WD SATA3 6GB drive

I have an ASUS P6X58d-E MB with an nVidia EVGA GTX 460 video card & an i7-960 CPU with 6GB of RAM. The OS (windows 7 pro x64) is installed on a WD SATA2 7200rpm 500GB Hard Drive.
- I also bought a WD SATA3 600GB 10K rpm drive & tried to install it. I actually had it up & running, but the computer keeps having problems.
Can anyone help me get this drive installed wothout a raid array ?
I had plugged into 1 of the sata3 ports with a sata3 strap. Tried both sata3 ports that are on my MB but could not get it going for long.
I understand that there is a driver for it but only if you set it up in a raid array. I would like to set it up without raid.

please help
7 answers Last reply
More about sata3 drive
  1. Update the bios or try updating the Marvel 9128 controller .
  2. davcon said:
    Update the bios or try updating the Marvel 9128 controller .


    thank you for replying. I did update the Marvel 9128 controller.

    I have not updated the bios. Here the question I would have for you is:
    To update do i have to "flash" the bios ? -- or can i just download the update & it installs itself ? I'm pretty sure I saw some updates listed for the bios.
  3. thank you for your response.

    I already updated the Marvel 9128 controller.

    I did not update the bios. The question then i have is: To update the bios, do i have to "flash" it, or can i simply download the update & it will install itself ?
  4. well - I have just finnished updating the bios to ver.0502 dated Jan.17,2011. My 2nd son helped me thu the process. {appreciated}

    That's enough for me to-day. Now that the bios & the Marvell controller are updated, I might just try to install that sata3 drive tomorrow.

    thanks to those who answered my call.
  5. good morning: After the WD Rep got to download a diag program to verify the drive was ok, i plugged it in & it showed but when i tried to format it it would not complete the formatting & vanished. I put in a jumper vertically -2nd set from the right- & tried again & same thing.

    funny thing - in the bios, both sata3 ports show as empty yet the drive shows in "computer" as D:

    right now the drive is showing in "disk management" as Basic Disk D: but it shows a file system as RAW. Given that windows will not complete a "format D:" command, i would appreciate some help on how to accomplish that.

    In another forum, the person said he put that drive in another computer running XP/SP2 & formatted there, put it back in his & it flew.

    The last thing that might be an issue is -- Avast gives me an alert about a bug: MBR:\\.\PHYSICALDRIVE0 & i tell it to delete it, but it shows again after some start-ups. Apparantly it can't get rid of it.

    please help. Thanks
  6. good morning: After a time I shut down & removed the jumper & tried to format the drive again & this time it was successfull. Now all was good.
    I began loading games into that drive. 3 games went in with no problem then I put in "Toca3" (which is win 7 x64 approved on the compatibility list) & in that process the machine spit right out to it shutting down & re-booting & the drive was now gone. I got it back by doing a "restore" to before that install. Put in a couple more games ok then I put in Madden 08 which also is approved, & "poof" the 6GB drive was gone again. Tried restore & re-boots - nothing. Then later I did a cold boot & the drive was back. It's there this a.m. & I installed another game & it's o.k..

    I hope the postings i'm doing on this WD 10K rpm drive is helpfull to others. I would be happier knowing what is going on with this issue, but I don't. My next thought of "causes" would be the video card driver.
  7. the rep from WD got me to download a program & diag the drive - turns out it had bad sectors. They are sending me a new one. All that agony ! !
    This will be drive #3 - hope it work ok
Ask a new question

Read More

Drivers Western Digital NAS / RAID Windows 7