Sign in with
Sign up | Sign in
Your question

USB portable disk storage

Last response: in Windows XP
Share
Anonymous
September 4, 2004 6:31:26 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

After downloading and installing SP2 for Windows XP. I
have plugged in my Netac OnlyDisk into one of my USB
ports. The system does not assign a Drive letter as it did
before installing SP2, however I can download to it and
still find files on it. What has happen and why doesn't
the system assign a drive letter anymore. Any suggestions
as to how to fix the problem.
Anonymous
September 4, 2004 8:02:43 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Can you tell us how you see this drive now?
If it is not a drive letter, where is it?

"corsairman" <anonymous@discussions.microsoft.com> wrote in message news:5e6301c49261$f3818050$a501280a@phx.gbl...
> After downloading and installing SP2 for Windows XP. I
> have plugged in my Netac OnlyDisk into one of my USB
> ports. The system does not assign a Drive letter as it did
> before installing SP2, however I can download to it and
> still find files on it. What has happen and why doesn't
> the system assign a drive letter anymore. Any suggestions
> as to how to fix the problem.
Anonymous
September 6, 2004 3:36:33 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I know some of the file names and can open them, I also
try saving files to the "H" drive as this is the letter
that the computer used to assign before installing SP2.
Just for fun I uninstalled SP2 yesterday and the system
was able to find the drive and assign a letter, I then
reinstalled SP2 with the USB portable disk storage still
pluged in and a drive letter was assigned, however, when I
unplugged the device and then reinstalled it Guess what NO
DRIVE LETTER.

Any ideas????
>-----Original Message-----
>Can you tell us how you see this drive now?
>If it is not a drive letter, where is it?
>
>"corsairman" <anonymous@discussions.microsoft.com> wrote
in message news:5e6301c49261$f3818050$a501280a@phx.gbl...
>> After downloading and installing SP2 for Windows XP. I
>> have plugged in my Netac OnlyDisk into one of my USB
>> ports. The system does not assign a Drive letter as it
did
>> before installing SP2, however I can download to it and
>> still find files on it. What has happen and why doesn't
>> the system assign a drive letter anymore. Any
suggestions
>> as to how to fix the problem.
>
>
>.
>
!