Sign in with
Sign up | Sign in
Your question

Asus A8V - How you like it?

Last response: in Motherboards
Share
June 14, 2005 5:44:01 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

A8V comments please!

Does Cool and Quite work for you?
Any issues with ram, video cards, etc, ?

Cheers,
Ed

More about : asus a8v

Anonymous
a b U Graphics card
a b V Motherboard
June 15, 2005 1:37:25 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I've A8V Deluxe and is working nice from the begining:
My old Geforce4Ti4400 128Mb,
two sticks 2x 512 Mb of Samsung DDR-400 o dual ram
two Maxtor ATA on RAID-0
another Maxtor on IDE
Toshiba DVD
NEC DVD-RW
Liteon CD-RW
I'm very happy with the mobo

"Ed" <spam@hotmail.com> escribió en el mensaje
news:u59ua1t36ohjd6um1pbcjvksp22dsk25rs@4ax.com...
> A8V comments please!
>
> Does Cool and Quite work for you?
> Any issues with ram, video cards, etc, ?
>
> Cheers,
> Ed
>
Anonymous
a b U Graphics card
a b V Motherboard
June 15, 2005 3:35:15 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

On Tue, 14 Jun 2005 13:44:01 -0500, Ed <spam@hotmail.com> wrote:

>A8V comments please!
>
>Does Cool and Quite work for you?
>Any issues with ram, video cards, etc, ?

My A8V is currently running an Athlon 64 3200+ chip overclocked 10% with a 9600XT video card, 3x200 gig and
2x80 gig HDs, Pioneer 106 DVD burner, 2x512 meg Kingmax and 2x512 meg Samsung DDR 400 RAM and runs just fine.

It is in an Aopen full tower case which keeps the drives away from the motherboard and has 4 extra cooling
fans. Rarely does the CPU temperature exceed 42 or motherboard 30.
Related resources
Anonymous
a b U Graphics card
a b V Motherboard
June 15, 2005 1:54:05 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I've A8V Deluxe and is working nice from the begining:
My old Geforce4Ti4400 128Mb,
two sticks 2x 512 Mb of Samsung DDR-400 o dual ram
two Maxtor ATA on RAID-0
another Maxtor on IDE
Toshiba DVD
NEC DVD-RW
Liteon CD-RW
I'm very happy with the mobo

"Ed" <spam@hotmail.com> escribió en el mensaje
news:u59ua1t36ohjd6um1pbcjvksp22dsk25rs@4ax.com...
> A8V comments please!
>
> Does Cool and Quite work for you?
> Any issues with ram, video cards, etc, ?
>
> Cheers,
> Ed
>
Anonymous
a b U Graphics card
a b V Motherboard
June 15, 2005 1:55:12 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I've A8V Deluxe and is working nice from the begining:
My old Geforce4Ti4400 128Mb,
two sticks 2x 512 Mb of Samsung DDR-400 o dual ram
two Maxtor ATA on RAID-0
another Maxtor on IDE
Toshiba DVD
NEC DVD-RW
Liteon CD-RW
I'm very happy with the mobo

"Ed" <spam@hotmail.com> escribió en el mensaje
news:u59ua1t36ohjd6um1pbcjvksp22dsk25rs@4ax.com...
> A8V comments please!
>
> Does Cool and Quite work for you?
> Any issues with ram, video cards, etc, ?
>
> Cheers,
> Ed
>
Anonymous
a b U Graphics card
a b V Motherboard
June 15, 2005 6:20:00 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

In article <u59ua1t36ohjd6um1pbcjvksp22dsk25rs@4ax.com>, spam@hotmail.com
(Ed) wrote:

> *From:* Ed <spam@hotmail.com>
> *Date:* Tue, 14 Jun 2005 13:44:01 -0500
>
> A8V comments please!
>
> Does Cool and Quite work for you?
> Any issues with ram, video cards, etc, ?
>
> Cheers,
> Ed
>
>
I've had one, ver 1.02 since August 2004. Currently on BIOS 1013.

Using 3500+, 2x512 Giel Value matched RAM, Matrox 650, 2xSamsungSATA
160GB,1x80ATA and 1x30ATA + usual bits. Zalman cu/al 7000.

Running XP Pro, XP Pro x64 and SUSE 9.2 64bit. Booting via F8.

No problems, Cool and Quiet OK and Qfan OK. (would not suit gamers as bit
of lag from C&Q).

CPU Idles ~ 27degC, ~ 50 degC on full.

Very pleased and looking for dual cores to come down in price!

John

Please remove "NO-SPAM" if sending email.
Anonymous
a b U Graphics card
a b V Motherboard
June 18, 2005 7:41:06 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

A8V Dlx with a 3200, happy as can be. No problems other than the odd CnQ
stutter when I try to start multiple apps at once :-) My old P4 wiht HT
never did that but I can live with it. Speed is great, stability is great.
Only thing I don't like is having to set the 2T command to use all my ram
(4x512Mb KVR with Samsung chips, 4 exact matched sticks).

"Ed" <spam@hotmail.com> wrote in message
news:u59ua1t36ohjd6um1pbcjvksp22dsk25rs@4ax.com...
> A8V comments please!
>
> Does Cool and Quite work for you?
> Any issues with ram, video cards, etc, ?
>
> Cheers,
> Ed
>
June 19, 2005 10:54:14 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

> > Does Cool and Quite work for you?
> > Any issues with ram, video cards, etc, ?


Cool'n'quiet didnt work for me. So I quickly moved to RM Clock. Crystal
CPUID sort of worked, but took up to 4 seconds to kick in. You can make
Crystal hide etc by putting /HIDE /CQ in the shortcut in startup.

I have a problem, I believe, like many others, that the Venice core
will not drop below 1.1V. Winchester and Newcastle are OK for other
people. Venice will drop below 1.1V on nForce4 boards.

Also, I have not worked out how to get the Promise controller working.
It could be that you can't install drivers after XP, but the driver
will not start, and I can't boot off the ATA.
Anonymous
a b U Graphics card
a b V Motherboard
June 19, 2005 3:38:54 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

my 3200 is a Winchester, unfortunately I couldn't wait for Venice :-(

"zzipper" <zzipper@sympatico.ca> wrote in message
news:o N_se.13377$Qr3.1481873@news20.bellglobal.com...
> A8V Dlx with a 3200, happy as can be. No problems other than the odd CnQ
> stutter when I try to start multiple apps at once :-) My old P4 wiht HT
> never did that but I can live with it. Speed is great, stability is great.
> Only thing I don't like is having to set the 2T command to use all my ram
> (4x512Mb KVR with Samsung chips, 4 exact matched sticks).
>
> "Ed" <spam@hotmail.com> wrote in message
> news:u59ua1t36ohjd6um1pbcjvksp22dsk25rs@4ax.com...
>> A8V comments please!
>>
>> Does Cool and Quite work for you?
>> Any issues with ram, video cards, etc, ?
>>
>> Cheers,
>> Ed
>>
>
>
June 20, 2005 9:00:30 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Use RMClock, not Cool'n'Quiet.
Anonymous
a b U Graphics card
a b V Motherboard
June 21, 2005 1:50:39 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Just upgraded my son's box with an A8V Rev.2.00 (non-Deluxe), Athlon 64
3800+ Venice (boxed), and 2x512MB Corsair XMS-3200C2.
He kept his GF 5900XT videocard and is running WinXP Pro SP2.
Works great, only Cool & Quiet doesn't work. The CPU operates at a fixed
2400MHz and 1,45V Vcore.
The BIOS settings are OK and I've upgraded the Athlon 64 driver to the
latest ver. 1.2.2.2 from AMD without avail. So its probably a BIOS issue.
The board came with BIOS 0107 originally. I will try C&q again after I've
upgraded the BIOS.

Jan.

"Ed" <spam@hotmail.com> schreef in bericht
news:u59ua1t36ohjd6um1pbcjvksp22dsk25rs@4ax.com...
> A8V comments please!
>
> Does Cool and Quite work for you?
> Any issues with ram, video cards, etc, ?
>
> Cheers,
> Ed
>
!