Problem with fdisk/BIOS?

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I recently got hold of a new 160gb and had a series of problems....

Firstly I booted off floppy with the new drive as master. Both the old drive
and new were recognised correctly in BIOS and boot up, but when I try and
run fdisk it said no fixed disks present. I reset the BIOS and this time
when it booted and went into fdisk no problem. But when it tries to verify
the new 160gbdrive it hangs at 0%. If I replace the 160gb drive with the old
8gb that I am replacing and then run fdisk, it verify's no problems. So I
assumed a problem with the hard drive, but PowerMax from Maxtor reports no
errors!

The mobo is A7N8X-X with original BIOS
AMD xp2000
512 gen RAM.
160gb Maxtor 7200 ATA133

I'm really stuck now.

Could there be an issue with large capacity hd's and this BIOS you think?

Any ideas appreciated.
2 answers Last reply
More about problem fdisk bios
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    if you are using a WIN98 boot disk for f-disk...the drive is too big to be
    recognized by it...download the maxtor utility and use it.

    http://www.maxtor.com/portal/site/Maxtor/menuitem.3c67e325e0a6b1f6294198b091346068/?channelpath=/en_us/Support/Software%20Downloads/ATA%20Hard%20Drives&
    downloadID=58
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    anyways..link did not work..you want Maxblast 4 for Windows
Ask a new question

Read More

Asus Fdisk BIOS Motherboards