Sign in with
Sign up | Sign in
Your question

usb mass storage is regconized but 'my computer' does not ..

Last response: in Windows XP
Share
Anonymous
a b G Storage
September 5, 2004 8:39:22 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I appreciate it if someone could help me on this
frustrating problem:
i recently bought a 60 GB usb 2.0 hard disk drive. My
computer seemed regconizing it: sounds played when
plugging in and out, 'safely remove hardware' icon showed
up on the right bottom corner, double clicks on the icon
showed: mass storage device in its list, double click on
this line showed: usb 2.0 hard disk drive; from control
panel/system/hardware/device manager/hard drives/usb 2.0
storage device/volume showed no info but when clicked
on 'populate' showed 'new volume' with 57GB.
The problem is in the 'my computer' there was no drive
letter that allowed its use. Plugging it in my other
computer and laptop (also MS XP), the drive letter showed
under 'new volume' and was able to use.
One thing worth mentioning, the trouble computer seems
has problem with 2 USB ports. In the 'other device'
item, 2 'USB device' icons showed with a yellow question
marks. When rebooted, it attempt to install the drivers
but failed to do so. However, there are two other usb 2.0
ports without problem. Plugging the usb hard drive there
had the same problem.
Please help. How can I make the drive letter show up for
use.
Thanks a lot,
Thao
Anonymous
a b G Storage
September 5, 2004 11:36:04 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I solved the problem. I found the answer from another
post and gave credit to Cari. The solution is simple
when it's told.
Thanks Cari.
thao

"right click on My Computer and select
Manage. On the following screen, click on Disk
Management. Does it appear
on the right hand side as "Removable Disk"? If so,
assign it a drive
letter.
--
Cari (MS-MVP Printing, Imaging & Hardware)
www.coribright.com"

>-----Original Message-----
>I appreciate it if someone could help me on this
>frustrating problem:
>i recently bought a 60 GB usb 2.0 hard disk drive. My
>computer seemed regconizing it: sounds played when
>plugging in and out, 'safely remove hardware' icon
showed
>up on the right bottom corner, double clicks on the icon
>showed: mass storage device in its list, double click on
>this line showed: usb 2.0 hard disk drive; from control
>panel/system/hardware/device manager/hard drives/usb 2.0
>storage device/volume showed no info but when clicked
>on 'populate' showed 'new volume' with 57GB.
>The problem is in the 'my computer' there was no drive
>letter that allowed its use. Plugging it in my other
>computer and laptop (also MS XP), the drive letter
showed
>under 'new volume' and was able to use.
>One thing worth mentioning, the trouble computer seems
>has problem with 2 USB ports. In the 'other device'
>item, 2 'USB device' icons showed with a yellow question
>marks. When rebooted, it attempt to install the drivers
>but failed to do so. However, there are two other usb
2.0
>ports without problem. Plugging the usb hard drive
there
>had the same problem.
>Please help. How can I make the drive letter show up
for
>use.
>Thanks a lot,
>Thao
>.
>
Anonymous
a b G Storage
September 5, 2004 11:38:36 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I solved the problem. I found the answer from another
post and gave credit to Cari. The solution is simple
when it's told.
Thanks Cari.
thao

"right click on My Computer and select
Manage. On the following screen, click on Disk
Management. Does it appear
on the right hand side as "Removable Disk"? If so,
assign it a drive
letter.
--
Cari (MS-MVP Printing, Imaging & Hardware)
www.coribright.com"
>-----Original Message-----
>I appreciate it if someone could help me on this
>frustrating problem:
>i recently bought a 60 GB usb 2.0 hard disk drive. My
>computer seemed regconizing it: sounds played when
>plugging in and out, 'safely remove hardware' icon
showed
>up on the right bottom corner, double clicks on the icon
>showed: mass storage device in its list, double click on
>this line showed: usb 2.0 hard disk drive; from control
>panel/system/hardware/device manager/hard drives/usb 2.0
>storage device/volume showed no info but when clicked
>on 'populate' showed 'new volume' with 57GB.
>The problem is in the 'my computer' there was no drive
>letter that allowed its use. Plugging it in my other
>computer and laptop (also MS XP), the drive letter
showed
>under 'new volume' and was able to use.
>One thing worth mentioning, the trouble computer seems
>has problem with 2 USB ports. In the 'other device'
>item, 2 'USB device' icons showed with a yellow question
>marks. When rebooted, it attempt to install the drivers
>but failed to do so. However, there are two other usb
2.0
>ports without problem. Plugging the usb hard drive
there
>had the same problem.
>Please help. How can I make the drive letter show up
for
>use.
>Thanks a lot,
>Thao
>.
>
September 6, 2004 1:07:09 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Here is a variation on this theme:
My USB storage would not show in explorer or my computer, but appeared in
device manager, where it was shown to be operating fine. The usb ports were
also reported as fine by the device manager. i.e.- everything was fine
according to the computer, I just couldn't see or get to the usb drive.
The reason was that I had mapped a network drive as the next letter after my
last machine drive (i.e. If I had drives A, B, and C, then I assigned the
network drive the letter D. Trouble is that the usb drive wants the next
drive letter too - and it does not know about my mapped drives. So o o o
it also took the letter D.
There are two solutions:
1. re-assign a new letter to the usb drive, using the manage drives link in
My Computer. However, you will have to do this every time you use the usb
drive.
2. better solution is to remap the network drive as the letter Z. That way
there are plenty of letters before it reaches you mapped drive.
Hope this helps someone.

"thao" <tng6728@hotmail.com> wrote in message
news:635b01c4933c$fcd75db0$a601280a@phx.gbl...
>I appreciate it if someone could help me on this
> frustrating problem:
> i recently bought a 60 GB usb 2.0 hard disk drive. My
> computer seemed regconizing it: sounds played when
> plugging in and out, 'safely remove hardware' icon showed
> up on the right bottom corner, double clicks on the icon
> showed: mass storage device in its list, double click on
> this line showed: usb 2.0 hard disk drive; from control
> panel/system/hardware/device manager/hard drives/usb 2.0
> storage device/volume showed no info but when clicked
> on 'populate' showed 'new volume' with 57GB.
> The problem is in the 'my computer' there was no drive
> letter that allowed its use. Plugging it in my other
> computer and laptop (also MS XP), the drive letter showed
> under 'new volume' and was able to use.
> One thing worth mentioning, the trouble computer seems
> has problem with 2 USB ports. In the 'other device'
> item, 2 'USB device' icons showed with a yellow question
> marks. When rebooted, it attempt to install the drivers
> but failed to do so. However, there are two other usb 2.0
> ports without problem. Plugging the usb hard drive there
> had the same problem.
> Please help. How can I make the drive letter show up for
> use.
> Thanks a lot,
> Thao
!