Sign in with
Sign up | Sign in
Your question

Keyboard and mouse disabled on XP startup

Last response: in Windows XP
Share
Anonymous
September 7, 2004 6:05:06 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I have an XP Pro machine that seems to 'disable' both
mouse and keyboard when it starts up, making it
impossible to operate the machine. The hardware works
perfectly, e.g. the keyboard can be used to access the
BIOS, but as soon as Windows loads, the keyboard lights
flash off and it no longer works. The mouse, too, is
completely non-functional once Windows has loaded - this
is the situation even in Safe Mode. Is it some kind of
virus? Please respond urgently to synergies@telkomsa.net
Thanks in advance.
Anonymous
September 7, 2004 6:23:13 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Had similar and found that I had the mouse and keyboard plugged in the wrong
sockets. Apologies if you've looked at this.

"Ken Heart" wrote:

> I have an XP Pro machine that seems to 'disable' both
> mouse and keyboard when it starts up, making it
> impossible to operate the machine. The hardware works
> perfectly, e.g. the keyboard can be used to access the
> BIOS, but as soon as Windows loads, the keyboard lights
> flash off and it no longer works. The mouse, too, is
> completely non-functional once Windows has loaded - this
> is the situation even in Safe Mode. Is it some kind of
> virus? Please respond urgently to synergies@telkomsa.net
> Thanks in advance.
>
Anonymous
September 7, 2004 6:41:44 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Also, if either are USB, you can unplug and plug them back in and see if
they are not disabled any longer. I would just borrow a different
keyboard/mouse plug it in and enable them ;) 

You can also repair Windows, but see if you can fix it before trying this.

----
Nathan McNulty


Wislon wrote:
> Had similar and found that I had the mouse and keyboard plugged in the wrong
> sockets. Apologies if you've looked at this.
>
> "Ken Heart" wrote:
>
>
>>I have an XP Pro machine that seems to 'disable' both
>>mouse and keyboard when it starts up, making it
>>impossible to operate the machine. The hardware works
>>perfectly, e.g. the keyboard can be used to access the
>>BIOS, but as soon as Windows loads, the keyboard lights
>>flash off and it no longer works. The mouse, too, is
>>completely non-functional once Windows has loaded - this
>>is the situation even in Safe Mode. Is it some kind of
>>virus? Please respond urgently to synergies@telkomsa.net
>>Thanks in advance.
>>
!