SLI problem

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Howdy,

I purchased an A8N-SLI Deluxe motherboard and dual ASUS N6600GTs and am
running on WinXPPro (SP2 since last night).

I have set the EZ selector card, installed both gfx cards, plugged in the
SLI connector and the EZ plug, installed the latest Nvidia drivers and set
my gfx settings to run SLI and yet when I run games they are so laggy there
is no way the SLI is working.

I turned on the "Show GPU load balancing" option in the gfx settings and
nothing shows up while in any game.

My original BIOS version was 1006.
When I went into the BIOS to check any possible settings it didn't have the
"SLI Mode" option in the Advanced menu, however it had an "SLI
Configuration" sub-menu inbetween "Onboard Device Configuration" and
"JumperFree Configuration".
The only option that was available under the "SLI Configuration" sub-menu
was "EZ-Plug Warning" (enabled or disabled).

I updated my BIOS to 1011 and it still doesn't have the "SLI Mode" option
though now there is 2 more options under "SLI Configuration".
1- SLI Broadcast Aperture (auto or disabled)
2- AI-Selector (auto, single video card or dual video card)

I left these on auto and tried my games again. They still lagged and again
there was no "GPU load balancing" showing.

I then changed the AI-Selector to "dual video card" and it's still not
working.

I have also switched the gfx cards around to make sure that both are working
and they appear to be fine.

Can anybody offer any suggestions as to what may be wrong and what I might
be able to do to fix it?

Thanks in advance
Dave
4 answers Last reply
More about problem
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    "Nuitari" <nuitari@optusnet.nospam.com.au> wrote in message
    news:42c4f763$0$20858$afc38c87@news.optusnet.com.au...
    > Howdy,
    >
    > I purchased an A8N-SLI Deluxe motherboard and dual ASUS N6600GTs and am
    > running on WinXPPro (SP2 since last night).
    >
    > I have set the EZ selector card, installed both gfx cards, plugged in the
    > SLI connector and the EZ plug, installed the latest Nvidia drivers and set
    > my gfx settings to run SLI and yet when I run games they are so laggy
    > there is no way the SLI is working.
    >
    > I turned on the "Show GPU load balancing" option in the gfx settings and
    > nothing shows up while in any game.
    >
    > My original BIOS version was 1006.
    > When I went into the BIOS to check any possible settings it didn't have
    > the "SLI Mode" option in the Advanced menu, however it had an "SLI
    > Configuration" sub-menu inbetween "Onboard Device Configuration" and
    > "JumperFree Configuration".
    > The only option that was available under the "SLI Configuration" sub-menu
    > was "EZ-Plug Warning" (enabled or disabled).
    >
    > I updated my BIOS to 1011 and it still doesn't have the "SLI Mode" option
    > though now there is 2 more options under "SLI Configuration".
    > 1- SLI Broadcast Aperture (auto or disabled)
    > 2- AI-Selector (auto, single video card or dual video card)
    >
    > I left these on auto and tried my games again. They still lagged and again
    > there was no "GPU load balancing" showing.
    >
    > I then changed the AI-Selector to "dual video card" and it's still not
    > working.
    >
    > I have also switched the gfx cards around to make sure that both are
    > working and they appear to be fine.
    >
    > Can anybody offer any suggestions as to what may be wrong and what I might
    > be able to do to fix it?
    >
    > Thanks in advance
    > Dave
    >
    Have you downloaded the latest drivers?
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Ben Lee might be the problem. Try turning it off


    "Nuitari" <nuitari@optusnet.nospam.com.au> wrote in message
    news:42c4f763$0$20858$afc38c87@news.optusnet.com.au...
    > Howdy,
    >
    > I purchased an A8N-SLI Deluxe motherboard and dual ASUS N6600GTs and am
    > running on WinXPPro (SP2 since last night).
    >
    > I have set the EZ selector card, installed both gfx cards, plugged in the
    > SLI connector and the EZ plug, installed the latest Nvidia drivers and set
    > my gfx settings to run SLI and yet when I run games they are so laggy
    > there is no way the SLI is working.
    >
    > I turned on the "Show GPU load balancing" option in the gfx settings and
    > nothing shows up while in any game.
    >
    > My original BIOS version was 1006.
    > When I went into the BIOS to check any possible settings it didn't have
    > the "SLI Mode" option in the Advanced menu, however it had an "SLI
    > Configuration" sub-menu inbetween "Onboard Device Configuration" and
    > "JumperFree Configuration".
    > The only option that was available under the "SLI Configuration" sub-menu
    > was "EZ-Plug Warning" (enabled or disabled).
    >
    > I updated my BIOS to 1011 and it still doesn't have the "SLI Mode" option
    > though now there is 2 more options under "SLI Configuration".
    > 1- SLI Broadcast Aperture (auto or disabled)
    > 2- AI-Selector (auto, single video card or dual video card)
    >
    > I left these on auto and tried my games again. They still lagged and again
    > there was no "GPU load balancing" showing.
    >
    > I then changed the AI-Selector to "dual video card" and it's still not
    > working.
    >
    > I have also switched the gfx cards around to make sure that both are
    > working and they appear to be fine.
    >
    > Can anybody offer any suggestions as to what may be wrong and what I might
    > be able to do to fix it?
    >
    > Thanks in advance
    > Dave
    >
  3. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    > Have you downloaded the latest drivers?

    Yes, 77.72.
  4. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    > Ben Lee might be the problem. Try turning it off

    I never have it on, I also make sure I turn off Schapelle Corby and Kylie
    Minogue too.
Ask a new question

Read More

Asus Configuration SLI Motherboards