A8N-SLI Deluxe!

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

What BIOS are you guys running? I've had no luck with 1011 final and the
newest beta. My system randomly locks up completely, no blue screen, not
even an error in event viewer.

--
Nocturnal

http://www.spywaretalk.org
2 answers Last reply
More about deluxe
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    According to the Asus BBS, 1008 seems to be the latest “stable” BIOS. I
    have 1006, and everything seems to be working well enough.

    --

    --

    "Nocturnal" <nocturnal@anonymous.com> wrote in message
    news:UN6Ae.10413$3o4.9657@tornado.socal.rr.com...
    > What BIOS are you guys running? I've had no luck with 1011 final and the
    > newest beta. My system randomly locks up completely, no blue screen, not
    > even an error in event viewer.
    >
    > --
    > Nocturnal
    >
    > http://www.spywaretalk.org
    >
    >
    >
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Nocturnal wrote:
    > What BIOS are you guys running? I've had no luck with 1011 final and the
    > newest beta. My system randomly locks up completely, no blue screen, not
    > even an error in event viewer.

    1011 final working just fine here. Then again, I avoid Maxtor drives due
    to the problems with those drives (firmware glitch I've been told) on
    some boards such as the Asus A8N.

    Asus A8N SLI Deluxe, Enermax 600W PSU, FX-55, Corsair TwinX2048 2x1GB,
    2xSeagate 160GB NCQ Raid 0, 1xSeagate 300GB NCQ, NEC3500 DVD/RW,
    2xLeadtek 6800GT TDH in SLI, SB Audigy 2 ZS, floppy, printer, scanner
    and lots of other USB stuff.
Ask a new question

Read More

Asus Event Viewer Blue Screen SLI Motherboards