Sign in with
Sign up | Sign in
Your question

A8V Deluxe 4x512MB DDR400 Support?

Last response: in Motherboards
Share
July 17, 2005 6:47:37 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hello.

I have the subject motherboard and cannot get it to run 4x512MB DDR400
Mushkin memory. I have tried auto and manual settings per the memory
specification. It will only run at DDR333 no matter the settings.
Latest BIOS (1013). CPU 3200+ Venice core.

Any comments or suggestions?
July 17, 2005 6:47:38 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

In article <dcuCe.161724$_o.97599@attbi_s71>, PB <p00lb0y@insightbb.com> wrote:

> Hello.
>
> I have the subject motherboard and cannot get it to run 4x512MB DDR400
> Mushkin memory. I have tried auto and manual settings per the memory
> specification. It will only run at DDR333 no matter the settings.
> Latest BIOS (1013). CPU 3200+ Venice core.
>
> Any comments or suggestions?

And you tried setting Command Rate 2T ?

Verify your settings with CPUZ ( www.cpuid.com ) or download a copy
of a64tweaker. I've had trouble on another board, where the BIOS
settings weren't actually being used to program the hardware, so
verifying things in Windows is a good idea. At least try Command
Rate 2T and test with memtest86+, to avoid corrupting your OS install.
If it does a couple passes in memtest86+ error free, then it might be
safe to boot into the OS. You could also try boosting Vdimm, using
2.7V as a starting point. And if all else fails, go back to two
sticks and figure out exactly what the BIOS is doing, when you
change settings in there.

I think a previous poster tried DDR333 Command Rate 1T and
DDR400 Command Rate 2T, and got better results at the DDR400
rate, even with the 2T penalty.

Paul
!