Sign in with
Sign up | Sign in
Your question

Add AP to existing wired network

Last response: in Wireless Networking
Share
February 12, 2003 9:39:09 PM

I have been successfully using a Linksys BEFSR41 to swap files and share DSL internet access among my desktops and laptops for a few years now. Today I tried to add a Linksys WAP11 v2.2 to the existing network and install a Linksys WPC11 v3 in my Compaq Presario 2105 laptop without much success. Here's the play-by-play (I will omit the bouts of swearing).

I connected the WAP11 to an empty port on the BEFSR and connected power. From my desktop, which runs Win XP Pro and is on the wired LAN, I ran the Setup utility and the AP was not detected. I was able to access the WAP from the wired network (through the BEFSR) at the default 192.168.1.251 address and set it to obtain an ip automatically, which it did after I release and renewed the ip's. Browsing the DHCP table on the BEFSR I noted the new ip assigned to the WAP and was able to access the WAP again with this new address. I can change all the settings on the WAP from my desktop. I was even able to flash the firmware successfully, but I can't get the setup utility to detect it(?) I didn't think this was a big deal since it apprears to be working fine. WAP LEDs > Power - constant Red, ACT - constant Green, Lind - almost constant yellow.

On to the WPC11... My laptop runs Windows XP Home and it detected and installed the wireless card without problems. The Properties indicate that the WPC is working fine without conflicts. I then installed the Configuration Utility that came with the the card (as instructed). The configuration utility is fairly useless as there is nothing available to configure(?). It just continuously searches for a network. I uninstalled the utility AND the card, rebooted and reinstalled the card. WPC LEDs > Power - constant green, Link - flashing green. No networks are detected. I have adjusted everything I can think of within Network Connections and Properties of the WPC and still have not been able to access the WAP or my wired network with the wireless card. The wireless connection indicates it is disconnected. I also have a LAN connection on the laptop but I have the cable disconnected and no Wireless connection is possible regardless if the LAN connection is disabled or enabled.

I have tried enabling and disabling WEP. I tried 128 and 64 bit encryption. I have set the same passphrase on both devices. I've tried no passphrase at all with WEP diabled. I updated the WAP11 firmware from 1.04f to 1.1. Both devices are set to the default channel 6 and SSID "linksys". Everything else is default.

I don't know if the problem lies with the AP or the wireless card at this point. Since I can access and control the WAP from the wired network I originally thought something must be wrong with the card, but I installed the wireless card on a Win 2000 Pro laptop and was unable to access the network. Maybe its the WPC?

I would appreciate any insight anyone has that might help me solve this problem. I enjoy tinkering around with my computers, but this has gone beyond fun and I have to get some real work done (you know, the kind that pays the bills).

Thank you,

Dave
February 13, 2003 3:05:20 AM

I know this sounds point less....

but a wirless cable/dsl router from linksys is about
the same price as a AP
not to mention the wirless router is designed 3-in-1
it can do both wired and wirless network and still
act as a router
the WAP54G cable/dsl router is just $40 more
than the WAP11 and does it all
I never tried it before...but it sure looks like
a interesting toy



If you know you are stupid.
The least thing you can do is to SHUT UP.
So people don't know how stupid you are.
Or even better, they might think you are
COOL and SMART
February 14, 2003 8:29:36 PM

Did you run winipcfg and see it gets an adress automatically
in the range 192.168.1.xxx

If not try with static adress which is outside of your router DHCP pool..
Also check AP from your weired network that advance/filter section should be disabled (default only deny mac adress below) so if enabled no client can access wireless..
I have same wpc11 and wusb11 and both running ok..
Related resources
February 15, 2003 2:25:45 AM

The WAP11 is assigned 192.168.1.1xx address appropriately by the BEFSR41 and I can access the WAP11 through the wired network. I also tried assigning the WAP a number outside my DHCP range and then set the wireless card to that number as the default gateway... doesn't matter... nothing works!

I also updated the firmware on my BEFSR41 thinking that might help.... no luck.

The Advance/filter is disabled

I borrowed a Cisco Aironet 352 wireless card from a friend, updated its firmware and loaded the latest drivers for it on my Win XP Pro laptop and I can't get that one to connect either. The Cisco configuration utility says the card is not "associated". According to the Status screen on the WAP11 there has not been a single packet sent or received.

I appreciate your help guys, but I am at a loss
February 16, 2003 12:21:31 AM

Do you have a 2.4 GHz phone in your place? If so, this could be causing your problem.

If people live near you, they could be running a wireless AP on the same channel (or have a 2.4 GHz phone). So you could try switching through all your channels.

If your antenna(s) on your AP has/have been disconnected while the AP is on, it could possibly damage the AP.

If I were you, I would go "rent" (put it on a credit card and then return it when you are finished) an AP from Best Buy and test your wireless card.

www.netstumbler.com has a nice program to check for wireless networks and what channels they are running on.

I hope this helps.

hch3
February 17, 2003 4:10:40 AM

I do have a 2.4GHz phone. Would the phone have to be on to interfere?

I also discovered something else rather strange... I recently got a new iPaq 5455 with WiFi built in. I tried to connect to the WAP and I though I had at first. I thought the signal was kinda weak considering i was sitting right next to the AP (~12%). I looked at the ip that was showing up and the SSID... not mine! I unplugged the CAT5 and the power and I was still successfully surfing the internet, apparently on one of my neighbor's AP's! No encryption and everything set to default. Very trusting (or reckless) neighbor.

Too tired tonight but tomorrow I will try some other channels before I go, ahem.... "rent" another piece of hardware.

Thanks much,
Dave
February 17, 2003 11:45:46 PM

I AM VICTORIOUS!

I took the WAP back to CompUSA and skeptically exchanged it for another one (same model). Brought it home and right out of the box got a connection! I knew it couldn't be this difficult to set this SOB up. iPaq and both wireless cards connect, no problem, signal strength is fantastic. Ahhhh... at last!

Now I gotta set up WEP

Thanks everyone,

Dave
!