Sign in with
Sign up | Sign in
Your question

Problem. Middle button on new intellimouse

Tags:
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
Anonymous
September 14, 2004 11:08:28 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I recently purchased a microsoft intellimouse 5 button
cordless with intellipoint 5.0 drivers

There is no option within the driver to set middle putton
to 'middle button' Neither do other options such as
autoscroll allow for middle button operation which is what
I have used in previous versions of intellimouse. Nor are
there options for the 2 side buttons to be set to
alt/shift or function keys which is what I have previously
used.

For the time being I have reverted to my old mouse but
need to find a way to get this to work as this is to form
part of a future shipment for our company and middle
button operation is integral to our in house fotware.

Thank you for any help.

Ashley

More about : problem middle button intellimouse

Anonymous
September 14, 2004 1:17:57 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Here's the software available for your product. Follow the link to download it.
http://www.microsoft.com/hardware/mouseandkeyboard/Down...

Download Software
http://www.microsoft.com/hardware/mouseandkeyboard/down...

Make sure to uninstall the old mouse software before installing the new version.

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User

Be Smart! Protect Your PC!
http://www.microsoft.com/athome/security/protect/defaul...

--------------------------------------------------------------------------------

"Ashley Lane" wrote:

| I recently purchased a microsoft intellimouse 5 button
| cordless with intellipoint 5.0 drivers
|
| There is no option within the driver to set middle putton
| to 'middle button' Neither do other options such as
| autoscroll allow for middle button operation which is what
| I have used in previous versions of intellimouse. Nor are
| there options for the 2 side buttons to be set to
| alt/shift or function keys which is what I have previously
| used.
|
| For the time being I have reverted to my old mouse but
| need to find a way to get this to work as this is to form
| part of a future shipment for our company and middle
| button operation is integral to our in house fotware.
|
| Thank you for any help.
|
| Ashley
Anonymous
September 14, 2004 1:17:58 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Carey

Thanks for the quick response. Sorry to be pedantic but
will this solve the problem I have? I already have 5.0
installed.

The reason I ask is that to get IT to install an update I
have to walk over broken glass and I don't want to do it
unless I have to.

Thanks

Ashley


>-----Original Message-----
>Here's the software available for your product. Follow
the link to download it.
>http://www.microsoft.com/hardware/mouseandkeyboard/Down...
dResult.aspx?
prod=m_wom08&os=xp&lang=en&driverVersion=IntelliPoint%205.2
>
>Download Software
>http://www.microsoft.com/hardware/mouseandkeyboard/down...
d.mspx
>
>Make sure to uninstall the old mouse software before
installing the new version.
>
>--
>Carey Frisch
>Microsoft MVP
>Windows XP - Shell/User
>
>Be Smart! Protect Your PC!
>http://www.microsoft.com/athome/security/protect/defaul...
spx
>
>----------------------------------------------------------
----------------------
>
>"Ashley Lane" wrote:
>
>| I recently purchased a microsoft intellimouse 5 button
>| cordless with intellipoint 5.0 drivers
>|
>| There is no option within the driver to set middle
putton
>| to 'middle button' Neither do other options such as
>| autoscroll allow for middle button operation which is
what
>| I have used in previous versions of intellimouse. Nor
are
>| there options for the 2 side buttons to be set to
>| alt/shift or function keys which is what I have
previously
>| used.
>|
>| For the time being I have reverted to my old mouse but
>| need to find a way to get this to work as this is to
form
>| part of a future shipment for our company and middle
>| button operation is integral to our in house fotware.
>|
>| Thank you for any help.
>|
>| Ashley
>.
>
Anonymous
September 14, 2004 1:54:53 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

You may have inadvertently selected the wrong mouse model
when installing the mouse software. I would suggest uninstalling
the current software, then reinstall it, making sure the correct
mouse model is selected during installation.

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User

Be Smart! Protect Your PC!
http://www.microsoft.com/athome/security/protect/defaul...

---------------------------------------------------------------------------

"Ashley Lane" wrote:

| Carey
|
| Thanks for the quick response. Sorry to be pedantic but
| will this solve the problem I have? I already have 5.0
| installed.
|
| The reason I ask is that to get IT to install an update I
| have to walk over broken glass and I don't want to do it
| unless I have to.
|
| Thanks
|
| Ashley
!