Sign in with
Sign up | Sign in
Your question

P5WD2 Premium and PC Probe

Last response: in Motherboards
Share
August 11, 2005 5:13:31 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I don't knw why but PC probe takes sometimes a very long time to pop up.
It's about 2 minutes really.

And also, the CPU idle temperature shown is about 60°C.
And reaches the 75°C by playing games or compressing DivX files.
I use a Zalman 7700cu.

Is this temparture real ?
It seems very hot for a P4 550 (3.4 GHz 1Mb)

What's the problem ?
What can I do ?

Thanks

Andre

More about : p5wd2 premium probe

Anonymous
a b V Motherboard
August 11, 2005 5:13:32 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Andre wrote:
> I don't knw why but PC probe takes sometimes a very long time to pop up.
> It's about 2 minutes really.
>
> And also, the CPU idle temperature shown is about 60°C.
> And reaches the 75°C by playing games or compressing DivX files.
> I use a Zalman 7700cu.
>
> Is this temparture real ?
> It seems very hot for a P4 550 (3.4 GHz 1Mb)
>
> What's the problem ?
> What can I do ?
>
> Thanks
>
> Andre
>
>

I've got the same MB, and noticed that PC PRobe II takes a long time to
boot. I have the same CPU as you have, and the bios temp probe shows
57.6C on idle. Also, the bios fan speed meter shows one of the fans
turning at about 1000 rpm but it is highlighted in red. I have no idea
what that means.
Anonymous
a b V Motherboard
August 12, 2005 6:42:02 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I suggest that you go into the bios and make sure that the fans are working
at at least a 1 to 1 ratio. There is a setting that allows you to set the
speed of them.




"Harry.Krause" <harry.krause@gmail.com> wrote in message
news:3m0si1F12l58iU1@individual.net...
> Andre wrote:
> > I don't knw why but PC probe takes sometimes a very long time to pop up.
> > It's about 2 minutes really.
> >
> > And also, the CPU idle temperature shown is about 60°C.
> > And reaches the 75°C by playing games or compressing DivX files.
> > I use a Zalman 7700cu.
> >
> > Is this temparture real ?
> > It seems very hot for a P4 550 (3.4 GHz 1Mb)
> >
> > What's the problem ?
> > What can I do ?
> >
> > Thanks
> >
> > Andre
> >
> >
>
> I've got the same MB, and noticed that PC PRobe II takes a long time to
> boot. I have the same CPU as you have, and the bios temp probe shows
> 57.6C on idle. Also, the bios fan speed meter shows one of the fans
> turning at about 1000 rpm but it is highlighted in red. I have no idea
> what that means.
Anonymous
a b V Motherboard
August 21, 2005 5:35:04 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I doubt that temperature is a problem. I have a similar system, and
when performing intensive operations I see similar results. Also, see:
http://www.heatsink-guide.com/maxtemp.htm

Don't know what to tell you about the PC Probe startup problem...
!