CPU Fan Error beeps?

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

When I start my new P5WD2 up from the cold, after it has been sitting
unused overnight. I get a couple beeps and a screen error message that
says CPU Fan Error, Press F1 to Continue. So I do and everything seems
ok. I've had the case covers off, and the CPU fan is turning, even when
the message comes up.

This message does not occur when the PC is rebooted.

Running a P4 3.4, not overclocking.

Any suggestions?

Thanks!!
12 answers Last reply
More about error beeps
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    In article <3m5subF14tak8U1@individual.net>, Harry Krause
    <harry.krause@gmail.com> wrote:

    > When I start my new P5WD2 up from the cold, after it has been sitting
    > unused overnight. I get a couple beeps and a screen error message that
    > says CPU Fan Error, Press F1 to Continue. So I do and everything seems
    > ok. I've had the case covers off, and the CPU fan is turning, even when
    > the message comes up.
    >
    > This message does not occur when the PC is rebooted.
    >
    > Running a P4 3.4, not overclocking.
    >
    > Any suggestions?
    >
    > Thanks!!

    When a computer first starts, everything is cold. Temperature
    controlled fans run at their minimum speed. On my old P4B
    system, the power supply fan would drop below 1800RPM for the
    first 30 seconds, and I would get the error you mention above.
    Once the computer warms up, I would not get the error, as
    the fan speed would be higher. It could be your CPU fan is
    doing something similar.

    To avoid the error, you could turn off monitoring of the CPU
    fan in the BIOS, or set "Halt on no errors" as your halt option.
    Or keep pressing F1 :-(

    Paul
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Paul wrote:
    > In article <3m5subF14tak8U1@individual.net>, Harry Krause
    > <harry.krause@gmail.com> wrote:
    >
    >> When I start my new P5WD2 up from the cold, after it has been sitting
    >> unused overnight. I get a couple beeps and a screen error message that
    >> says CPU Fan Error, Press F1 to Continue. So I do and everything seems
    >> ok. I've had the case covers off, and the CPU fan is turning, even when
    >> the message comes up.
    >>
    >> This message does not occur when the PC is rebooted.
    >>
    >> Running a P4 3.4, not overclocking.
    >>
    >> Any suggestions?
    >>
    >> Thanks!!
    >
    > When a computer first starts, everything is cold. Temperature
    > controlled fans run at their minimum speed. On my old P4B
    > system, the power supply fan would drop below 1800RPM for the
    > first 30 seconds, and I would get the error you mention above.
    > Once the computer warms up, I would not get the error, as
    > the fan speed would be higher. It could be your CPU fan is
    > doing something similar.
    >
    > To avoid the error, you could turn off monitoring of the CPU
    > fan in the BIOS, or set "Halt on no errors" as your halt option.
    > Or keep pressing F1 :-(
    >
    > Paul


    Yeah...I suppose. Thanks.
  3. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    On Sat, 13 Aug 2005 08:24:26 -0400, nospam@needed.com (Paul) wrote:

    >In article <3m5subF14tak8U1@individual.net>, Harry Krause
    ><harry.krause@gmail.com> wrote:
    >
    >> When I start my new P5WD2 up from the cold, after it has been sitting
    >> unused overnight. I get a couple beeps and a screen error message that
    cut cut
    >the fan speed would be higher. It could be your CPU fan is
    >doing something similar.
    >
    >To avoid the error, you could turn off monitoring of the CPU
    >fan in the BIOS, or set "Halt on no errors" as your halt option.
    >Or keep pressing F1 :-(
    >
    > Paul
    I have a simular problem.
    Turn off the monitoring is no option if you want to use the automatic
    Fan speed control (to silence the computer).
    Halt on errors is no option because you will also continue if some
    drastic problem occurs. And you do not want to do this normally.
    So Keep pressing the F1 is the sollution unless the ASUS/BIOS
    engineers wake up and make the treshhold RPM Bios selectable.

    Butch
  4. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Butch wrote:
    > On Sat, 13 Aug 2005 08:24:26 -0400, nospam@needed.com (Paul) wrote:
    >
    >> In article <3m5subF14tak8U1@individual.net>, Harry Krause
    >> <harry.krause@gmail.com> wrote:
    >>
    >>> When I start my new P5WD2 up from the cold, after it has been sitting
    >>> unused overnight. I get a couple beeps and a screen error message that
    > cut cut
    >> the fan speed would be higher. It could be your CPU fan is
    >> doing something similar.
    >>
    >> To avoid the error, you could turn off monitoring of the CPU
    >> fan in the BIOS, or set "Halt on no errors" as your halt option.
    >> Or keep pressing F1 :-(
    >>
    >> Paul
    > I have a simular problem.
    > Turn off the monitoring is no option if you want to use the automatic
    > Fan speed control (to silence the computer).
    > Halt on errors is no option because you will also continue if some
    > drastic problem occurs. And you do not want to do this normally.
    > So Keep pressing the F1 is the sollution unless the ASUS/BIOS
    > engineers wake up and make the treshhold RPM Bios selectable.
    >
    > Butch


    So can we assume this is a fairly common problem, and a bios fix is needed?
  5. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    On Sat, 13 Aug 2005 12:59:43 -0400, Harry Krause
    <harry.krause@gmail.com> wrote:

    >Butch wrote:
    >> On Sat, 13 Aug 2005 08:24:26 -0400, nospam@needed.com (Paul) wrote:
    >>
    >>> In article <3m5subF14tak8U1@individual.net>, Harry Krause
    >>> <harry.krause@gmail.com> wrote:
    >>>
    >>>> When I start my new P5WD2 up from the cold, after it has been sitting
    >>>> unused overnight. I get a couple beeps and a screen error message that
    >> cut cut
    >>> the fan speed would be higher. It could be your CPU fan is
    >>> doing something similar.
    >>>
    >>> To avoid the error, you could turn off monitoring of the CPU
    >>> fan in the BIOS, or set "Halt on no errors" as your halt option.
    >>> Or keep pressing F1 :-(
    >>>
    >>> Paul
    >> I have a simular problem.
    >> Turn off the monitoring is no option if you want to use the automatic
    >> Fan speed control (to silence the computer).
    >> Halt on errors is no option because you will also continue if some
    >> drastic problem occurs. And you do not want to do this normally.
    >> So Keep pressing the F1 is the sollution unless the ASUS/BIOS
    >> engineers wake up and make the treshhold RPM Bios selectable.
    >>
    >> Butch
    >
    >
    >So can we assume this is a fairly common problem, and a bios fix is needed?

    It would be easy for them to fix it in BIOS. On the Asus AMD boards,
    you can leave the monitoring enabled but set different thresholds to
    avoid getting the halt error. Mine's set on 800 RPM, so if BIOS
    detects the fan at a speed greater than that, POST continues. I
    assume that they could insert such a feature on Intel-based boards,
    too.

    Ron
  6. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    On Sat, 13 Aug 2005 17:52:26 GMT, milleron
    <millerdot90@SPAMlessosu.edu> wrote:

    >On Sat, 13 Aug 2005 12:59:43 -0400, Harry Krause
    ><harry.krause@gmail.com> wrote:
    >
    >>Butch wrote:
    >>> On Sat, 13 Aug 2005 08:24:26 -0400, nospam@needed.com (Paul) wrote:
    >>
    >>
    >>So can we assume this is a fairly common problem, and a bios fix is needed?
    >
    >It would be easy for them to fix it in BIOS. On the Asus AMD boards,
    >you can leave the monitoring enabled but set different thresholds to
    >avoid getting the halt error. Mine's set on 800 RPM, so if BIOS
    >detects the fan at a speed greater than that, POST continues. I
    >assume that they could insert such a feature on Intel-based boards,
    >too.
    >
    >Ron

    Hi,

    I informed ASUS about the problem and got the following response:
    Dear Customer,
    Thank you for contacting ASUS Customer Service.
    My name is Penny and I would be assisting you today.

    Due to the BIOS limitation, if the fan speed is below you will get a
    fan error when boot up. When you disable the Q-Fan function, you will
    not get the error.Our R&D engineers are researching the solution. And
    now we don't have another solution to resolve it. Sorry for any
    inconvenience that caused to you.


    I think the engineers are still researching this compicated problem.
    (Note the fan i am using is the original Intel fan that came with the
    CPU).
    Hope they come with a fix soon. I hated to press F1 everytime when the
    computer starts (i have to stay around).

    Butch
  7. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    On Sun, 14 Aug 2005 21:15:24 +0200, Butch <Butch@Butch.com> wrote:

    >On Sat, 13 Aug 2005 17:52:26 GMT, milleron
    ><millerdot90@SPAMlessosu.edu> wrote:
    >
    >>On Sat, 13 Aug 2005 12:59:43 -0400, Harry Krause
    >><harry.krause@gmail.com> wrote:
    >>
    >>>Butch wrote:
    >>>> On Sat, 13 Aug 2005 08:24:26 -0400, nospam@needed.com (Paul) wrote:
    >>>
    >>>
    >>>So can we assume this is a fairly common problem, and a bios fix is needed?
    >>
    >>It would be easy for them to fix it in BIOS. On the Asus AMD boards,
    >>you can leave the monitoring enabled but set different thresholds to
    >>avoid getting the halt error. Mine's set on 800 RPM, so if BIOS
    >>detects the fan at a speed greater than that, POST continues. I
    >>assume that they could insert such a feature on Intel-based boards,
    >>too.
    >>
    >>Ron
    >
    >Hi,
    >
    >I informed ASUS about the problem and got the following response:
    >Dear Customer,
    >Thank you for contacting ASUS Customer Service.
    >My name is Penny and I would be assisting you today.
    >
    >Due to the BIOS limitation, if the fan speed is below you will get a
    >fan error when boot up. When you disable the Q-Fan function, you will
    >not get the error.Our R&D engineers are researching the solution. And
    >now we don't have another solution to resolve it. Sorry for any
    >inconvenience that caused to you.
    >
    >
    >
    >I think the engineers are still researching this compicated problem.
    >(Note the fan i am using is the original Intel fan that came with the
    >CPU).
    >Hope they come with a fix soon. I hated to press F1 everytime when the
    >computer starts (i have to stay around).
    >
    >Butch

    Or else this is boilerplate reply that, read between the line, states
    "We don't really give a rat's a$$ about your problem, but we're hoping
    that this poorly translated BS will keep you out of our In-Box for a
    while."

    Do you, in fact, have Q-Fan enabled?

    I hope they come up with a BIOS fix for you.
    Ron
  8. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    In article <r9mvf1h1aiauqvotaf7hi56tsak7jk8rbe@4ax.com>,
    miller.90@spamlessosu.edu wrote:

    > On Sun, 14 Aug 2005 21:15:24 +0200, Butch <Butch@Butch.com> wrote:
    >
    > >On Sat, 13 Aug 2005 17:52:26 GMT, milleron
    > ><millerdot90@SPAMlessosu.edu> wrote:
    > >
    > >>On Sat, 13 Aug 2005 12:59:43 -0400, Harry Krause
    > >><harry.krause@gmail.com> wrote:
    > >>
    > >>>Butch wrote:
    > >>>> On Sat, 13 Aug 2005 08:24:26 -0400, nospam@needed.com (Paul) wrote:
    > >>>
    > >>>
    > >>>So can we assume this is a fairly common problem, and a bios fix is needed?
    > >>
    > >>It would be easy for them to fix it in BIOS. On the Asus AMD boards,
    > >>you can leave the monitoring enabled but set different thresholds to
    > >>avoid getting the halt error. Mine's set on 800 RPM, so if BIOS
    > >>detects the fan at a speed greater than that, POST continues. I
    > >>assume that they could insert such a feature on Intel-based boards,
    > >>too.
    > >>
    > >>Ron
    > >
    > >Hi,
    > >
    > >I informed ASUS about the problem and got the following response:
    > >Dear Customer,
    > >Thank you for contacting ASUS Customer Service.
    > >My name is Penny and I would be assisting you today.
    > >
    > >Due to the BIOS limitation, if the fan speed is below you will get a
    > >fan error when boot up. When you disable the Q-Fan function, you will
    > >not get the error.Our R&D engineers are researching the solution. And
    > >now we don't have another solution to resolve it. Sorry for any
    > >inconvenience that caused to you.
    > >
    > >
    > >
    > >I think the engineers are still researching this compicated problem.
    > >(Note the fan i am using is the original Intel fan that came with the
    > >CPU).
    > >Hope they come with a fix soon. I hated to press F1 everytime when the
    > >computer starts (i have to stay around).
    > >
    > >Butch
    >
    > Or else this is boilerplate reply that, read between the line, states
    > "We don't really give a rat's a$$ about your problem, but we're hoping
    > that this poorly translated BS will keep you out of our In-Box for a
    > while."
    >
    > Do you, in fact, have Q-Fan enabled?
    >
    > I hope they come up with a BIOS fix for you.
    > Ron

    Have a look at PDF page 37 (Table 5-2). By changing the divisor
    setting of the time base for the fan pulse period measurement
    circuit, you can measure much slower RPM rates than the one
    the BIOS is using right now. The divisor doesn't have to stay
    at default 2 or perhaps 4, as it currently does.

    http://www.winbond-usa.com/products/winbond_products/pdfs/PCIC/627hf.pdf

    If we could set the divisor for each monitored fan channel, via
    a BIOS setting, this would be easy to fix.

    As for fixing the BIOS, there are many fingers in the pie. AMI/Award
    write some of the code, and I'm sure not all the code comes with
    source. Some processor specific code could come from AMD or Intel.
    Chipset code might come from the chipset maker. RAID or LAN chip
    BIOS modules from their respective makers. Asus may write custom
    portions (Q-fan or any of their other features), but the time to
    get repairs, when the BIOS module is "owned" by another company,
    is variable. Still, in this case, the "slow fan" issue has been
    around forever, and I tend to agree with the "We don't really
    give a rat's a$$" as being the root of the problem. The BIOS
    designers should have a set of "policies" that the BIOS are
    designed to, and the fact that each board has a different
    threshold means this is not a priority.

    Paul
  9. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    "Paul" <nospam@needed.com> wrote in message
    news:nospam-1508050449170001@192.168.1.178...
    > In article <r9mvf1h1aiauqvotaf7hi56tsak7jk8rbe@4ax.com>,
    > miller.90@spamlessosu.edu wrote:
    >
    >> On Sun, 14 Aug 2005 21:15:24 +0200, Butch <Butch@Butch.com> wrote:
    >>
    >> >On Sat, 13 Aug 2005 17:52:26 GMT, milleron
    >> ><millerdot90@SPAMlessosu.edu> wrote:
    >> >
    >> >>On Sat, 13 Aug 2005 12:59:43 -0400, Harry Krause
    >> >><harry.krause@gmail.com> wrote:
    >> >>
    >> >>>Butch wrote:
    >> >>>> On Sat, 13 Aug 2005 08:24:26 -0400, nospam@needed.com (Paul) wrote:
    >> >>>
    >> >>>
    >> >>>So can we assume this is a fairly common problem, and a bios fix is
    >> >>>needed?
    >> >>
    >> >>It would be easy for them to fix it in BIOS. On the Asus AMD boards,
    >> >>you can leave the monitoring enabled but set different thresholds to
    >> >>avoid getting the halt error. Mine's set on 800 RPM, so if BIOS
    >> >>detects the fan at a speed greater than that, POST continues. I
    >> >>assume that they could insert such a feature on Intel-based boards,
    >> >>too.
    >> >>
    >> >>Ron
    >> >
    >> >Hi,
    >> >
    >> >I informed ASUS about the problem and got the following response:
    >> >Dear Customer,
    >> >Thank you for contacting ASUS Customer Service.
    >> >My name is Penny and I would be assisting you today.
    >> >
    >> >Due to the BIOS limitation, if the fan speed is below you will get a
    >> >fan error when boot up. When you disable the Q-Fan function, you will
    >> >not get the error.Our R&D engineers are researching the solution. And
    >> >now we don't have another solution to resolve it. Sorry for any
    >> >inconvenience that caused to you.
    >> >
    >> >
    >> >
    >> >I think the engineers are still researching this compicated problem.
    >> >(Note the fan i am using is the original Intel fan that came with the
    >> >CPU).
    >> >Hope they come with a fix soon. I hated to press F1 everytime when the
    >> >computer starts (i have to stay around).
    >> >
    >> >Butch
    >>
    >> Or else this is boilerplate reply that, read between the line, states
    >> "We don't really give a rat's a$$ about your problem, but we're hoping
    >> that this poorly translated BS will keep you out of our In-Box for a
    >> while."
    >>
    >> Do you, in fact, have Q-Fan enabled?
    >>
    >> I hope they come up with a BIOS fix for you.
    >> Ron
    >
    > Have a look at PDF page 37 (Table 5-2). By changing the divisor
    > setting of the time base for the fan pulse period measurement
    > circuit, you can measure much slower RPM rates than the one
    > the BIOS is using right now. The divisor doesn't have to stay
    > at default 2 or perhaps 4, as it currently does.
    >
    > http://www.winbond-usa.com/products/winbond_products/pdfs/PCIC/627hf.pdf
    >
    > If we could set the divisor for each monitored fan channel, via
    > a BIOS setting, this would be easy to fix.
    >
    > As for fixing the BIOS, there are many fingers in the pie. AMI/Award
    > write some of the code, and I'm sure not all the code comes with
    > source. Some processor specific code could come from AMD or Intel.
    > Chipset code might come from the chipset maker. RAID or LAN chip
    > BIOS modules from their respective makers. Asus may write custom
    > portions (Q-fan or any of their other features), but the time to
    > get repairs, when the BIOS module is "owned" by another company,
    > is variable. Still, in this case, the "slow fan" issue has been
    > around forever, and I tend to agree with the "We don't really
    > give a rat's a$$" as being the root of the problem. The BIOS
    > designers should have a set of "policies" that the BIOS are
    > designed to, and the fact that each board has a different
    > threshold means this is not a priority.
    >
    > Paul

    Here's my (late) two cents. I've gotten errors a couple of times, so I just
    set the CPU fan threshold in BIOS under the Q-Fan options to 800rpm.

    When the machine first boots up, CPU fan often starts off around
    950+rpm...but as it gets going, and after it's been in windows for, say,
    10-15 minutes, it's sped up to anything above 1100rpm. Right now it's
    1460rpm.
  10. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    On Mon, 15 Aug 2005 19:36:45 +1000, "Dragoncarer"
    <wee@ihaveabrandspankingnew.computer> wrote:

    >
    >"Paul" <nospam@needed.com> wrote in message
    >news:nospam-1508050449170001@192.168.1.178...
    >> In article <r9mvf1h1aiauqvotaf7hi56tsak7jk8rbe@4ax.com>,
    >> miller.90@spamlessosu.edu wrote:
    >>
    >>> On Sun, 14 Aug 2005 21:15:24 +0200, Butch <Butch@Butch.com> wrote:
    >>>
    >>> >On Sat, 13 Aug 2005 17:52:26 GMT, milleron
    >>> ><millerdot90@SPAMlessosu.edu> wrote:
    >>> >
    >>> >>On Sat, 13 Aug 2005 12:59:43 -0400, Harry Krause
    >>> >><harry.krause@gmail.com> wrote:
    >>> >>
    >>> >>>Butch wrote:
    >>> >>>> On Sat, 13 Aug 2005 08:24:26 -0400, nospam@needed.com (Paul) wrote:
    >>> >>>
    >>> >>>
    >>> >>>So can we assume this is a fairly common problem, and a bios fix is
    >>> >>>needed?
    >>> >>
    >>> >>It would be easy for them to fix it in BIOS. On the Asus AMD boards,
    >>> >>you can leave the monitoring enabled but set different thresholds to
    >>> >>avoid getting the halt error. Mine's set on 800 RPM, so if BIOS
    >>> >>detects the fan at a speed greater than that, POST continues. I
    >>> >>assume that they could insert such a feature on Intel-based boards,
    >>> >>too.
    >>> >>
    >>> >>Ron
    >>> >
    >>> >Hi,
    >>> >
    >>> >I informed ASUS about the problem and got the following response:
    >>> >Dear Customer,
    >>> >Thank you for contacting ASUS Customer Service.
    >>> >My name is Penny and I would be assisting you today.
    >>> >
    >>> >Due to the BIOS limitation, if the fan speed is below you will get a
    >>> >fan error when boot up. When you disable the Q-Fan function, you will
    >>> >not get the error.Our R&D engineers are researching the solution. And
    >>> >now we don't have another solution to resolve it. Sorry for any
    >>> >inconvenience that caused to you.
    >>> >
    >>> >
    >>> >
    >>> >I think the engineers are still researching this compicated problem.
    >>> >(Note the fan i am using is the original Intel fan that came with the
    >>> >CPU).
    >>> >Hope they come with a fix soon. I hated to press F1 everytime when the
    >>> >computer starts (i have to stay around).
    >>> >
    >>> >Butch
    >>>
    >>> Or else this is boilerplate reply that, read between the line, states
    >>> "We don't really give a rat's a$$ about your problem, but we're hoping
    >>> that this poorly translated BS will keep you out of our In-Box for a
    >>> while."
    >>>
    >>> Do you, in fact, have Q-Fan enabled?
    >>>
    >>> I hope they come up with a BIOS fix for you.
    >>> Ron
    >>
    >> Have a look at PDF page 37 (Table 5-2). By changing the divisor
    >> setting of the time base for the fan pulse period measurement
    >> circuit, you can measure much slower RPM rates than the one
    >> the BIOS is using right now. The divisor doesn't have to stay
    >> at default 2 or perhaps 4, as it currently does.
    >>
    >> http://www.winbond-usa.com/products/winbond_products/pdfs/PCIC/627hf.pdf
    >>
    >> If we could set the divisor for each monitored fan channel, via
    >> a BIOS setting, this would be easy to fix.
    >>
    >> As for fixing the BIOS, there are many fingers in the pie. AMI/Award
    >> write some of the code, and I'm sure not all the code comes with
    >> source. Some processor specific code could come from AMD or Intel.
    >> Chipset code might come from the chipset maker. RAID or LAN chip
    >> BIOS modules from their respective makers. Asus may write custom
    >> portions (Q-fan or any of their other features), but the time to
    >> get repairs, when the BIOS module is "owned" by another company,
    >> is variable. Still, in this case, the "slow fan" issue has been
    >> around forever, and I tend to agree with the "We don't really
    >> give a rat's a$$" as being the root of the problem. The BIOS
    >> designers should have a set of "policies" that the BIOS are
    >> designed to, and the fact that each board has a different
    >> threshold means this is not a priority.
    >>
    >> Paul
    >
    >Here's my (late) two cents. I've gotten errors a couple of times, so I just
    >set the CPU fan threshold in BIOS under the Q-Fan options to 800rpm.
    >
    >When the machine first boots up, CPU fan often starts off around
    >950+rpm...but as it gets going, and after it's been in windows for, say,
    >10-15 minutes, it's sped up to anything above 1100rpm. Right now it's
    >1460rpm.
    >
    Well, that's what most of us do, but the OP has a board on which the
    BIOS doesn't allow setting a threshold level.

    Ron
  11. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    On Sun, 14 Aug 2005 23:55:58 GMT, milleron
    <millerdot90@SPAMlessosu.edu> wrote:

    >On Sun, 14 Aug 2005 21:15:24 +0200, Butch <Butch@Butch.com> wrote:
    >
    >>On Sat, 13 Aug 2005 17:52:26 GMT, milleron
    >><millerdot90@SPAMlessosu.edu> wrote:
    >>
    >>>On Sat, 13 Aug 2005 12:59:43 -0400, Harry Krause
    >>><harry.krause@gmail.com> wrote:
    >>>
    >>>>Butch wrote:
    >>>>> On Sat, 13 Aug 2005 08:24:26 -0400, nospam@needed.com (Paul) wrote:
    >>>>
    >>>>
    >>>>So can we assume this is a fairly common problem, and a bios fix is needed?
    >>>
    >>>It would be easy for them to fix it in BIOS. On the Asus AMD boards,
    >>>you can leave the monitoring enabled but set different thresholds to
    >>>avoid getting the halt error. Mine's set on 800 RPM, so if BIOS
    >>>detects the fan at a speed greater than that, POST continues. I
    >>>assume that they could insert such a feature on Intel-based boards,
    >>>too.
    >>>
    >>>Ron
    >>
    >>Hi,
    >>
    >>I informed ASUS about the problem and got the following response:
    >>Dear Customer,
    >>Thank you for contacting ASUS Customer Service.
    >>My name is Penny and I would be assisting you today.
    >>
    >>Due to the BIOS limitation, if the fan speed is below you will get a
    >>fan error when boot up. When you disable the Q-Fan function, you will
    >>not get the error.Our R&D engineers are researching the solution. And
    >>now we don't have another solution to resolve it. Sorry for any
    >>inconvenience that caused to you.
    >>
    >>
    >>
    >>I think the engineers are still researching this compicated problem.
    >>(Note the fan i am using is the original Intel fan that came with the
    >>CPU).
    >>Hope they come with a fix soon. I hated to press F1 everytime when the
    >>computer starts (i have to stay around).
    >>
    >>Butch
    >
    >Or else this is boilerplate reply that, read between the line, states
    >"We don't really give a rat's a$$ about your problem, but we're hoping
    >that this poorly translated BS will keep you out of our In-Box for a
    >while."
    >
    >Do you, in fact, have Q-Fan enabled?
    >
    >I hope they come up with a BIOS fix for you.
    >Ron
    Yes i have Q-fan enabled.
    (without Q-fan i have no problem but a lot extra noice!)

    Butch
  12. Open up your case and make sure the cpu fan is plugged into the cpu fan pins not the chassis fan pins
Ask a new question

Read More

Asus CPUs Error Message Motherboards