Sign in with
Sign up | Sign in
Your question

Windows XP won't display anything after boot up

Last response: in Windows XP
Share
September 17, 2004 3:21:56 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi,
I got a sony desktop. After a power outage the boot up screen is fine but as
soon as the boot up screen finishes and switch into desktop the display
blanks.
If I boot into safe mode then it workes, and if I remove the display adapter
through the device config window and reboot then the windows can get into
the desktop fine but as soon as it gets in and detets the display adapter
then it installes it and reboot again I will get the same problem again.
Any one knows how to fix this problem?
Thanks




-----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
-----== Over 100,000 Newsgroups - 19 Different Servers! =-----

More about : windows display boot

Anonymous
September 17, 2004 3:21:57 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Mike,

Just a guess:

The display may be set to a resolution/refresh rate combination that the
monitor doesn't support.

Boot into Safe Mode, and set the display resolution to 640X480, at 60 Hz.
(It's not usable, but it's safe for CRT monitors. It may be less compatible
with LCD displays.) Restart into normal Windows, and switch to a higher
resolution.

Does the Display control panel recognize the monitor correctly? If not, you
may need to obtain the monitor "driver" (.inf file) from the CD that came
with your system, or by download from Sony.

Good luck.

Bob Knowlden

Address may be scrambled. Replace nkbob with bobkn.


"Mike" <mike@kuai.net> wrote in message
news:414a3cb6_4@corp.newsgroups.com...
> Hi,
> I got a sony desktop. After a power outage the boot up screen is fine but
> as
> soon as the boot up screen finishes and switch into desktop the display
> blanks.
> If I boot into safe mode then it workes, and if I remove the display
> adapter
> through the device config window and reboot then the windows can get into
> the desktop fine but as soon as it gets in and detets the display adapter
> then it installes it and reboot again I will get the same problem again.
> Any one knows how to fix this problem?
> Thanks
>
>
>
>
> -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
> http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
> -----== Over 100,000 Newsgroups - 19 Different Servers! =-----
Anonymous
September 18, 2004 2:42:36 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

You can also try pressing F8 before the Windows Logo appears and instead
of choosing Safe Mode, choose VGA Mode. This will set the resolution
and refresh rate to the lowest settings and you should be able to change
the settings from there.

Also, you may need to boot into Safe Mode and remove any programs that
you may have installed that will load a custom resolution (or any
resolution for that matter) upon loading Windows. There are programs
that can change the resolution as soon as Windows is loaded. This may
be causing the problem as well :( 

----
Nathan McNulty


Bob Knowlden wrote:
> Mike,
>
> Just a guess:
>
> The display may be set to a resolution/refresh rate combination that the
> monitor doesn't support.
>
> Boot into Safe Mode, and set the display resolution to 640X480, at 60 Hz.
> (It's not usable, but it's safe for CRT monitors. It may be less compatible
> with LCD displays.) Restart into normal Windows, and switch to a higher
> resolution.
>
> Does the Display control panel recognize the monitor correctly? If not, you
> may need to obtain the monitor "driver" (.inf file) from the CD that came
> with your system, or by download from Sony.
>
> Good luck.
>
> Bob Knowlden
>
> Address may be scrambled. Replace nkbob with bobkn.
>
>
> "Mike" <mike@kuai.net> wrote in message
> news:414a3cb6_4@corp.newsgroups.com...
>
>>Hi,
>>I got a sony desktop. After a power outage the boot up screen is fine but
>>as
>>soon as the boot up screen finishes and switch into desktop the display
>>blanks.
>>If I boot into safe mode then it workes, and if I remove the display
>>adapter
>>through the device config window and reboot then the windows can get into
>>the desktop fine but as soon as it gets in and detets the display adapter
>>then it installes it and reboot again I will get the same problem again.
>>Any one knows how to fix this problem?
>>Thanks
>>
>>
>>
>>
>>-----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
>>http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
>>-----== Over 100,000 Newsgroups - 19 Different Servers! =-----
>
>
>
!