Hardware Message after Uninstalling Service Pack 2

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I installed Service Pack 2. It slowed my machine so badly
that I had to uninstall. Since then the Microsoft
Hardware Installer Wizard keeps appearing. It seeks the
driver for "Intel (AIM) External Flat Panel Driver." I
have a Samsung SyncMaster 171s flat panel monitor. I
reinstalled its driver after uninstalling Service Pack 2.
When the Hardware Installer Wizard searched for the driver
on the SyncMaster CD, it did not find what it was looking
for. When it searches my hard drive it just keeps going.
Any suggestions?
5 answers Last reply
More about hardware message uninstalling service pack
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    What video card are you using? I would reinstall all system drivers if
    possible (meaning your motherboard drivers, PCI Card drivers, and video
    card drivers).

    ----
    Nathan McNulty


    John Moncrief wrote:
    > I installed Service Pack 2. It slowed my machine so badly
    > that I had to uninstall. Since then the Microsoft
    > Hardware Installer Wizard keeps appearing. It seeks the
    > driver for "Intel (AIM) External Flat Panel Driver." I
    > have a Samsung SyncMaster 171s flat panel monitor. I
    > reinstalled its driver after uninstalling Service Pack 2.
    > When the Hardware Installer Wizard searched for the driver
    > on the SyncMaster CD, it did not find what it was looking
    > for. When it searches my hard drive it just keeps going.
    > Any suggestions?
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Thanks for answering. I have an Inter9r) 82810 graphics
    controller. Is that it? I notice that on the system
    information report, the "problem devices" are Inter(r) AIM
    EXtern Flat Panel Driver 5, 6 and 7 and the Inter (r)AIM
    External TV Encoder Driver 5. The message for each is to
    install the driver. In the Device Manager, under the
    category of "unknown" are the four "drivers".
    >-----Original Message-----
    >What video card are you using? I would reinstall all
    system drivers if
    >possible (meaning your motherboard drivers, PCI Card
    drivers, and video
    >card drivers).
    >
    >----
    >Nathan McNulty
    >
    >
    >John Moncrief wrote:
    >> I installed Service Pack 2. It slowed my machine so
    badly
    >> that I had to uninstall. Since then the Microsoft
    >> Hardware Installer Wizard keeps appearing. It seeks
    the
    >> driver for "Intel (AIM) External Flat Panel Driver." I
    >> have a Samsung SyncMaster 171s flat panel monitor. I
    >> reinstalled its driver after uninstalling Service Pack
    2.
    >> When the Hardware Installer Wizard searched for the
    driver
    >> on the SyncMaster CD, it did not find what it was
    looking
    >> for. When it searches my hard drive it just keeps
    going.
    >> Any suggestions?
    >.
    >
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    OK, it sounds to me like you have an Intel chipset motherboard with
    integrated Intel graphics. You may want to install these drivers as
    listed below:

    Chipset drivers:
    ftp://aiedownload.intel.com/df-support/7484/eng/infinst_enu.exe

    Video drivers:
    ftp://aiedownload.intel.com/df-support/4665/eng/win2k_xpe67.exe

    Finally, you may want to grab Everest Home from www.lavalys.com to find
    out what other hardware you have if you continue to have Unknown Devices
    after installing the above drivers. This program will not only tell you
    all the hardware in your computer, but it will also provide a link to
    the drivers ;)

    ----
    Nathan McNulty


    John Moncrief wrote:
    > Thanks for answering. I have an Inter9r) 82810 graphics
    > controller. Is that it? I notice that on the system
    > information report, the "problem devices" are Inter(r) AIM
    > EXtern Flat Panel Driver 5, 6 and 7 and the Inter (r)AIM
    > External TV Encoder Driver 5. The message for each is to
    > install the driver. In the Device Manager, under the
    > category of "unknown" are the four "drivers".
    >
    >>-----Original Message-----
    >>What video card are you using? I would reinstall all
    >
    > system drivers if
    >
    >>possible (meaning your motherboard drivers, PCI Card
    >
    > drivers, and video
    >
    >>card drivers).
    >>
    >>----
    >>Nathan McNulty
    >>
    >>
    >>John Moncrief wrote:
    >>
    >>>I installed Service Pack 2. It slowed my machine so
    >
    > badly
    >
    >>>that I had to uninstall. Since then the Microsoft
    >>>Hardware Installer Wizard keeps appearing. It seeks
    >
    > the
    >
    >>>driver for "Intel (AIM) External Flat Panel Driver." I
    >>>have a Samsung SyncMaster 171s flat panel monitor. I
    >>>reinstalled its driver after uninstalling Service Pack
    >
    > 2.
    >
    >>>When the Hardware Installer Wizard searched for the
    >
    > driver
    >
    >>>on the SyncMaster CD, it did not find what it was
    >
    > looking
    >
    >>>for. When it searches my hard drive it just keeps
    >
    > going.
    >
    >>>Any suggestions?
    >>
    >>.
    >>
  4. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Thanks again.>-----Original Message-----
    >OK, it sounds to me like you have an Intel chipset
    motherboard with
    >integrated Intel graphics. You may want to install these
    drivers as
    >listed below:
    >
    >Chipset drivers:
    >ftp://aiedownload.intel.com/df-
    support/7484/eng/infinst_enu.exe
    >
    >Video drivers:
    >ftp://aiedownload.intel.com/df-
    support/4665/eng/win2k_xpe67.exe
    >
    >Finally, you may want to grab Everest Home from
    www.lavalys.com to find
    >out what other hardware you have if you continue to have
    Unknown Devices
    >after installing the above drivers. This program will
    not only tell you
    >all the hardware in your computer, but it will also
    provide a link to
    >the drivers ;)
    >
    >----
    >Nathan McNulty
    >
    >
    >John Moncrief wrote:
    >> Thanks for answering. I have an Inter9r) 82810
    graphics
    >> controller. Is that it? I notice that on the system
    >> information report, the "problem devices" are Inter(r)
    AIM
    >> EXtern Flat Panel Driver 5, 6 and 7 and the Inter (r)
    AIM
    >> External TV Encoder Driver 5. The message for each is
    to
    >> install the driver. In the Device Manager, under the
    >> category of "unknown" are the four "drivers".
    >>
    >>>-----Original Message-----
    >>>What video card are you using? I would reinstall all
    >>
    >> system drivers if
    >>
    >>>possible (meaning your motherboard drivers, PCI Card
    >>
    >> drivers, and video
    >>
    >>>card drivers).
    >>>
    >>>----
    >>>Nathan McNulty
    >>>
    >>>
    >>>John Moncrief wrote:
    >>>
    >>>>I installed Service Pack 2. It slowed my machine so
    >>
    >> badly
    >>
    >>>>that I had to uninstall. Since then the Microsoft
    >>>>Hardware Installer Wizard keeps appearing. It seeks
    >>
    >> the
    >>
    >>>>driver for "Intel (AIM) External Flat Panel Driver."
    I
    >>>>have a Samsung SyncMaster 171s flat panel monitor. I
    >>>>reinstalled its driver after uninstalling Service Pack
    >>
    >> 2.
    >>
    >>>>When the Hardware Installer Wizard searched for the
    >>
    >> driver
    >>
    >>>>on the SyncMaster CD, it did not find what it was
    >>
    >> looking
    >>
    >>>>for. When it searches my hard drive it just keeps
    >>
    >> going.
    >>
    >>>>Any suggestions?
    >>>
    >>>.
    >>>
    >.
    >
  5. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Not a problem. Did all of the devices get recognized?

    ----
    Nathan McNulty


    John Moncrief wrote:
    > Thanks again.>-----Original Message-----
    >
    >>OK, it sounds to me like you have an Intel chipset
    >
    > motherboard with
    >
    >>integrated Intel graphics. You may want to install these
    >
    > drivers as
    >
    >>listed below:
    >>
    >>Chipset drivers:
    >>ftp://aiedownload.intel.com/df-
    >
    > support/7484/eng/infinst_enu.exe
    >
    >>Video drivers:
    >>ftp://aiedownload.intel.com/df-
    >
    > support/4665/eng/win2k_xpe67.exe
    >
    >>Finally, you may want to grab Everest Home from
    >
    > www.lavalys.com to find
    >
    >>out what other hardware you have if you continue to have
    >
    > Unknown Devices
    >
    >>after installing the above drivers. This program will
    >
    > not only tell you
    >
    >>all the hardware in your computer, but it will also
    >
    > provide a link to
    >
    >>the drivers ;)
    >>
    >>----
    >>Nathan McNulty
    >>
    >>
    >>John Moncrief wrote:
    >>
    >>>Thanks for answering. I have an Inter9r) 82810
    >
    > graphics
    >
    >>>controller. Is that it? I notice that on the system
    >>>information report, the "problem devices" are Inter(r)
    >
    > AIM
    >
    >>>EXtern Flat Panel Driver 5, 6 and 7 and the Inter (r)
    >
    > AIM
    >
    >>>External TV Encoder Driver 5. The message for each is
    >
    > to
    >
    >>>install the driver. In the Device Manager, under the
    >>>category of "unknown" are the four "drivers".
    >>>
    >>>
    >>>>-----Original Message-----
    >>>>What video card are you using? I would reinstall all
    >>>
    >>>system drivers if
    >>>
    >>>
    >>>>possible (meaning your motherboard drivers, PCI Card
    >>>
    >>>drivers, and video
    >>>
    >>>
    >>>>card drivers).
    >>>>
    >>>>----
    >>>>Nathan McNulty
    >>>>
    >>>>
    >>>>John Moncrief wrote:
    >>>>
    >>>>
    >>>>>I installed Service Pack 2. It slowed my machine so
    >>>
    >>>badly
    >>>
    >>>
    >>>>>that I had to uninstall. Since then the Microsoft
    >>>>>Hardware Installer Wizard keeps appearing. It seeks
    >>>
    >>>the
    >>>
    >>>
    >>>>>driver for "Intel (AIM) External Flat Panel Driver."
    >
    > I
    >
    >>>>>have a Samsung SyncMaster 171s flat panel monitor. I
    >>>>>reinstalled its driver after uninstalling Service Pack
    >>>
    >>>2.
    >>>
    >>>
    >>>>>When the Hardware Installer Wizard searched for the
    >>>
    >>>driver
    >>>
    >>>
    >>>>>on the SyncMaster CD, it did not find what it was
    >>>
    >>>looking
    >>>
    >>>
    >>>>>for. When it searches my hard drive it just keeps
    >>>
    >>>going.
    >>>
    >>>
    >>>>>Any suggestions?
    >>>>
    >>>>.
    >>>>
    >>
    >>.
    >>
Ask a new question

Read More

Hardware Microsoft Windows XP