Sign in with
Sign up | Sign in
Your question

Mobile2003 Installation onto an Ipaq 3870??

Last response: in Cell Phones & Smartphones
Share
Anonymous
a b α HP
June 30, 2004 10:23:07 PM

Archived from groups: microsoft.public.pocketpc (More info?)

I have a 3870 IPAQ and when I went to install the "HP IPAQ Pocket PC 2003
Upgrade", it said I have a "Model: Ipaq 3800", with "ROM Version: 2.20" in
red, and "The selected image information: Model Ipaq 3800", with ROM
Version: 3.00" in red. What does this mean? It won't do the upgrade.



According to HP, the latest OS is 2.2 on PPC2002 and I'm trying to upgrade
to PPC2003. Help!!

Mike
Anonymous
a b α HP
June 30, 2004 10:42:24 PM

Archived from groups: microsoft.public.pocketpc (More info?)

If I am not mistaken, ROM Version 3.00 is Windows Mobile 2003. As long as
you have the correct device, the current ROM shouldn't really matters at it
will be writeen over anyway. Will the installer not let you proceed with
the upgrade?

--
David Conger
MS-MVP/Mobile Devices
www.davespda.com

<mramay@attglobal.net> wrote in message
news:o Nvj1nwXEHA.2448@TK2MSFTNGP09.phx.gbl...
> I have a 3870 IPAQ and when I went to install the "HP IPAQ Pocket PC 2003
> Upgrade", it said I have a "Model: Ipaq 3800", with "ROM Version: 2.20" in
> red, and "The selected image information: Model Ipaq 3800", with ROM
> Version: 3.00" in red. What does this mean? It won't do the upgrade.
>
>
>
> According to HP, the latest OS is 2.2 on PPC2002 and I'm trying to upgrade
> to PPC2003. Help!!
>
> Mike
>
>
>
Anonymous
a b α HP
July 2, 2004 11:41:00 AM

Archived from groups: microsoft.public.pocketpc (More info?)

Figured it out after two Chat sessions with HP and a long phone call to HP
technical. Turns out that the CD is smarter than I am. Looking into the IPAQ
shows that it is a model 3800. When I linked with HP, they downloaded info
from the Ipaq and when I asked them, told me that I have a 3870. This
upgrade CD is for 3815 to around 3850 and won't work with a 3870. I've
ordered the correct CD and it'll be here next week. Earlier 3800 seriers
didn't have Bluetooth, later versions did, hence the difference.

"David Conger, MS-MVP/Mobile Devices" <dave at davespda.com> wrote in
message news:e8vooywXEHA.2500@TK2MSFTNGP09.phx.gbl...
> If I am not mistaken, ROM Version 3.00 is Windows Mobile 2003. As long as
> you have the correct device, the current ROM shouldn't really matters at
it
> will be writeen over anyway. Will the installer not let you proceed with
> the upgrade?
>
> --
> David Conger
> MS-MVP/Mobile Devices
> www.davespda.com
>
> <mramay@attglobal.net> wrote in message
> news:o Nvj1nwXEHA.2448@TK2MSFTNGP09.phx.gbl...
> > I have a 3870 IPAQ and when I went to install the "HP IPAQ Pocket PC
2003
> > Upgrade", it said I have a "Model: Ipaq 3800", with "ROM Version: 2.20"
in
> > red, and "The selected image information: Model Ipaq 3800", with ROM
> > Version: 3.00" in red. What does this mean? It won't do the upgrade.
> >
> >
> >
> > According to HP, the latest OS is 2.2 on PPC2002 and I'm trying to
upgrade
> > to PPC2003. Help!!
> >
> > Mike
> >
> >
> >
>
>
Related resources
Anonymous
a b α HP
July 16, 2004 3:43:25 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Out of interest what is the cot of the CD upgrade? Could you send me a link
please or put it back here?

<mramay@attglobal.net> wrote in message
news:e33KWKEYEHA.808@tk2msftngp13.phx.gbl...
> Figured it out after two Chat sessions with HP and a long phone call to HP
> technical. Turns out that the CD is smarter than I am. Looking into the
IPAQ
> shows that it is a model 3800. When I linked with HP, they downloaded info
> from the Ipaq and when I asked them, told me that I have a 3870. This
> upgrade CD is for 3815 to around 3850 and won't work with a 3870. I've
> ordered the correct CD and it'll be here next week. Earlier 3800 seriers
> didn't have Bluetooth, later versions did, hence the difference.
>
> "David Conger, MS-MVP/Mobile Devices" <dave at davespda.com> wrote in
> message news:e8vooywXEHA.2500@TK2MSFTNGP09.phx.gbl...
> > If I am not mistaken, ROM Version 3.00 is Windows Mobile 2003. As long
as
> > you have the correct device, the current ROM shouldn't really matters at
> it
> > will be writeen over anyway. Will the installer not let you proceed
with
> > the upgrade?
> >
> > --
> > David Conger
> > MS-MVP/Mobile Devices
> > www.davespda.com
> >
> > <mramay@attglobal.net> wrote in message
> > news:o Nvj1nwXEHA.2448@TK2MSFTNGP09.phx.gbl...
> > > I have a 3870 IPAQ and when I went to install the "HP IPAQ Pocket PC
> 2003
> > > Upgrade", it said I have a "Model: Ipaq 3800", with "ROM Version:
2.20"
> in
> > > red, and "The selected image information: Model Ipaq 3800", with ROM
> > > Version: 3.00" in red. What does this mean? It won't do the upgrade.
> > >
> > >
> > >
> > > According to HP, the latest OS is 2.2 on PPC2002 and I'm trying to
> upgrade
> > > to PPC2003. Help!!
> > >
> > > Mike
> > >
> > >
> > >
> >
> >
>
>
Anonymous
a b α HP
July 16, 2004 10:32:03 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Tell me what a "cot" is and I'll get it off the CD.
Mike

"Gargamil" <wooble@tpgi.com.au> wrote in message
news:#FflMZtaEHA.3892@TK2MSFTNGP10.phx.gbl...
> Out of interest what is the cot of the CD upgrade? Could you send me a
link
> please or put it back here?
>
> <mramay@attglobal.net> wrote in message
> news:e33KWKEYEHA.808@tk2msftngp13.phx.gbl...
> > Figured it out after two Chat sessions with HP and a long phone call to
HP
> > technical. Turns out that the CD is smarter than I am. Looking into the
> IPAQ
> > shows that it is a model 3800. When I linked with HP, they downloaded
info
> > from the Ipaq and when I asked them, told me that I have a 3870. This
> > upgrade CD is for 3815 to around 3850 and won't work with a 3870. I've
> > ordered the correct CD and it'll be here next week. Earlier 3800 seriers
> > didn't have Bluetooth, later versions did, hence the difference.
> >
> > "David Conger, MS-MVP/Mobile Devices" <dave at davespda.com> wrote in
> > message news:e8vooywXEHA.2500@TK2MSFTNGP09.phx.gbl...
> > > If I am not mistaken, ROM Version 3.00 is Windows Mobile 2003. As
long
> as
> > > you have the correct device, the current ROM shouldn't really matters
at
> > it
> > > will be writeen over anyway. Will the installer not let you proceed
> with
> > > the upgrade?
> > >
> > > --
> > > David Conger
> > > MS-MVP/Mobile Devices
> > > www.davespda.com
> > >
> > > <mramay@attglobal.net> wrote in message
> > > news:o Nvj1nwXEHA.2448@TK2MSFTNGP09.phx.gbl...
> > > > I have a 3870 IPAQ and when I went to install the "HP IPAQ Pocket PC
> > 2003
> > > > Upgrade", it said I have a "Model: Ipaq 3800", with "ROM Version:
> 2.20"
> > in
> > > > red, and "The selected image information: Model Ipaq 3800", with ROM
> > > > Version: 3.00" in red. What does this mean? It won't do the upgrade.
> > > >
> > > >
> > > >
> > > > According to HP, the latest OS is 2.2 on PPC2002 and I'm trying to
> > upgrade
> > > > to PPC2003. Help!!
> > > >
> > > > Mike
> > > >
> > > >
> > > >
> > >
> > >
> >
> >
>
>
Anonymous
a b α HP
August 12, 2004 2:43:15 PM

Archived from groups: microsoft.public.pocketpc (More info?)

A retarded monkey could see he meant COST

<mramay@attglobal.net> wrote in message
news:u5u9b35aEHA.972@TK2MSFTNGP12.phx.gbl...
> Tell me what a "cot" is and I'll get it off the CD.
> Mike
>
> "Gargamil" <wooble@tpgi.com.au> wrote in message
> news:#FflMZtaEHA.3892@TK2MSFTNGP10.phx.gbl...
> > Out of interest what is the cot of the CD upgrade? Could you send me a
> link
> > please or put it back here?
> >
> > <mramay@attglobal.net> wrote in message
> > news:e33KWKEYEHA.808@tk2msftngp13.phx.gbl...
> > > Figured it out after two Chat sessions with HP and a long phone call
to
> HP
> > > technical. Turns out that the CD is smarter than I am. Looking into
the
> > IPAQ
> > > shows that it is a model 3800. When I linked with HP, they downloaded
> info
> > > from the Ipaq and when I asked them, told me that I have a 3870. This
> > > upgrade CD is for 3815 to around 3850 and won't work with a 3870. I've
> > > ordered the correct CD and it'll be here next week. Earlier 3800
seriers
> > > didn't have Bluetooth, later versions did, hence the difference.
> > >
> > > "David Conger, MS-MVP/Mobile Devices" <dave at davespda.com> wrote in
> > > message news:e8vooywXEHA.2500@TK2MSFTNGP09.phx.gbl...
> > > > If I am not mistaken, ROM Version 3.00 is Windows Mobile 2003. As
> long
> > as
> > > > you have the correct device, the current ROM shouldn't really
matters
> at
> > > it
> > > > will be writeen over anyway. Will the installer not let you proceed
> > with
> > > > the upgrade?
> > > >
> > > > --
> > > > David Conger
> > > > MS-MVP/Mobile Devices
> > > > www.davespda.com
> > > >
> > > > <mramay@attglobal.net> wrote in message
> > > > news:o Nvj1nwXEHA.2448@TK2MSFTNGP09.phx.gbl...
> > > > > I have a 3870 IPAQ and when I went to install the "HP IPAQ Pocket
PC
> > > 2003
> > > > > Upgrade", it said I have a "Model: Ipaq 3800", with "ROM Version:
> > 2.20"
> > > in
> > > > > red, and "The selected image information: Model Ipaq 3800", with
ROM
> > > > > Version: 3.00" in red. What does this mean? It won't do the
upgrade.
> > > > >
> > > > >
> > > > >
> > > > > According to HP, the latest OS is 2.2 on PPC2002 and I'm trying to
> > > upgrade
> > > > > to PPC2003. Help!!
> > > > >
> > > > > Mike
> > > > >
> > > > >
> > > > >
> > > >
> > > >
> > >
> > >
> >
> >
>
>
Anonymous
a b α HP
August 12, 2004 2:44:04 PM

Archived from groups: microsoft.public.pocketpc (More info?)

A retarded monkey could see he meant COST

<mramay@attglobal.net> wrote in message
news:u5u9b35aEHA.972@TK2MSFTNGP12.phx.gbl...
> Tell me what a "cot" is and I'll get it off the CD.
> Mike
>
> "Gargamil" <wooble@tpgi.com.au> wrote in message
> news:#FflMZtaEHA.3892@TK2MSFTNGP10.phx.gbl...
> > Out of interest what is the cot of the CD upgrade? Could you send me a
> link
> > please or put it back here?
> >
> > <mramay@attglobal.net> wrote in message
> > news:e33KWKEYEHA.808@tk2msftngp13.phx.gbl...
> > > Figured it out after two Chat sessions with HP and a long phone call
to
> HP
> > > technical. Turns out that the CD is smarter than I am. Looking into
the
> > IPAQ
> > > shows that it is a model 3800. When I linked with HP, they downloaded
> info
> > > from the Ipaq and when I asked them, told me that I have a 3870. This
> > > upgrade CD is for 3815 to around 3850 and won't work with a 3870. I've
> > > ordered the correct CD and it'll be here next week. Earlier 3800
seriers
> > > didn't have Bluetooth, later versions did, hence the difference.
> > >
> > > "David Conger, MS-MVP/Mobile Devices" <dave at davespda.com> wrote in
> > > message news:e8vooywXEHA.2500@TK2MSFTNGP09.phx.gbl...
> > > > If I am not mistaken, ROM Version 3.00 is Windows Mobile 2003. As
> long
> > as
> > > > you have the correct device, the current ROM shouldn't really
matters
> at
> > > it
> > > > will be writeen over anyway. Will the installer not let you proceed
> > with
> > > > the upgrade?
> > > >
> > > > --
> > > > David Conger
> > > > MS-MVP/Mobile Devices
> > > > www.davespda.com
> > > >
> > > > <mramay@attglobal.net> wrote in message
> > > > news:o Nvj1nwXEHA.2448@TK2MSFTNGP09.phx.gbl...
> > > > > I have a 3870 IPAQ and when I went to install the "HP IPAQ Pocket
PC
> > > 2003
> > > > > Upgrade", it said I have a "Model: Ipaq 3800", with "ROM Version:
> > 2.20"
> > > in
> > > > > red, and "The selected image information: Model Ipaq 3800", with
ROM
> > > > > Version: 3.00" in red. What does this mean? It won't do the
upgrade.
> > > > >
> > > > >
> > > > >
> > > > > According to HP, the latest OS is 2.2 on PPC2002 and I'm trying to
> > > upgrade
> > > > > to PPC2003. Help!!
> > > > >
> > > > > Mike
> > > > >
> > > > >
> > > > >
> > > >
> > > >
> > >
> > >
> >
> >
>
>
!