Sign in with
Sign up | Sign in
Your question

ASUS P4T-E and Win XP Professional 2002 Service Pack 2

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
September 7, 2005 10:32:27 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I need an help for my Motherboard ASUS P4T-E.
I had to reinstall Windows XP on my pc. My Matrox Marvel G450 eTV works
fine, but when I try to open the PC-VCR software, it does not start and a
window tells me that Matrox video hardware is not available at the moment,
and the hardware should be used by another program. Graphic memory could not
be enough.
The windows tells me also that I should close all the programs, and I should
reduce the resolution of the screen.
But there was no program opened, and, reducing the resolution, the situation
is the same.
On the other hand, bass and treble settings are no more available from the
audio panel.

Since everything worked fine before this second installation (now Microsoft
Windows XP Professional 2002 Version Service Pack 2) and the computer
components are the same, I think my problem is about motherboard settings.

Who can help me?
Thanx in advance!

Hill
September 8, 2005 9:43:58 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

In article <%mGTe.25926$O6.1682259@news3.tin.it>, "Hill" <no@no.it> wrote:

> I need an help for my Motherboard ASUS P4T-E.
> I had to reinstall Windows XP on my pc. My Matrox Marvel G450 eTV
> works fine, but when I try to open the PC-VCR software, it does
> not start and a window tells me that Matrox video hardware is not
> available at the moment, and the hardware should be used by another
> program. Graphic memory could not be enough.
>
> The windows tells me also that I should close all the programs, and
> I should reduce the resolution of the screen.But there was no program
> opened, and, reducing the resolution, the situation is the same.
> On the other hand, bass and treble settings are no more available
> from the audio panel.
>
> Since everything worked fine before this second installation (now
> Microsoft Windows XP Professional 2002 Version Service Pack 2) and
> the computer components are the same, I think my problem is about
> motherboard settings.
>
> Who can help me?
> Thanx in advance!
>
> Hill

The driver here looks pretty old. The 5.82.018 driver might well
have been released for the original version of WinXP.

http://www.matrox.com/mga/support/drivers/latest/home.c...
http://www.matrox.com/mga/support/drivers/files/vt210a....

There is one patch for PC-VCR at the top of this page. If your
processor runs faster than 2.4GHz, you might install this.

http://www.matrox.com/mga/support/drivers/files/ftp_uti...

The best place to resolve these issues, is on the Matrox official
support site.

http://forum.matrox.com/mga/viewtopic.php?t=16084&highl...

It seems you have already posted here (as "Fabri"). Good luck.
http://forum.matrox.com/mga/viewforum.php?f=11

Matrox support staff operate the forum during office hours
in Montreal, Quebec, Canada. And, as you question has been asked
a number of times, they may not be in a rush to answer it.
I would try the original WinXP or use WinXP SP1.

Paul
Anonymous
a b V Motherboard
September 9, 2005 3:14:58 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Tnx mate.
I solved the problem with your words :) 

Hill

"Paul" <nospam@needed.com> ha scritto nel messaggio
news:nospam-0809050142400001@192.168.1.178...
> In article <%mGTe.25926$O6.1682259@news3.tin.it>, "Hill" <no@no.it> wrote:
>
>> I need an help for my Motherboard ASUS P4T-E.
>> I had to reinstall Windows XP on my pc. My Matrox Marvel G450 eTV
>> works fine, but when I try to open the PC-VCR software, it does
>> not start and a window tells me that Matrox video hardware is not
>> available at the moment, and the hardware should be used by another
>> program. Graphic memory could not be enough.
>>
>> The windows tells me also that I should close all the programs, and
>> I should reduce the resolution of the screen.But there was no program
>> opened, and, reducing the resolution, the situation is the same.
>> On the other hand, bass and treble settings are no more available
>> from the audio panel.
>>
>> Since everything worked fine before this second installation (now
>> Microsoft Windows XP Professional 2002 Version Service Pack 2) and
>> the computer components are the same, I think my problem is about
>> motherboard settings.
>>
>> Who can help me?
>> Thanx in advance!
>>
>> Hill
>
> The driver here looks pretty old. The 5.82.018 driver might well
> have been released for the original version of WinXP.
>
> http://www.matrox.com/mga/support/drivers/latest/home.c...
> http://www.matrox.com/mga/support/drivers/files/vt210a....
>
> There is one patch for PC-VCR at the top of this page. If your
> processor runs faster than 2.4GHz, you might install this.
>
> http://www.matrox.com/mga/support/drivers/files/ftp_uti...
>
> The best place to resolve these issues, is on the Matrox official
> support site.
>
> http://forum.matrox.com/mga/viewtopic.php?t=16084&highl...
>
> It seems you have already posted here (as "Fabri"). Good luck.
> http://forum.matrox.com/mga/viewforum.php?f=11
>
> Matrox support staff operate the forum during office hours
> in Montreal, Quebec, Canada. And, as you question has been asked
> a number of times, they may not be in a rush to answer it.
> I would try the original WinXP or use WinXP SP1.
>
> Paul
!