P4B533-E: Ram 3/4 timing setting won't appear.

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I'm still using an old P4B533-E system. I've known about the dipswitch 6
trick for sometime now. But my old RAM wasn't fast enough so I left it
off. Well I upgraded my RAM sometime ago. Now the only way I can get 3/4
memory timing is by clocking the FSB below 133. So there must be
something else I'm missing. This trick used to work. I don't know why it
no longer does. I'll take any help I can get!
2 answers Last reply
More about p4b533 timing setting appear
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    In article <2fOYe.265964$E95.35897@fed1read01>, Dustin
    <jamesgoeller@cox.net> wrote:

    > I'm still using an old P4B533-E system. I've known about the dipswitch 6
    > trick for sometime now. But my old RAM wasn't fast enough so I left it
    > off. Well I upgraded my RAM sometime ago. Now the only way I can get 3/4
    > memory timing is by clocking the FSB below 133. So there must be
    > something else I'm missing. This trick used to work. I don't know why it
    > no longer does. I'll take any help I can get!

    Try looking on Abxzone. Here is the first thread I found:

    "3:4 ratio on P4B533 boards? in here"
    http://www.abxzone.com/forums/showthread.php?t=21029&highlight=p4b533-e+dipswitch

    "how to get a 3:4 ratio above 132fsb on a P4B533 in jumper free mode ?
    just flip on 1 single undocumented dipswitch ! ...thats it!

    * P4B533 is dipswitch 6 ... CONFIRMED! 3:4 ratio
    * P4B533-E is dipswitch 6 ... CONFIRMED! 3:4 ratio
    * P4B533-M is dipswitch 5? ... (unconfirmed)

    N O T E S
    1) set bios to 1:1 ratio 133fsb (or higher) Cas 2.5-3-3-7 and shutdown
    2) flip on DS6 in the DSW1 block
    3) bootup and you will be in 3:4 mode (even tho its set to 1:1)

    use the latest versions of Sandra, or WCPUid to confirm.
    CPU-z will only work correctly with the dipswitch enabled.
    using 2.7v mem doesnt help 1 bit - in fact it hurts.
    this is not a hack but rather the discovery of an undocumented
    dipswitch setting. this will of course work in jumper mode too."

    From this one:

    "Please help, try to do the 3:4 ratio on my P4B533-E"
    http://www.abxzone.com/forums/showthread.php?t=25092

    "There is a set of 6 dipswitches (a little blue box with tiny white
    switches) near the right side of the board, in the middle (I think
    it's below the regular IDE connectors but above the raid connectors).
    Only the bottom most switch should be "on" - the other's should be off.
    Pressed to right edge of the board is "on". You must also have JEN set
    to enabled (for jumper free mode) and the fsb/mem ratio should be set
    to 1:1 in the bios. That will give you 3:4 at 133fsb and above."

    Also, there could be side effects.

    "ASUS P4B533-E chrashed after 133FSB + 3:4 DIP trick"
    http://www.abxzone.com/forums/showthread.php?t=20914

    HTH,
    Paul
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    "Dustin" <jamesgoeller@cox.net> wrote in message
    news:2fOYe.265964$E95.35897@fed1read01...
    > I'm still using an old P4B533-E system. I've known about the dipswitch 6
    > trick for sometime now. But my old RAM wasn't fast enough so I left it
    > off. Well I upgraded my RAM sometime ago. Now the only way I can get 3/4
    > memory timing is by clocking the FSB below 133. So there must be
    > something else I'm missing. This trick used to work. I don't know why it
    > no longer does. I'll take any help I can get!

    Set Dipswitch 6 to ON
    Set RAM ratio in bios to 1:1

    You RAM will now be running faster than the FSB (4:3 ratio)

    Can be confirmed using Sisoft Sandra benchmarks or the free utility called
    WCPUID.
Ask a new question

Read More

Asus RAM Motherboards