Sound card

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Im not sure what I have done, but for some reason I have
lost all sound on my computer, even just the little
speaker in the bottem right corner to turn the volume up
and down. I have asked everyone, and tried everything,
including trying to reinstall the hardware and update or
reinstall the driver, however it just doesnt seem to
exist. If anyone out there can help please reply, I
would be very gratefull!!

P.S. I think I have some kind of intel integrated audio,
seeing as when I opened up my pc there didn't apear to be
a seperate soundcard, the speakers just plugged straight
into the motherboard
1 answer Last reply
More about sound card
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    try checking your BIOS settings to see if your onboard sound has
    inadvertantly been disabled. Reboot and keep tapping the delete key to bring
    it up.
    Hope this helps.

    "Edward" wrote:

    > Im not sure what I have done, but for some reason I have
    > lost all sound on my computer, even just the little
    > speaker in the bottem right corner to turn the volume up
    > and down. I have asked everyone, and tried everything,
    > including trying to reinstall the hardware and update or
    > reinstall the driver, however it just doesnt seem to
    > exist. If anyone out there can help please reply, I
    > would be very gratefull!!
    >
    > P.S. I think I have some kind of intel integrated audio,
    > seeing as when I opened up my pc there didn't apear to be
    > a seperate soundcard, the speakers just plugged straight
    > into the motherboard
    >
Ask a new question

Read More

Hardware Windows XP