9CJS & C3Box

Archived from groups: alt.comp.periphs.mainboard.chaintech (More info?)

Hello!
Installed drivers I got with MoBo tripple check all the cable connections,
and still can't read smart media card.
There are two LED on front panel, are they supposed to lit (mine don't)!?
There's an jumper (JP6) mentioned in the manual, I left it in default
possition (VCC5SBY). What it is there for? Should it be set to USB5V to make
card readers work?
5 answers Last reply
More about 9cjs c3box
  1. Archived from groups: alt.comp.periphs.mainboard.chaintech (More info?)

    Have you connected the WOL lead

    AND SET WOL TO ACTIVE IN THE BIOS

    when you do BOTH of these things your c box will light up like a xmas tree!


    "DigiSign" <ds@carnet.hr> wrote in message
    news:cia41j$9ob$1@garrison.globalnet.hr...
    > Hello!
    > Installed drivers I got with MoBo tripple check all the cable connections,
    > and still can't read smart media card.
    > There are two LED on front panel, are they supposed to lit (mine don't)!?
    > There's an jumper (JP6) mentioned in the manual, I left it in default
    > possition (VCC5SBY). What it is there for? Should it be set to USB5V to
    make
    > card readers work?
    >
    >
  2. Archived from groups: alt.comp.periphs.mainboard.chaintech (More info?)

    OK, checked out all the things you pointed at, everything was OK. Handigator
    works (red LED works) USB and audio connectors are functional but still I
    can't read my SM cards.I heard some rumors thad any card reader is pain in
    the ass for XP OS. Since I'm running XP Pro that may be the source of my
    problems?! From Chaintech site I downloaded latest drivers for CBOX3 but in
    the file there are only Win98 and Win2K folders and when I execute setup
    file, my sistem says that it's an XP system wich needs no other drivers for
    card reader. Still, automatic nor manual instalation don't bring the reader
    in the hardware list. Any ideas?
    Last week we discussed driver update for Intel RAID controller (corrupted
    ZIP file on Chaintech site). Any news 'bout that? Could it be downloaded
    from INTEL web site or it is written by Chaintecheers?

    Thanx for all your help so far!

    Davor

    "Lazarus" <a@b.c> wrote in message news:cihc0i$dt8$1@titan.btinternet.com...
    > Have you connected the WOL lead
    >
    > AND SET WOL TO ACTIVE IN THE BIOS
    >
    > when you do BOTH of these things your c box will light up like a xmas
    tree!
    >
    >
    > "DigiSign" <ds@carnet.hr> wrote in message
    > news:cia41j$9ob$1@garrison.globalnet.hr...
    > > Hello!
    > > Installed drivers I got with MoBo tripple check all the cable
    connections,
    > > and still can't read smart media card.
    > > There are two LED on front panel, are they supposed to lit (mine
    don't)!?
    > > There's an jumper (JP6) mentioned in the manual, I left it in default
    > > possition (VCC5SBY). What it is there for? Should it be set to USB5V to
    > make
    > > card readers work?
    > >
    > >
    >
    >
  3. Archived from groups: alt.comp.periphs.mainboard.chaintech (More info?)

    I did report the corrupt file but so far no response!


    "DigiSign" <ds@carnet.hr> wrote in message
    news:ciki7i$vgg$1@garrison.globalnet.hr...
    > OK, checked out all the things you pointed at, everything was OK.
    Handigator
    > works (red LED works) USB and audio connectors are functional but still I
    > can't read my SM cards.I heard some rumors thad any card reader is pain in
    > the ass for XP OS. Since I'm running XP Pro that may be the source of my
    > problems?! From Chaintech site I downloaded latest drivers for CBOX3 but
    in
    > the file there are only Win98 and Win2K folders and when I execute setup
    > file, my sistem says that it's an XP system wich needs no other drivers
    for
    > card reader. Still, automatic nor manual instalation don't bring the
    reader
    > in the hardware list. Any ideas?
    > Last week we discussed driver update for Intel RAID controller (corrupted
    > ZIP file on Chaintech site). Any news 'bout that? Could it be downloaded
    > from INTEL web site or it is written by Chaintecheers?
    >
    > Thanx for all your help so far!
    >
    > Davor
    >
    > "Lazarus" <a@b.c> wrote in message
    news:cihc0i$dt8$1@titan.btinternet.com...
    > > Have you connected the WOL lead
    > >
    > > AND SET WOL TO ACTIVE IN THE BIOS
    > >
    > > when you do BOTH of these things your c box will light up like a xmas
    > tree!
    > >
    > >
    > > "DigiSign" <ds@carnet.hr> wrote in message
    > > news:cia41j$9ob$1@garrison.globalnet.hr...
    > > > Hello!
    > > > Installed drivers I got with MoBo tripple check all the cable
    > connections,
    > > > and still can't read smart media card.
    > > > There are two LED on front panel, are they supposed to lit (mine
    > don't)!?
    > > > There's an jumper (JP6) mentioned in the manual, I left it in default
    > > > possition (VCC5SBY). What it is there for? Should it be set to USB5V
    to
    > > make
    > > > card readers work?
    > > >
    > > >
    > >
    > >
    >
    >
  4. Archived from groups: alt.comp.periphs.mainboard.chaintech (More info?)

    My last post is WRONG I did get a response

    Dear Sir:

    I shall relay that info to our webmaster. BTW which newsgroup did you
    see this at? Provide a link if possible.

    Yours sincerely,
    Chaintech Technical Support

    Chaintech Europe
    Coenecoop 620
    2741 PV WADDINXVEEN
    THE NETHERLANDS

    ( Phone: +31-(0)182-623960
    ( Fax: +31-(0)182-623964
    * E-mail: support@GHGHGHchaintech.nl <mailto:support@ASDFGchaintech.nl>
    : Web: <http://www.chaintech.dk/>

    I`ve never actually tried the card slots as I dont even know what these
    cards are! Sorry I can help.....maybe you could phone them? It would be
    interesting to put them on the spot to see what they say!


    "Lazarus" <a@b.c> wrote in message
    news:cikurg$k1e$1@sparta.btinternet.com...
    > I did report the corrupt file but so far no response!
    >
    >
    > "DigiSign" <ds@carnet.hr> wrote in message
    > news:ciki7i$vgg$1@garrison.globalnet.hr...
    > > OK, checked out all the things you pointed at, everything was OK.
    > Handigator
    > > works (red LED works) USB and audio connectors are functional but still
    I
    > > can't read my SM cards.I heard some rumors thad any card reader is pain
    in
    > > the ass for XP OS. Since I'm running XP Pro that may be the source of my
    > > problems?! From Chaintech site I downloaded latest drivers for CBOX3 but
    > in
    > > the file there are only Win98 and Win2K folders and when I execute setup
    > > file, my sistem says that it's an XP system wich needs no other drivers
    > for
    > > card reader. Still, automatic nor manual instalation don't bring the
    > reader
    > > in the hardware list. Any ideas?
    > > Last week we discussed driver update for Intel RAID controller
    (corrupted
    > > ZIP file on Chaintech site). Any news 'bout that? Could it be downloaded
    > > from INTEL web site or it is written by Chaintecheers?
    > >
    > > Thanx for all your help so far!
    > >
    > > Davor
    > >
    > > "Lazarus" <a@b.c> wrote in message
    > news:cihc0i$dt8$1@titan.btinternet.com...
    > > > Have you connected the WOL lead
    > > >
    > > > AND SET WOL TO ACTIVE IN THE BIOS
    > > >
    > > > when you do BOTH of these things your c box will light up like a xmas
    > > tree!
    > > >
    > > >
    > > > "DigiSign" <ds@carnet.hr> wrote in message
    > > > news:cia41j$9ob$1@garrison.globalnet.hr...
    > > > > Hello!
    > > > > Installed drivers I got with MoBo tripple check all the cable
    > > connections,
    > > > > and still can't read smart media card.
    > > > > There are two LED on front panel, are they supposed to lit (mine
    > > don't)!?
    > > > > There's an jumper (JP6) mentioned in the manual, I left it in
    default
    > > > > possition (VCC5SBY). What it is there for? Should it be set to USB5V
    > to
    > > > make
    > > > > card readers work?
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  5. Archived from groups: alt.comp.periphs.mainboard.chaintech (More info?)

    Hi!

    Thank you really very much for all your efforts.Tryed to e-mail them for a
    start!
    By the way this card readers are made for reading some kind of solid state
    memory used in digital cameras, produced in several formates (SmartMedia,
    Compact Flash, Microdrive etc.)
    "Lazarus" <a@b.c> wrote in message news:cikv36$lje$1@titan.btinternet.com...
    > My last post is WRONG I did get a response
    >
    > Dear Sir:
    >
    > I shall relay that info to our webmaster. BTW which newsgroup did you
    > see this at? Provide a link if possible.
    >
    > Yours sincerely,
    > Chaintech Technical Support
    >
    > Chaintech Europe
    > Coenecoop 620
    > 2741 PV WADDINXVEEN
    > THE NETHERLANDS
    >
    > ( Phone: +31-(0)182-623960
    > ( Fax: +31-(0)182-623964
    > * E-mail: support@GHGHGHchaintech.nl <mailto:support@ASDFGchaintech.nl>
    > : Web: <http://www.chaintech.dk/>
    >
    > I`ve never actually tried the card slots as I dont even know what these
    > cards are! Sorry I can help.....maybe you could phone them? It would be
    > interesting to put them on the spot to see what they say!
    >
    >
    >
    >
    >
    > "Lazarus" <a@b.c> wrote in message
    > news:cikurg$k1e$1@sparta.btinternet.com...
    > > I did report the corrupt file but so far no response!
    > >
    > >
    > > "DigiSign" <ds@carnet.hr> wrote in message
    > > news:ciki7i$vgg$1@garrison.globalnet.hr...
    > > > OK, checked out all the things you pointed at, everything was OK.
    > > Handigator
    > > > works (red LED works) USB and audio connectors are functional but
    still
    > I
    > > > can't read my SM cards.I heard some rumors thad any card reader is
    pain
    > in
    > > > the ass for XP OS. Since I'm running XP Pro that may be the source of
    my
    > > > problems?! From Chaintech site I downloaded latest drivers for CBOX3
    but
    > > in
    > > > the file there are only Win98 and Win2K folders and when I execute
    setup
    > > > file, my sistem says that it's an XP system wich needs no other
    drivers
    > > for
    > > > card reader. Still, automatic nor manual instalation don't bring the
    > > reader
    > > > in the hardware list. Any ideas?
    > > > Last week we discussed driver update for Intel RAID controller
    > (corrupted
    > > > ZIP file on Chaintech site). Any news 'bout that? Could it be
    downloaded
    > > > from INTEL web site or it is written by Chaintecheers?
    > > >
    > > > Thanx for all your help so far!
    > > >
    > > > Davor
    > > >
    > > > "Lazarus" <a@b.c> wrote in message
    > > news:cihc0i$dt8$1@titan.btinternet.com...
    > > > > Have you connected the WOL lead
    > > > >
    > > > > AND SET WOL TO ACTIVE IN THE BIOS
    > > > >
    > > > > when you do BOTH of these things your c box will light up like a
    xmas
    > > > tree!
    > > > >
    > > > >
    > > > > "DigiSign" <ds@carnet.hr> wrote in message
    > > > > news:cia41j$9ob$1@garrison.globalnet.hr...
    > > > > > Hello!
    > > > > > Installed drivers I got with MoBo tripple check all the cable
    > > > connections,
    > > > > > and still can't read smart media card.
    > > > > > There are two LED on front panel, are they supposed to lit (mine
    > > > don't)!?
    > > > > > There's an jumper (JP6) mentioned in the manual, I left it in
    > default
    > > > > > possition (VCC5SBY). What it is there for? Should it be set to
    USB5V
    > > to
    > > > > make
    > > > > > card readers work?
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
Ask a new question

Read More

Chaintech Motherboards