Sign in with
Sign up | Sign in
Your question

Connection speed and Toshiba laptop!

Last response: in Wireless Networking
Share
February 14, 2005 4:39:07 PM

Archived from groups: microsoft.public.windows.networking.wireless,microsoft.public.windowsxp.network_web (More info?)

I have a wired/wireless network setup at home. There are 4 PC's on it. When
testing my connection speed on any networked PC, I get a reading of
2.5-3Mbps except for the Toshiba laptop ( M30 with XP home). When I test
connection speed on this Toshiba, I get a speed of 400-500Kpbs! In the
beginning I though it was a network/router problem so I unplugged everything
and I connected the Toshiba directly to the cable modem, to my surprise, I
still got a low reading of 400Kpbs! So now I get the same low speed no
matter how the Laptop is connected to the internet.

Please let me know if there is something I can do to fix this problem! Thank
you.

More about : connection speed toshiba laptop

February 14, 2005 7:17:33 PM

Archived from groups: microsoft.public.windows.networking.wireless,microsoft.public.windowsxp.network_web (More info?)

Hi
Try to optimize the TCP/IP Stack - -
http://www.ezlan.net/Internet_Speed.html
Jack (MVP-Networking).


"Sarah" <Saranot1976@BADhotmail.com> wrote in message
news:#Y8GzRsEFHA.228@TK2MSFTNGP15.phx.gbl...
> I have a wired/wireless network setup at home. There are 4 PC's on it.
When
> testing my connection speed on any networked PC, I get a reading of
> 2.5-3Mbps except for the Toshiba laptop ( M30 with XP home). When I test
> connection speed on this Toshiba, I get a speed of 400-500Kpbs! In the
> beginning I though it was a network/router problem so I unplugged
everything
> and I connected the Toshiba directly to the cable modem, to my surprise, I
> still got a low reading of 400Kpbs! So now I get the same low speed no
> matter how the Laptop is connected to the internet.
>
> Please let me know if there is something I can do to fix this problem!
Thank
> you.
>
>
February 14, 2005 7:31:03 PM

Archived from groups: microsoft.public.windows.networking.wireless,microsoft.public.windowsxp.network_web (More info?)

Thank you jack! That did not help!

"Jack" <JackMDS@verizon.net> wrote in message
news:o WW8LotEFHA.4004@tk2msftngp13.phx.gbl...
> Hi
> Try to optimize the TCP/IP Stack - -
> http://www.ezlan.net/Internet_Speed.html
> Jack (MVP-Networking).
>
>
> "Sarah" <Saranot1976@BADhotmail.com> wrote in message
> news:#Y8GzRsEFHA.228@TK2MSFTNGP15.phx.gbl...
>> I have a wired/wireless network setup at home. There are 4 PC's on it.
> When
>> testing my connection speed on any networked PC, I get a reading of
>> 2.5-3Mbps except for the Toshiba laptop ( M30 with XP home). When I test
>> connection speed on this Toshiba, I get a speed of 400-500Kpbs! In the
>> beginning I though it was a network/router problem so I unplugged
> everything
>> and I connected the Toshiba directly to the cable modem, to my surprise,
>> I
>> still got a low reading of 400Kpbs! So now I get the same low speed no
>> matter how the Laptop is connected to the internet.
>>
>> Please let me know if there is something I can do to fix this problem!
> Thank
>> you.
>>
>>
>
>
Related resources
February 15, 2005 9:08:29 AM

Archived from groups: microsoft.public.windows.networking.wireless,microsoft.public.windowsxp.network_web (More info?)

Sarah wrote:

> Thank you jack! That did not help!
>
> "Jack" <JackMDS@verizon.net> wrote in message
> news:o WW8LotEFHA.4004@tk2msftngp13.phx.gbl...
>> Hi
>> Try to optimize the TCP/IP Stack - -
>> http://www.ezlan.net/Internet_Speed.html
>> Jack (MVP-Networking).
>>
>>
>> "Sarah" <Saranot1976@BADhotmail.com> wrote in message
>> news:#Y8GzRsEFHA.228@TK2MSFTNGP15.phx.gbl...
>>> I have a wired/wireless network setup at home. There are 4 PC's on
>>> it.
>> When
>>> testing my connection speed on any networked PC, I get a reading of
>>> 2.5-3Mbps except for the Toshiba laptop ( M30 with XP home). When I
>>> test connection speed on this Toshiba, I get a speed of 400-500Kpbs!
>>> In the beginning I though it was a network/router problem so I
>>> unplugged
>> everything
>>> and I connected the Toshiba directly to the cable modem, to my
>>> surprise, I
>>> still got a low reading of 400Kpbs! So now I get the same low speed
>>> no matter how the Laptop is connected to the internet.

Did you ever get good speed on the Toshiba laptop? If yes, what changed?
Try updating the drivers for the network adapters from Toshiba's
website. Also, make sure the laptop is 100% spyware and virus-free. If
you think it is, what did you do to determine that?

Malke
--
MS MVP - Windows Shell/User
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
February 15, 2005 6:39:33 PM

Archived from groups: microsoft.public.windows.networking.wireless,microsoft.public.windowsxp.network_web (More info?)

Jack, That actually did it!! I had to restart the PC for the new settings to
work! Thank you very much!

Just a follow up question, What might've screwed these settings up for me?
Just curious!

"Jack" <JackMDS@verizon.net> wrote in message
news:o WW8LotEFHA.4004@tk2msftngp13.phx.gbl...
> Hi
> Try to optimize the TCP/IP Stack - -
> http://www.ezlan.net/Internet_Speed.html
> Jack (MVP-Networking).
>
>
> "Sarah" <Saranot1976@BADhotmail.com> wrote in message
> news:#Y8GzRsEFHA.228@TK2MSFTNGP15.phx.gbl...
>> I have a wired/wireless network setup at home. There are 4 PC's on it.
> When
>> testing my connection speed on any networked PC, I get a reading of
>> 2.5-3Mbps except for the Toshiba laptop ( M30 with XP home). When I test
>> connection speed on this Toshiba, I get a speed of 400-500Kpbs! In the
>> beginning I though it was a network/router problem so I unplugged
> everything
>> and I connected the Toshiba directly to the cable modem, to my surprise,
>> I
>> still got a low reading of 400Kpbs! So now I get the same low speed no
>> matter how the Laptop is connected to the internet.
>>
>> Please let me know if there is something I can do to fix this problem!
> Thank
>> you.
>>
>>
>
>
October 18, 2012 2:26:15 AM

sarah said:
Archived from groups: microsoft.public.windows.networking.wireless,microsoft.public.windowsxp.network_web (More info?)

Jack, That actually did it!! I had to restart the PC for the new settings to
work! Thank you very much!

Just a follow up question, What might've screwed these settings up for me?
Just curious!

"Jack" <JackMDS@verizon.net> wrote in message
news:o WW8LotEFHA.4004@tk2msftngp13.phx.gbl...
> Hi
> Try to optimize the TCP/IP Stack - -
> http://www.ezlan.net/Internet_Speed.html
> Jack (MVP-Networking).
>
>
> "Sarah" <Saranot1976@BADhotmail.com> wrote in message
> news:#Y8GzRsEFHA.228@TK2MSFTNGP15.phx.gbl...
>> I have a wired/wireless network setup at home. There are 4 PC's on it.
> When
>> testing my connection speed on any networked PC, I get a reading of
>> 2.5-3Mbps except for the Toshiba laptop ( M30 with XP home). When I test
>> connection speed on this Toshiba, I get a speed of 400-500Kpbs! In the
>> beginning I though it was a network/router problem so I unplugged
> everything
>> and I connected the Toshiba directly to the cable modem, to my surprise,
>> I
>> still got a low reading of 400Kpbs! So now I get the same low speed no
>> matter how the Laptop is connected to the internet.
>>
>> Please let me know if there is something I can do to fix this problem!
> Thank
>> you.
>>
>>
>
>


Sarah, I have the same problem with my Toshiba laptop. What did you do to fix this problem. Marc

mstollberg@hotmail.com
!