Sign in with
Sign up | Sign in
Your question

Using USB on 6ATA2 crashes XP

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
April 25, 2005 1:56:58 AM

Archived from groups: alt.comp.periphs.mainboard.chaintech (More info?)

My MOBO just died, so I replaced it with a second hand Chaintech 6ATA2 with
Pentium 600, and Win XP Pro.

The problem I have, is if I enable the on-chip USB in the BIOS, Windows
hangs, usually just as it is starting.

I've also tried using my PCI USB2 card (which worked fine on my old MOBO),
but I get the same fault (with on-chip USB in the BIOS disabled).

I'm reluctant to flash the BIOS, but in any case I've been told that it
won't be a BIOS problem anyway.

Any ideas?

More about : usb 6ata2 crashes

Anonymous
a b V Motherboard
April 27, 2005 6:20:37 AM

Archived from groups: alt.comp.periphs.mainboard.chaintech (More info?)

funny

i just installed a mb today...a modern asus board and it came with something
unusual

when i went to load the driver disc it immediately told me that i had to
load

1. the xp usb patch
2. the chipset inf
3. the usb drivers

it said NOT to reboot before all 3 were installed despite the "u need to
reboot" messages after each install

it said that if you mess up you would have to comletely reinstall xp!!!!!

so go look for a patch and if you cant find it i`ll look at the disc again
to see if its actually a ms patch or one specific to the mb but i dont think
so i think its a ms patch!

HTH


"Bandsawman" <nospam@ntlworld.com> wrote in message
news:KCUae.3820$p06.3594@newsfe3-gui.ntli.net...
> My MOBO just died, so I replaced it with a second hand Chaintech 6ATA2
with
> Pentium 600, and Win XP Pro.
>
> The problem I have, is if I enable the on-chip USB in the BIOS, Windows
> hangs, usually just as it is starting.
>
> I've also tried using my PCI USB2 card (which worked fine on my old MOBO),
> but I get the same fault (with on-chip USB in the BIOS disabled).
>
> I'm reluctant to flash the BIOS, but in any case I've been told that it
> won't be a BIOS problem anyway.
>
> Any ideas?
>
>
>
>
Anonymous
a b V Motherboard
April 27, 2005 6:22:32 AM

Archived from groups: alt.comp.periphs.mainboard.chaintech (More info?)

on the other hand...when you replaced the mb did you do a fresh install of
xp or a repair install?

if the 2 boards have different chipsets you have to do a repair install or
at worse a clean install.


"Bandsawman" <nospam@ntlworld.com> wrote in message
news:KCUae.3820$p06.3594@newsfe3-gui.ntli.net...
> My MOBO just died, so I replaced it with a second hand Chaintech 6ATA2
with
> Pentium 600, and Win XP Pro.
>
> The problem I have, is if I enable the on-chip USB in the BIOS, Windows
> hangs, usually just as it is starting.
>
> I've also tried using my PCI USB2 card (which worked fine on my old MOBO),
> but I get the same fault (with on-chip USB in the BIOS disabled).
>
> I'm reluctant to flash the BIOS, but in any case I've been told that it
> won't be a BIOS problem anyway.
>
> Any ideas?
>
>
>
>
Related resources
Anonymous
a b V Motherboard
April 29, 2005 12:54:28 AM

Archived from groups: alt.comp.periphs.mainboard.chaintech (More info?)

I've done lots of searching for an XP USB patch, but can't find anything
that relates to my particular problem. Perhaps the BIOS upgrade is the only
answer?


"Ginchy" <avmaster@BBBBBbtinternet.com> wrote in message
news:D 4mstg$fjr$1@nwrdmz03.dmz.ncs.ea.ibs-infra.bt.com...
> funny
>
> i just installed a mb today...a modern asus board and it came with
something
> unusual
>
> when i went to load the driver disc it immediately told me that i had to
> load
>
> 1. the xp usb patch
> 2. the chipset inf
> 3. the usb drivers
>
> it said NOT to reboot before all 3 were installed despite the "u need to
> reboot" messages after each install
>
> it said that if you mess up you would have to comletely reinstall xp!!!!!
>
> so go look for a patch and if you cant find it i`ll look at the disc again
> to see if its actually a ms patch or one specific to the mb but i dont
think
> so i think its a ms patch!
>
> HTH
>
>
> "Bandsawman" <nospam@ntlworld.com> wrote in message
> news:KCUae.3820$p06.3594@newsfe3-gui.ntli.net...
> > My MOBO just died, so I replaced it with a second hand Chaintech 6ATA2
> with
> > Pentium 600, and Win XP Pro.
> >
> > The problem I have, is if I enable the on-chip USB in the BIOS, Windows
> > hangs, usually just as it is starting.
> >
> > I've also tried using my PCI USB2 card (which worked fine on my old
MOBO),
> > but I get the same fault (with on-chip USB in the BIOS disabled).
> >
> > I'm reluctant to flash the BIOS, but in any case I've been told that it
> > won't be a BIOS problem anyway.
> >
> > Any ideas?
> >
> >
> >
> >
>
>
Anonymous
a b V Motherboard
May 2, 2005 1:32:56 AM

Archived from groups: alt.comp.periphs.mainboard.chaintech (More info?)

I'm also having problems installing XP on my ct-6ata2.

I can't find a BIOS upgrade anywhere,

Have you had any luck locating one?


cheers,
Keith

(PS. my problem may be a problem with HD controller according to Event
log, but may also be memory / USB / cache / shadow / anything else...)
Anonymous
a b V Motherboard
May 2, 2005 1:41:22 AM

Archived from groups: alt.comp.periphs.mainboard.chaintech (More info?)

the bios`s are all there

goto ct site and click for bios`s then look for the link which says "for
older bios go to our former site"

then when you put the model in....just the number of your board with no ct-
in front

watch out theres another choice of links before you get there

just take your time and look carefully at all the choices

the stuffs all there


"klic" <newsemailname@yahoo.co-dot-uk.no-spam.invalid> wrote in message
news:a1fd6$42754b08$455da0d2$989@allthenewsgroups.com...
> I'm also having problems installing XP on my ct-6ata2.
>
> I can't find a BIOS upgrade anywhere,
>
> Have you had any luck locating one?
>
>
> cheers,
> Keith
>
> (PS. my problem may be a problem with HD controller according to Event
> log, but may also be memory / USB / cache / shadow / anything else...)
>
Anonymous
a b V Motherboard
May 2, 2005 7:29:07 PM

Archived from groups: alt.comp.periphs.mainboard.chaintech (More info?)

Scotch Mist,

thanks for replying.

I've been to www.chaintech.com.tw (found through Google) and navigated
to chaintech global, Download.

http://www.chaintech.com.tw/tw/eng/Download/

Entering 6ata2 in the search box does not return anything, so I then
proceeded to navigate to Download/BIOS.

http://www.chaintech.com.tw/tw/eng/Download/dl_SubCate....

this screen does not have the 6ata2 bios.

I did not see any message about older sites and I would be very
greatful if you could post the URL for the BIOS download,

thanks in advance,

Keith

<EDIT>
I've just seen the link to the former website & I downloaded the
latest BIOS. Sorry about that, I must be blind... - thanks for the
help :oops: 
<END EDIT>
Anonymous
a b V Motherboard
May 4, 2005 1:46:37 AM

Archived from groups: alt.comp.periphs.mainboard.chaintech (More info?)

LOL

Glad you got there in the end!


"klic" <newsemailname@yahoo.co-dot-uk.no-spam.invalid> wrote in message
news:259b$42764743$455da0d2$20075@allthenewsgroups.com...
> Scotch Mist,
>
> thanks for replying.
>
> I've been to www.chaintech.com.tw (found through Google) and navigated
> to chaintech global, Download.
>
> http://www.chaintech.com.tw/tw/eng/Download/
>
> Entering 6ata2 in the search box does not return anything, so I then
> proceeded to navigate to Download/BIOS.
>
> http://www.chaintech.com.tw/tw/eng/Download/dl_SubCate....
>
> this screen does not have the 6ata2 bios.
>
> I did not see any message about older sites and I would be very
> greatful if you could post the URL for the BIOS download,
>
> thanks in advance,
>
> Keith
>
> <EDIT>
> I've just seen the link to the former website & I downloaded the
> latest BIOS. Sorry about that, I must be blind... - thanks for the
> help :oops: 
> <END EDIT>
>
Anonymous
a b V Motherboard
May 4, 2005 1:52:43 AM

Archived from groups: alt.comp.periphs.mainboard.chaintech (More info?)

http://support.microsoft.com/default.aspx?scid=kb;en-us;312370





"Bandsawman" <nospam@ntlworld.com> wrote in message
news:84cce.14015$p06.9132@newsfe3-gui.ntli.net...
> I've done lots of searching for an XP USB patch, but can't find anything
> that relates to my particular problem. Perhaps the BIOS upgrade is the
only
> answer?
>
>
> "Ginchy" <avmaster@BBBBBbtinternet.com> wrote in message
> news:D 4mstg$fjr$1@nwrdmz03.dmz.ncs.ea.ibs-infra.bt.com...
> > funny
> >
> > i just installed a mb today...a modern asus board and it came with
> something
> > unusual
> >
> > when i went to load the driver disc it immediately told me that i had to
> > load
> >
> > 1. the xp usb patch
> > 2. the chipset inf
> > 3. the usb drivers
> >
> > it said NOT to reboot before all 3 were installed despite the "u need to
> > reboot" messages after each install
> >
> > it said that if you mess up you would have to comletely reinstall
xp!!!!!
> >
> > so go look for a patch and if you cant find it i`ll look at the disc
again
> > to see if its actually a ms patch or one specific to the mb but i dont
> think
> > so i think its a ms patch!
> >
> > HTH
> >
> >
> > "Bandsawman" <nospam@ntlworld.com> wrote in message
> > news:KCUae.3820$p06.3594@newsfe3-gui.ntli.net...
> > > My MOBO just died, so I replaced it with a second hand Chaintech 6ATA2
> > with
> > > Pentium 600, and Win XP Pro.
> > >
> > > The problem I have, is if I enable the on-chip USB in the BIOS,
Windows
> > > hangs, usually just as it is starting.
> > >
> > > I've also tried using my PCI USB2 card (which worked fine on my old
> MOBO),
> > > but I get the same fault (with on-chip USB in the BIOS disabled).
> > >
> > > I'm reluctant to flash the BIOS, but in any case I've been told that
it
> > > won't be a BIOS problem anyway.
> > >
> > > Any ideas?
> > >
> > >
> > >
> > >
> >
> >
>
>
January 27, 2006 1:01:21 AM

Hi, I also need a bios upgrade for my 6ATA2 mobo but when I follow the link you describe and get to the download sites all I get back is 'This page cannot be found'. I'm a newbie to this Forum so I'm sorry if I'm out of line, but I was wondering if is possible for you to put a copy of the 6ATA2 bios on this forum?
Cheers
!