Sign in with
Sign up | Sign in
Your question

7NJL6 Problem

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
June 6, 2005 5:39:43 PM

Archived from groups: alt.comp.periphs.mainboard.chaintech (More info?)

I just bought the 7NJL6 and an AMD 2900+ processor. I installed
everything from my old machine onto this new board and cpu. The
machine will boot up, go through POST, will let me enter bios, will
check everything and then ask how I want to load windows. Safe mode,
normally, ect. No matter what I choose all that happens is it reboots
and goes through the same process above in a never-ending cycle.
Has anyone experienced a similar problem or have any ideas. I’m out of
ideas. Everything inside the computer is running, what could make it
boot to that point and not load windows?
Any ideas are appriciated.

--
Posted using the http://www.hardwareforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.hardwareforumz.com/Chaintech-7NJL6-Problem-f...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=285852

More about : 7njl6 problem

Anonymous
a b V Motherboard
June 13, 2005 4:03:09 PM

Archived from groups: alt.comp.periphs.mainboard.chaintech (More info?)

Hi,

What Windows OS are you running?

Assuming that you are running WinXP and assuming that you installed the
HD from your old machine,
then I would suggest that the HAL from your previous installation finds
wrong hardware and one of
the old drivers is choking (and rebooting) the system.

Boot from the WinXP original CD and try reinstalling. This reboot
also happens during Safe Mode?
Command Line mode?

Regards,
~007

P.s. thinking of ordering one of these boards/cpus. Only $76 after
rebate!




futurecaptain001 wrote:
> I just bought the 7NJL6 and an AMD 2900+ processor. I installed
> everything from my old machine onto this new board and cpu. The
> machine will boot up, go through POST, will let me enter bios, will
> check everything and then ask how I want to load windows. Safe mode,
> normally, ect. No matter what I choose all that happens is it reboots
> and goes through the same process above in a never-ending cycle.
> Has anyone experienced a similar problem or have any ideas. I'm out of
> ideas. Everything inside the computer is running, what could make it
> boot to that point and not load windows?
> Any ideas are appriciated.
>
> --
> Posted using the http://www.hardwareforumz.com interface, at author's request
> Articles individually checked for conformance to usenet standards
> Topic URL: http://www.hardwareforumz.com/Chaintech-7NJL6-Problem-f...
> Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=285852
!