vnf4 Ultra and sataII issues?

Archived from groups: alt.comp.periphs.mainboard.chaintech (More info?)

I have the VNF4 Ultra with an X2 4200 - I just added two more (for a
total of 4) sata drives. These are sataII 250 GB in a raid 0 config. Now
the computer is acting really weird. It will reboot if I try to run a
sandra bench mark on the raid array. It will reboot if I try to run
anything that uses the raid array as a temp drive. Now it seems it just
reboots at random places. I don't think it's power since I have Tagan
E-power 480 watt PS..unless I need more juice than that???
2 answers Last reply
More about vnf4 ultra sataii issues
  1. Archived from groups: alt.comp.periphs.mainboard.chaintech (More info?)

    "" wrote:
    > I have the VNF4 Ultra with an X2 4200 - I just added two more
    > (for a
    > total of 4) sata drives. These are sataII 250 GB in a raid 0
    > config. Now
    > the computer is acting really weird. It will reboot if I try
    > to run a
    > sandra bench mark on the raid array. It will reboot if I try
    > to run
    > anything that uses the raid array as a temp drive. Now it
    > seems it just
    > reboots at random places. I don't think it's power since I
    > have Tagan
    > E-power 480 watt PS..unless I need more juice than that???

    the psu should be more than adequate.

    maybe you can find some inspiration here.

    http://www.nforcershq.com/forum/sat-jul-09-2005-909-am-vp494278.html

    ud

    --
    Posted using the http://www.hardwareforumz.com interface, at author's request
    Articles individually checked for conformance to usenet standards
    Topic URL: http://www.hardwareforumz.com/Chaintech-vnf4-Ultra-sataII-issues-ftopict60211.html
    Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=304312
  2. Archived from groups: alt.comp.periphs.mainboard.chaintech (More info?)

    uddarts wrote:
    > "" wrote:
    > > I have the VNF4 Ultra with an X2 4200 - I just added two more
    > > (for a
    > > total of 4) sata drives. These are sataII 250 GB in a raid 0
    > > config. Now
    > > the computer is acting really weird. It will reboot if I try
    > > to run a
    > > sandra bench mark on the raid array. It will reboot if I try
    > > to run
    > > anything that uses the raid array as a temp drive. Now it
    > > seems it just
    > > reboots at random places. I don't think it's power since I
    > > have Tagan
    > > E-power 480 watt PS..unless I need more juice than that???
    >
    > the psu should be more than adequate.
    >
    > maybe you can find some inspiration here.
    >
    > http://www.nforcershq.com/forum/sat-jul-09-2005-909-am-vp494278.html
    >
    > ud
    >
    Fixed that - it was a driver issue - and you know what - with the
    hitachi sataII you have to use their tool to set the drive to sata II
    comes set at Sata 150 from factory : 0 jeeze!
Ask a new question

Read More

Chaintech NAS / RAID Motherboards