Sign in with
Sign up | Sign in
Your question

k7s5a hdd problem

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
June 28, 2004 5:10:37 AM

Archived from groups: alt.comp.periphs.mainboard.elitegroup (More info?)

mainboard k7s5a
my old hdd craches, the new 1 a western dig 1200bb 120gb
if i push the comp on mem check oke than i must wait 30 a 40 sec than the
bios find the hd, somtimes the bios faild to find the hd

wats the problem????

plz help me

More about : k7s5a hdd problem

June 28, 2004 6:54:54 AM

Archived from groups: alt.comp.periphs.mainboard.elitegroup (More info?)

Arno Gierkens wrote:

> mainboard k7s5a
> my old hdd craches, the new 1 a western dig 1200bb 120gb
> if i push the comp on mem check oke than i must wait 30 a 40 sec than the
> bios find the hd, somtimes the bios faild to find the hd
>
> wats the problem????
>
> plz help me
>
>

Probably the cable is either bad or not connected properly.

--
The e-mail address in our reply-to line is reversed in an attempt to
minimize spam. Our true address is of the form che...@prodigy.net.
Anonymous
a b V Motherboard
June 28, 2004 1:34:57 PM

Archived from groups: alt.comp.periphs.mainboard.elitegroup (More info?)

go into the BIOS and select the user setting for the HD and hit enter.
This should then detect and show the 120 MB HD. Do not use the
automatic setting. This MAY help.
Anonymous
a b V Motherboard
July 14, 2004 4:02:34 PM

Archived from groups: alt.comp.periphs.mainboard.elitegroup (More info?)

Check your cables, swap them out one at a time if you can.

Hope this helps.
The Tech Support Guy

www.ComputerRelative.com





"Arno Gierkens" <gierkens@home.nl> wrote in message
news:cbnk6g$8s4$1@news1.tilbu1.nb.home.nl...
> mainboard k7s5a
> my old hdd craches, the new 1 a western dig 1200bb 120gb
> if i push the comp on mem check oke than i must wait 30 a 40 sec than the
> bios find the hd, somtimes the bios faild to find the hd
>
> wats the problem????
>
> plz help me
>
>
!