New board but no video signal

Archived from groups: alt.comp.periphs.mainboard.elitegroup (More info?)

Hello!

I've just set up a new board but can't get a video signal. Tried severeal
graphics cards already!

Anyone has a clue???

Thank you very much!
2 answers Last reply
More about board video signal
  1. Archived from groups: alt.comp.periphs.mainboard.elitegroup (More info?)

    "Motta Guedes" <mottaguedes[at]hotmail.com> wrote in message
    news:410e54c3$0$1769$a729d347@news.telepac.pt...
    > Hello!
    >
    > I've just set up a new board but can't get a video signal. Tried severeal
    > graphics cards already!
    >
    > Anyone has a clue???
    >
    > Thank you very much!
    >

    Since this is a newsgroup on ECS motherboards, please give model number of
    your motherboard so that others can look up information on the motherboard,
    if necessary.

    Here is a stupid question. Does your motherboard come with on-board video
    graphics? If it does, you may have to disable it from the BIOS if you want
    to use an AGP (or PCI) graphics card.

    Does the CPU fan spin? Do you hear the hard drive spinning?

    Al-U
  2. Archived from groups: alt.comp.periphs.mainboard.elitegroup (More info?)

    I have a ECS board that will not work with certain internal modem
    cards. No video.
    So unplug everything possible.
    PJ


    On Mon, 2 Aug 2004 15:58:32 +0100, "Motta Guedes"
    <mottaguedes[at]hotmail.com> wrote:

    >Hello!
    >
    >I've just set up a new board but can't get a video signal. Tried severeal
    >graphics cards already!
    >
    >Anyone has a clue???
    >
    >Thank you very much!
    >
Ask a new question

Read More

Elitegroup Video Graphics Cards Motherboards