Unable to set up functioning workgroup

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I am trying to network four household computers. Basic configuration as
follows:

Computer 1 connected to dsl via Realtek RTL 8139/810x internal ethernet.
Computer 2 connected to Linksys Router via Atheros AR5005GS Wireless
internal adapter.
Computer 3 connected to Linksys Router via MS Broadband Networking Wireless
USB adapter.
Computer 4 connected to dsl via D-Link DHN-520 HPNA.

All four have working internet connections, but all are unable to access
workgroup/shared files/devices. When trying to view workgroup computers,
error message appears to the effect of "workgroup not accessible, you might
not have permission, contact network admin., list of servers not available."

I have set up the workgroup, gone through the various network and wireless
setup wizards--all to no avail.

I am a novice at networking, so any assistance is greatly appreciated.
8 answers Last reply
More about unable functioning workgroup
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Forgot to mention FWIW, Computers 1 and 2 are running XP Home. Computers 3
    and 4 are running XP Pro.

    "Don" wrote:

    > I am trying to network four household computers. Basic configuration as
    > follows:
    >
    > Computer 1 connected to dsl via Realtek RTL 8139/810x internal ethernet.
    > Computer 2 connected to Linksys Router via Atheros AR5005GS Wireless
    > internal adapter.
    > Computer 3 connected to Linksys Router via MS Broadband Networking Wireless
    > USB adapter.
    > Computer 4 connected to dsl via D-Link DHN-520 HPNA.
    >
    > All four have working internet connections, but all are unable to access
    > workgroup/shared files/devices. When trying to view workgroup computers,
    > error message appears to the effect of "workgroup not accessible, you might
    > not have permission, contact network admin., list of servers not available."
    >
    > I have set up the workgroup, gone through the various network and wireless
    > setup wizards--all to no avail.
    >
    > I am a novice at networking, so any assistance is greatly appreciated.
    >
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Hi
    I would suggest reading the following page.
    Read first the whole page (I.e. resist the urge to click on any of the
    links).
    Once you understand the general scope start to investigate the links that
    concern your specific setting.
    Link to: http://www.ezlan.net/sharing.html
    Jack (MVP-Networking).


    "Don" <Don@discussions.microsoft.com> wrote in message
    news:E942EF86-1751-45F7-9626-D50E0591A6E5@microsoft.com...
    > Forgot to mention FWIW, Computers 1 and 2 are running XP Home. Computers
    3
    > and 4 are running XP Pro.
    >
    > "Don" wrote:
    >
    > > I am trying to network four household computers. Basic configuration as
    > > follows:
    > >
    > > Computer 1 connected to dsl via Realtek RTL 8139/810x internal ethernet.
    > > Computer 2 connected to Linksys Router via Atheros AR5005GS Wireless
    > > internal adapter.
    > > Computer 3 connected to Linksys Router via MS Broadband Networking
    Wireless
    > > USB adapter.
    > > Computer 4 connected to dsl via D-Link DHN-520 HPNA.
    > >
    > > All four have working internet connections, but all are unable to access
    > > workgroup/shared files/devices. When trying to view workgroup
    computers,
    > > error message appears to the effect of "workgroup not accessible, you
    might
    > > not have permission, contact network admin., list of servers not
    available."
    > >
    > > I have set up the workgroup, gone through the various network and
    wireless
    > > setup wizards--all to no avail.
    > >
    > > I am a novice at networking, so any assistance is greatly appreciated.
    > >
  3. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Thank you, Jack. I will get started on that and let you know how it goes.

    "Jack" wrote:

    > Hi
    > I would suggest reading the following page.
    > Read first the whole page (I.e. resist the urge to click on any of the
    > links).
    > Once you understand the general scope start to investigate the links that
    > concern your specific setting.
    > Link to: http://www.ezlan.net/sharing.html
    > Jack (MVP-Networking).
    >
    >
    > "Don" <Don@discussions.microsoft.com> wrote in message
    > news:E942EF86-1751-45F7-9626-D50E0591A6E5@microsoft.com...
    > > Forgot to mention FWIW, Computers 1 and 2 are running XP Home. Computers
    > 3
    > > and 4 are running XP Pro.
    > >
    > > "Don" wrote:
    > >
    > > > I am trying to network four household computers. Basic configuration as
    > > > follows:
    > > >
    > > > Computer 1 connected to dsl via Realtek RTL 8139/810x internal ethernet.
    > > > Computer 2 connected to Linksys Router via Atheros AR5005GS Wireless
    > > > internal adapter.
    > > > Computer 3 connected to Linksys Router via MS Broadband Networking
    > Wireless
    > > > USB adapter.
    > > > Computer 4 connected to dsl via D-Link DHN-520 HPNA.
    > > >
    > > > All four have working internet connections, but all are unable to access
    > > > workgroup/shared files/devices. When trying to view workgroup
    > computers,
    > > > error message appears to the effect of "workgroup not accessible, you
    > might
    > > > not have permission, contact network admin., list of servers not
    > available."
    > > >
    > > > I have set up the workgroup, gone through the various network and
    > wireless
    > > > setup wizards--all to no avail.
    > > >
    > > > I am a novice at networking, so any assistance is greatly appreciated.
    > > >
    >
    >
    >
  4. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Don,

    I had the same problem as you are having now . I had the internet on all
    my systems but I could not see the other systems in My Network Places. If
    you are running a firewall on all four computers you need to configure the
    firewall so that each computer can have access to one another.

    Let me know if that helps.

    Daniel

    "Don" wrote:

    > Thank you, Jack. I will get started on that and let you know how it goes.
    >
    > "Jack" wrote:
    >
    > > Hi
    > > I would suggest reading the following page.
    > > Read first the whole page (I.e. resist the urge to click on any of the
    > > links).
    > > Once you understand the general scope start to investigate the links that
    > > concern your specific setting.
    > > Link to: http://www.ezlan.net/sharing.html
    > > Jack (MVP-Networking).
    > >
    > >
    > > "Don" <Don@discussions.microsoft.com> wrote in message
    > > news:E942EF86-1751-45F7-9626-D50E0591A6E5@microsoft.com...
    > > > Forgot to mention FWIW, Computers 1 and 2 are running XP Home. Computers
    > > 3
    > > > and 4 are running XP Pro.
    > > >
    > > > "Don" wrote:
    > > >
    > > > > I am trying to network four household computers. Basic configuration as
    > > > > follows:
    > > > >
    > > > > Computer 1 connected to dsl via Realtek RTL 8139/810x internal ethernet.
    > > > > Computer 2 connected to Linksys Router via Atheros AR5005GS Wireless
    > > > > internal adapter.
    > > > > Computer 3 connected to Linksys Router via MS Broadband Networking
    > > Wireless
    > > > > USB adapter.
    > > > > Computer 4 connected to dsl via D-Link DHN-520 HPNA.
    > > > >
    > > > > All four have working internet connections, but all are unable to access
    > > > > workgroup/shared files/devices. When trying to view workgroup
    > > computers,
    > > > > error message appears to the effect of "workgroup not accessible, you
    > > might
    > > > > not have permission, contact network admin., list of servers not
    > > available."
    > > > >
    > > > > I have set up the workgroup, gone through the various network and
    > > wireless
    > > > > setup wizards--all to no avail.
    > > > >
    > > > > I am a novice at networking, so any assistance is greatly appreciated.
    > > > >
    > >
    > >
    > >
  5. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Jack,

    I digested all that info and proceeded as follows on two machines:

    1. Disabled ICF
    2. Installed NetBEUI
    3. Reset TCP/IP

    Good news is it seems to work with both NetBEUI and TCP/IP as default
    sharing protocol. Bad news is it is VERY slow on each and these are the two
    most powerful machines on the network (Toshiba PS35-611 laptop and Compaq
    Presario S7300CL desktop). Do you have suggestions for improving the
    performance?

    Also, am I "secure" behind the Linksys WRT54G router with ICF disabled and
    is this router perhaps part of the performance problem?

    Thanks! Don
    "Jack" wrote:

    > Hi
    > I would suggest reading the following page.
    > Read first the whole page (I.e. resist the urge to click on any of the
    > links).
    > Once you understand the general scope start to investigate the links that
    > concern your specific setting.
    > Link to: http://www.ezlan.net/sharing.html
    > Jack (MVP-Networking).
    >
    >
    > "Don" <Don@discussions.microsoft.com> wrote in message
    > news:E942EF86-1751-45F7-9626-D50E0591A6E5@microsoft.com...
    > > Forgot to mention FWIW, Computers 1 and 2 are running XP Home. Computers
    > 3
    > > and 4 are running XP Pro.
    > >
    > > "Don" wrote:
    > >
    > > > I am trying to network four household computers. Basic configuration as
    > > > follows:
    > > >
    > > > Computer 1 connected to dsl via Realtek RTL 8139/810x internal ethernet.
    > > > Computer 2 connected to Linksys Router via Atheros AR5005GS Wireless
    > > > internal adapter.
    > > > Computer 3 connected to Linksys Router via MS Broadband Networking
    > Wireless
    > > > USB adapter.
    > > > Computer 4 connected to dsl via D-Link DHN-520 HPNA.
    > > >
    > > > All four have working internet connections, but all are unable to access
    > > > workgroup/shared files/devices. When trying to view workgroup
    > computers,
    > > > error message appears to the effect of "workgroup not accessible, you
    > might
    > > > not have permission, contact network admin., list of servers not
    > available."
    > > >
    > > > I have set up the workgroup, gone through the various network and
    > wireless
    > > > setup wizards--all to no avail.
    > > >
    > > > I am a novice at networking, so any assistance is greatly appreciated.
    > > >
    >
    >
    >
  6. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Daniel,

    Thanks for the input. I now can communicate within the network, but
    performance is poor. See my reply to Jack in this thread for more info and
    thanks!

    Don

    "Daniel" wrote:

    >
    > Don,
    >
    > I had the same problem as you are having now . I had the internet on all
    > my systems but I could not see the other systems in My Network Places. If
    > you are running a firewall on all four computers you need to configure the
    > firewall so that each computer can have access to one another.
    >
    > Let me know if that helps.
    >
    > Daniel
    >
    > "Don" wrote:
    >
    > > Thank you, Jack. I will get started on that and let you know how it goes.
    > >
    > > "Jack" wrote:
    > >
    > > > Hi
    > > > I would suggest reading the following page.
    > > > Read first the whole page (I.e. resist the urge to click on any of the
    > > > links).
    > > > Once you understand the general scope start to investigate the links that
    > > > concern your specific setting.
    > > > Link to: http://www.ezlan.net/sharing.html
    > > > Jack (MVP-Networking).
    > > >
    > > >
    > > > "Don" <Don@discussions.microsoft.com> wrote in message
    > > > news:E942EF86-1751-45F7-9626-D50E0591A6E5@microsoft.com...
    > > > > Forgot to mention FWIW, Computers 1 and 2 are running XP Home. Computers
    > > > 3
    > > > > and 4 are running XP Pro.
    > > > >
    > > > > "Don" wrote:
    > > > >
    > > > > > I am trying to network four household computers. Basic configuration as
    > > > > > follows:
    > > > > >
    > > > > > Computer 1 connected to dsl via Realtek RTL 8139/810x internal ethernet.
    > > > > > Computer 2 connected to Linksys Router via Atheros AR5005GS Wireless
    > > > > > internal adapter.
    > > > > > Computer 3 connected to Linksys Router via MS Broadband Networking
    > > > Wireless
    > > > > > USB adapter.
    > > > > > Computer 4 connected to dsl via D-Link DHN-520 HPNA.
    > > > > >
    > > > > > All four have working internet connections, but all are unable to access
    > > > > > workgroup/shared files/devices. When trying to view workgroup
    > > > computers,
    > > > > > error message appears to the effect of "workgroup not accessible, you
    > > > might
    > > > > > not have permission, contact network admin., list of servers not
    > > > available."
    > > > > >
    > > > > > I have set up the workgroup, gone through the various network and
    > > > wireless
    > > > > > setup wizards--all to no avail.
    > > > > >
    > > > > > I am a novice at networking, so any assistance is greatly appreciated.
    > > > > >
    > > >
    > > >
    > > >
  7. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Don,

    Your welcome for the input. As for your network being slow it could be a
    number of diffrent things. Correct me if wrong but you have two systems
    that are wireless and two that are wired through the router? Are all of the
    computers slow accessing the network? Or is it just two of them?

    As for are you secure behind the Linksys router the answer is yes if you set
    up the routers firewall via the web based setup feature. If you are not sure
    you can put your CD that came with your router and access the users guide and
    find the IP address that you need to access the configuration utility on the
    web. I think that the address is 192.168.1.1 if that is not it then just
    look at the users guide on the cd it is in there.

    Daniel


    "Don" wrote:

    > Jack,
    >
    > I digested all that info and proceeded as follows on two machines:
    >
    > 1. Disabled ICF
    > 2. Installed NetBEUI
    > 3. Reset TCP/IP
    >
    > Good news is it seems to work with both NetBEUI and TCP/IP as default
    > sharing protocol. Bad news is it is VERY slow on each and these are the two
    > most powerful machines on the network (Toshiba PS35-611 laptop and Compaq
    > Presario S7300CL desktop). Do you have suggestions for improving the
    > performance?
    >
    > Also, am I "secure" behind the Linksys WRT54G router with ICF disabled and
    > is this router perhaps part of the performance problem?
    >
    > Thanks! Don
    > "Jack" wrote:
    >
    > > Hi
    > > I would suggest reading the following page.
    > > Read first the whole page (I.e. resist the urge to click on any of the
    > > links).
    > > Once you understand the general scope start to investigate the links that
    > > concern your specific setting.
    > > Link to: http://www.ezlan.net/sharing.html
    > > Jack (MVP-Networking).
    > >
    > >
    > > "Don" <Don@discussions.microsoft.com> wrote in message
    > > news:E942EF86-1751-45F7-9626-D50E0591A6E5@microsoft.com...
    > > > Forgot to mention FWIW, Computers 1 and 2 are running XP Home. Computers
    > > 3
    > > > and 4 are running XP Pro.
    > > >
    > > > "Don" wrote:
    > > >
    > > > > I am trying to network four household computers. Basic configuration as
    > > > > follows:
    > > > >
    > > > > Computer 1 connected to dsl via Realtek RTL 8139/810x internal ethernet.
    > > > > Computer 2 connected to Linksys Router via Atheros AR5005GS Wireless
    > > > > internal adapter.
    > > > > Computer 3 connected to Linksys Router via MS Broadband Networking
    > > Wireless
    > > > > USB adapter.
    > > > > Computer 4 connected to dsl via D-Link DHN-520 HPNA.
    > > > >
    > > > > All four have working internet connections, but all are unable to access
    > > > > workgroup/shared files/devices. When trying to view workgroup
    > > computers,
    > > > > error message appears to the effect of "workgroup not accessible, you
    > > might
    > > > > not have permission, contact network admin., list of servers not
    > > available."
    > > > >
    > > > > I have set up the workgroup, gone through the various network and
    > > wireless
    > > > > setup wizards--all to no avail.
    > > > >
    > > > > I am a novice at networking, so any assistance is greatly appreciated.
    > > > >
    > >
    > >
    > >
  8. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Daniel,

    Currently, I have only been able to successfully network two systems through
    the router--one wireless and one wired. They are both slow accessing the
    network.

    I did have the firewall enabled for the router and also took the opportunity
    to set a couple of other items that were recommended by Linksys for improved
    security--thanks.

    Look forward to hearing your comments...

    Don

    "Daniel" wrote:

    > Don,
    >
    > Your welcome for the input. As for your network being slow it could be a
    > number of diffrent things. Correct me if wrong but you have two systems
    > that are wireless and two that are wired through the router? Are all of the
    > computers slow accessing the network? Or is it just two of them?
    >
    > As for are you secure behind the Linksys router the answer is yes if you set
    > up the routers firewall via the web based setup feature. If you are not sure
    > you can put your CD that came with your router and access the users guide and
    > find the IP address that you need to access the configuration utility on the
    > web. I think that the address is 192.168.1.1 if that is not it then just
    > look at the users guide on the cd it is in there.
    >
    > Daniel
    >
    >
    >
    > "Don" wrote:
    >
    > > Jack,
    > >
    > > I digested all that info and proceeded as follows on two machines:
    > >
    > > 1. Disabled ICF
    > > 2. Installed NetBEUI
    > > 3. Reset TCP/IP
    > >
    > > Good news is it seems to work with both NetBEUI and TCP/IP as default
    > > sharing protocol. Bad news is it is VERY slow on each and these are the two
    > > most powerful machines on the network (Toshiba PS35-611 laptop and Compaq
    > > Presario S7300CL desktop). Do you have suggestions for improving the
    > > performance?
    > >
    > > Also, am I "secure" behind the Linksys WRT54G router with ICF disabled and
    > > is this router perhaps part of the performance problem?
    > >
    > > Thanks! Don
    > > "Jack" wrote:
    > >
    > > > Hi
    > > > I would suggest reading the following page.
    > > > Read first the whole page (I.e. resist the urge to click on any of the
    > > > links).
    > > > Once you understand the general scope start to investigate the links that
    > > > concern your specific setting.
    > > > Link to: http://www.ezlan.net/sharing.html
    > > > Jack (MVP-Networking).
    > > >
    > > >
    > > > "Don" <Don@discussions.microsoft.com> wrote in message
    > > > news:E942EF86-1751-45F7-9626-D50E0591A6E5@microsoft.com...
    > > > > Forgot to mention FWIW, Computers 1 and 2 are running XP Home. Computers
    > > > 3
    > > > > and 4 are running XP Pro.
    > > > >
    > > > > "Don" wrote:
    > > > >
    > > > > > I am trying to network four household computers. Basic configuration as
    > > > > > follows:
    > > > > >
    > > > > > Computer 1 connected to dsl via Realtek RTL 8139/810x internal ethernet.
    > > > > > Computer 2 connected to Linksys Router via Atheros AR5005GS Wireless
    > > > > > internal adapter.
    > > > > > Computer 3 connected to Linksys Router via MS Broadband Networking
    > > > Wireless
    > > > > > USB adapter.
    > > > > > Computer 4 connected to dsl via D-Link DHN-520 HPNA.
    > > > > >
    > > > > > All four have working internet connections, but all are unable to access
    > > > > > workgroup/shared files/devices. When trying to view workgroup
    > > > computers,
    > > > > > error message appears to the effect of "workgroup not accessible, you
    > > > might
    > > > > > not have permission, contact network admin., list of servers not
    > > > available."
    > > > > >
    > > > > > I have set up the workgroup, gone through the various network and
    > > > wireless
    > > > > > setup wizards--all to no avail.
    > > > > >
    > > > > > I am a novice at networking, so any assistance is greatly appreciated.
    > > > > >
    > > >
    > > >
    > > >
Ask a new question

Read More

Wireless Computers Networking Wireless Networking