Sign in with
Sign up | Sign in
Your question

won't boot

Tags:
  • Hardware
  • Boot
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
September 30, 2004 4:04:06 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I installed winXP a few days ago now when I turn on the
computer I hear fans running bot nothing happens??
nothing shows on the screen and no beeps?? HELPPP!!

More about : boot

September 30, 2004 11:15:11 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I doubt it's winXP it doesn't sound as though the PC is getting as far as
loading the operating system. Does the monitor come on as though its
detected a signal from the PC (even though you see nothing on the screen)
but its power light changes to fully lit. I would start checking cables and
connections first make sure everything is secure.

Neil
"Robert" <anonymous@discussions.microsoft.com> wrote in message
news:1ad801c4a720$425b7aa0$a401280a@phx.gbl...
>I installed winXP a few days ago now when I turn on the
> computer I hear fans running bot nothing happens??
> nothing shows on the screen and no beeps?? HELPPP!!
September 30, 2004 11:15:12 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

No light changes on the monitor and I did change vid
cards to see if that was the problem but nothing but fans
running?




>-----Original Message-----
>I doubt it's winXP it doesn't sound as though the PC is
getting as far as
>loading the operating system. Does the monitor come on
as though its
>detected a signal from the PC (even though you see
nothing on the screen)
>but its power light changes to fully lit. I would start
checking cables and
>connections first make sure everything is secure.
>
>Neil
>"Robert" <anonymous@discussions.microsoft.com> wrote in
message
>news:1ad801c4a720$425b7aa0$a401280a@phx.gbl...
>>I installed winXP a few days ago now when I turn on the
>> computer I hear fans running bot nothing happens??
>> nothing shows on the screen and no beeps?? HELPPP!!
>
>
>.
>
September 30, 2004 11:36:29 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Have you checked the memory is seated correctly, or perhaps the processor
has died. I think you will need to get back to basics and disconnect
everything except Floppy drive & Video card, disconnect all peripherals just
leave the keyboard connected. You should at least see the bios load & then
it should say missing operating system. (or words to that effect)

Neil
"rOBERT" <anonymous@discussions.microsoft.com> wrote in message
news:0f2401c4a722$a297cac0$a301280a@phx.gbl...
> No light changes on the monitor and I did change vid
> cards to see if that was the problem but nothing but fans
> running?
>
>
>
>
>>-----Original Message-----
>>I doubt it's winXP it doesn't sound as though the PC is
> getting as far as
>>loading the operating system. Does the monitor come on
> as though its
>>detected a signal from the PC (even though you see
> nothing on the screen)
>>but its power light changes to fully lit. I would start
> checking cables and
>>connections first make sure everything is secure.
>>
>>Neil
>>"Robert" <anonymous@discussions.microsoft.com> wrote in
> message
>>news:1ad801c4a720$425b7aa0$a401280a@phx.gbl...
>>>I installed winXP a few days ago now when I turn on the
>>> computer I hear fans running bot nothing happens??
>>> nothing shows on the screen and no beeps?? HELPPP!!
>>
>>
>>.
>>
!