Sign in with
Sign up | Sign in
Your question

l7vmm3 overclocked

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
September 18, 2004 4:36:12 AM

Archived from groups: alt.comp.periphs.mainboard.elitegroup (More info?)

Can anyone help me here. I want to run the cpu at overclock mode and at top
mhz. When I set this in bios, and reboot, it gets as far as the splash
screen, and then reboots. Whats the likely cause of this, and how do I fix
it? I'm a newbie and would appreciate help.
Thanks

More about : l7vmm3 overclocked

September 18, 2004 12:01:11 PM

Archived from groups: alt.comp.periphs.mainboard.elitegroup (More info?)

"tomW" <tom24_ca@yahoo.com> wrote in message
news:5XO2d.28305$0h7.1992337@news20.bellglobal.com...
> Can anyone help me here. I want to run the cpu at overclock mode and at
top
> mhz. When I set this in bios, and reboot, it gets as far as the splash
> screen, and then reboots. Whats the likely cause of this, and how do I
fix
> it? I'm a newbie and would appreciate help.
> Thanks
>
When you can run fine at a certain speed and when you try to run faster and
don't get anywhere, it usually points to the power supply. More speed
requires more power.
Anonymous
a b V Motherboard
September 18, 2004 12:01:12 PM

Archived from groups: alt.comp.periphs.mainboard.elitegroup (More info?)

Wouldn't have thought that was necessary. I currently have a 350 w psu.
"Smoker" <nospam@x.y> wrote in message news:bXR2d.781$QB1.310@trndny02...
>
> "tomW" <tom24_ca@yahoo.com> wrote in message
> news:5XO2d.28305$0h7.1992337@news20.bellglobal.com...
>> Can anyone help me here. I want to run the cpu at overclock mode and at
> top
>> mhz. When I set this in bios, and reboot, it gets as far as the splash
>> screen, and then reboots. Whats the likely cause of this, and how do I
> fix
>> it? I'm a newbie and would appreciate help.
>> Thanks
>>
> When you can run fine at a certain speed and when you try to run faster
> and
> don't get anywhere, it usually points to the power supply. More speed
> requires more power.
>
>
Anonymous
a b V Motherboard
September 20, 2004 10:48:52 PM

Archived from groups: alt.comp.periphs.mainboard.elitegroup (More info?)

I changed the cpu fan and now have a thermaltake silent boost. I can get
top fsb of 149 mhz, but system info tells me it's running at 1.86 gHz. I
should be able to get it up to 2.5 gHz. Anyone know how to do this?

Thanks

Tom
"tomW" <tom24_ca@yahoo.com> wrote in message
news:5XO2d.28305$0h7.1992337@news20.bellglobal.com...
> Can anyone help me here. I want to run the cpu at overclock mode and at
> top mhz. When I set this in bios, and reboot, it gets as far as the
> splash screen, and then reboots. Whats the likely cause of this, and how
> do I fix it? I'm a newbie and would appreciate help.
> Thanks
>
!