External firewire CF card reader not recognised

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi,

After installing firewire drivers for Epson scanner my firewire CF card
reader doesn't show as a removable drive in windows explorer anymore.
After connecting card reader I can see in the device manager "SBP2 Compliant
IEEE 1394 devices" but not a removable drive. Driver details are -
sbp2port.sys - file version 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)
I have noticed that after loading firewire drivers for sony digital camera,
I have lost my epson scanner, but after reinstalling drivers both camera and
scanner are working fine.
I do not have drivers for my firewire card reader, but I understand those
drivers are included in OS.
I am running Windows XP SP2, Athlon 3000XP, 1G RAM, 2x80G SATA RAID

Thanks for any hints

Regards

Wesley
3 answers Last reply
More about external firewire card reader recognised
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Delete the card reader ["SBP2 Compliant | IEEE 1394
    devices"] in device manager and it should be redetected
    properly when you reboot. Unplug the card reader when you
    do this and plug it in after the reboot.


    --
    The people think the Constitution protects their rights;
    But government sees it as an obstacle to be overcome.


    "Wesley" <Wesley@discussions.microsoft.com> wrote in message
    news:DF79D4B2-6DB9-4F51-A115-04D60A62BBAD@microsoft.com...
    | Hi,
    |
    | After installing firewire drivers for Epson scanner my
    firewire CF card
    | reader doesn't show as a removable drive in windows
    explorer anymore.
    | After connecting card reader I can see in the device
    manager "SBP2 Compliant
    | IEEE 1394 devices" but not a removable drive. Driver
    details are -
    | sbp2port.sys - file version 5.1.2600.2180
    (xpsp_sp2_rtm.040803-2158)
    | I have noticed that after loading firewire drivers for
    sony digital camera,
    | I have lost my epson scanner, but after reinstalling
    drivers both camera and
    | scanner are working fine.
    | I do not have drivers for my firewire card reader, but I
    understand those
    | drivers are included in OS.
    | I am running Windows XP SP2, Athlon 3000XP, 1G RAM, 2x80G
    SATA RAID
    |
    | Thanks for any hints
    |
    | Regards
    |
    | Wesley
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Thanks Jim,

    After rebooting OS would recognise card reader as a type II CF reader,
    however there was yellow exclamation mark next to it, after few seconds
    ""SBP2 Compliant
    IEEE 1394 device" driver loads and that's it.

    Would you have any other suggestions?

    I forgot to mention my machine has two firewire ports, one on the
    motherboard the other with Audigy Platinum.

    Weird thing both ports are listed in Dev Manager as OHCI Compliant IEEE 1394
    Host Controller with Microsoft drivers loaded.

    Any other suggestions, on how to fix this problem?

    "Jim Macklin" wrote:

    > Delete the card reader ["SBP2 Compliant | IEEE 1394
    > devices"] in device manager and it should be redetected
    > properly when you reboot. Unplug the card reader when you
    > do this and plug it in after the reboot.
    >
    >
    > --
    > The people think the Constitution protects their rights;
    > But government sees it as an obstacle to be overcome.
    >
    >
    > "Wesley" <Wesley@discussions.microsoft.com> wrote in message
    > news:DF79D4B2-6DB9-4F51-A115-04D60A62BBAD@microsoft.com...
    > | Hi,
    > |
    > | After installing firewire drivers for Epson scanner my
    > firewire CF card
    > | reader doesn't show as a removable drive in windows
    > explorer anymore.
    > | After connecting card reader I can see in the device
    > manager "SBP2 Compliant
    > | IEEE 1394 devices" but not a removable drive. Driver
    > details are -
    > | sbp2port.sys - file version 5.1.2600.2180
    > (xpsp_sp2_rtm.040803-2158)
    > | I have noticed that after loading firewire drivers for
    > sony digital camera,
    > | I have lost my epson scanner, but after reinstalling
    > drivers both camera and
    > | scanner are working fine.
    > | I do not have drivers for my firewire card reader, but I
    > understand those
    > | drivers are included in OS.
    > | I am running Windows XP SP2, Athlon 3000XP, 1G RAM, 2x80G
    > SATA RAID
    > |
    > | Thanks for any hints
    > |
    > | Regards
    > |
    > | Wesley
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    See if you can find any firmware updates for the card
    reader. Delete the entire list of firewire devices and
    ports. See if the Audigy card has any limitations,
    firmware updates.

    Which port are you using?


    --
    The people think the Constitution protects their rights;
    But government sees it as an obstacle to be overcome.


    "Wesley" <Wesley@discussions.microsoft.com> wrote in message
    news:4D654082-A85E-4766-88E2-3E8454F2A002@microsoft.com...
    | Thanks Jim,
    |
    | After rebooting OS would recognise card reader as a type
    II CF reader,
    | however there was yellow exclamation mark next to it,
    after few seconds
    | ""SBP2 Compliant
    | IEEE 1394 device" driver loads and that's it.
    |
    | Would you have any other suggestions?
    |
    | I forgot to mention my machine has two firewire ports, one
    on the
    | motherboard the other with Audigy Platinum.
    |
    | Weird thing both ports are listed in Dev Manager as OHCI
    Compliant IEEE 1394
    | Host Controller with Microsoft drivers loaded.
    |
    | Any other suggestions, on how to fix this problem?
    |
    | "Jim Macklin" wrote:
    |
    | > Delete the card reader ["SBP2 Compliant | IEEE 1394
    | > devices"] in device manager and it should be redetected
    | > properly when you reboot. Unplug the card reader when
    you
    | > do this and plug it in after the reboot.
    | >
    | >
    | > --
    | > The people think the Constitution protects their rights;
    | > But government sees it as an obstacle to be overcome.
    | >
    | >
    | > "Wesley" <Wesley@discussions.microsoft.com> wrote in
    message
    | >
    news:DF79D4B2-6DB9-4F51-A115-04D60A62BBAD@microsoft.com...
    | > | Hi,
    | > |
    | > | After installing firewire drivers for Epson scanner my
    | > firewire CF card
    | > | reader doesn't show as a removable drive in windows
    | > explorer anymore.
    | > | After connecting card reader I can see in the device
    | > manager "SBP2 Compliant
    | > | IEEE 1394 devices" but not a removable drive. Driver
    | > details are -
    | > | sbp2port.sys - file version 5.1.2600.2180
    | > (xpsp_sp2_rtm.040803-2158)
    | > | I have noticed that after loading firewire drivers for
    | > sony digital camera,
    | > | I have lost my epson scanner, but after reinstalling
    | > drivers both camera and
    | > | scanner are working fine.
    | > | I do not have drivers for my firewire card reader, but
    I
    | > understand those
    | > | drivers are included in OS.
    | > | I am running Windows XP SP2, Athlon 3000XP, 1G RAM,
    2x80G
    | > SATA RAID
    | > |
    | > | Thanks for any hints
    | > |
    | > | Regards
    | > |
    | > | Wesley
    | >
    | >
    | >
Ask a new question

Read More

Drivers Firewire Scanners Windows XP