Sign in with
Sign up | Sign in
Your question

K7S5A and XP2400+ PC133

Last response: in Motherboards
Share
Anonymous
a b à CPUs
a b V Motherboard
October 26, 2004 2:03:18 PM

Archived from groups: alt.comp.periphs.mainboard.elitegroup (More info?)

Hi,

I currently have xp1600+ and 760Mb of PC133 RAM sitting on my K7S5A
rev1 board. I am after a cheap upgrade to XP2400+ or XP2600+. I can
get both CPUs in 266Mhz flavour. Is my mainboard(with latest bios)
going to run ok with XP2600+ and PC133 RAM. Is anyone here running
PC133 with these CPUs. I have 500W PSU, and a lot of cooling fans.

Thanks!

More about : k7s5a xp2400 pc133

Anonymous
a b à CPUs
a b V Motherboard
October 26, 2004 7:18:14 PM

Archived from groups: alt.comp.periphs.mainboard.elitegroup (More info?)

snajper wrote:
> Hi,
>
> I currently have xp1600+ and 760Mb of PC133 RAM sitting on my K7S5A
> rev1 board. I am after a cheap upgrade to XP2400+ or XP2600+. I can
> get both CPUs in 266Mhz flavour. Is my mainboard(with latest bios)
> going to run ok with XP2600+ and PC133 RAM. Is anyone here running
> PC133 with these CPUs. I have 500W PSU, and a lot of cooling fans.
>
> Thanks!

Either of the CPUs should be fine on this board with a recent BIOS and your
big PSU. You will need a Palomino or Thorobred PSU, running as you say at
266mhz.


--
Remove ".invalid" and replace with ".co.uk" to reply
Anonymous
a b à CPUs
a b V Motherboard
October 26, 2004 8:26:08 PM

Archived from groups: alt.comp.periphs.mainboard.elitegroup (More info?)

snajper wrote:
>> Hi,
>>
>> I currently have xp1600+ and 760Mb of PC133 RAM sitting on my K7S5A
>> rev1 board. I am after a cheap upgrade to XP2400+ or XP2600+. I can
>> get both CPUs in 266Mhz flavour. Is my mainboard(with latest bios)
>> going to run ok with XP2600+ and PC133 RAM. Is anyone here running
>> PC133 with these CPUs. I have 500W PSU, and a lot of cooling fans.
>>
>> Thanks!

Hi snajper,
on the ver 3.1 it works fine when the BIOS is not too old, for the ver 1.1
you search the ECS archives below
http://www.ecs.com.tw/ECSWeb/Downloads/Archive_Download...
i've upgraded some puters with those processors.
In the BIOSsetup during the startup you can adjust the processor- and
memoryspeed to 133 each,
success Jan
Related resources
Can't find your answer ? Ask !
Anonymous
a b à CPUs
a b V Motherboard
October 31, 2004 12:01:00 AM

Archived from groups: alt.comp.periphs.mainboard.elitegroup (More info?)

No problems with my 2400+ cpu and 760 mb of pc133...

Mick

"Ikke01" <javadoGEEN@HOOFDLETTERShome.nl> wrote in message
news:2u753aF266bj5U1@uni-berlin.de...
> snajper wrote:
>>> Hi,
>>>
>>> I currently have xp1600+ and 760Mb of PC133 RAM sitting on my K7S5A
>>> rev1 board. I am after a cheap upgrade to XP2400+ or XP2600+. I can
>>> get both CPUs in 266Mhz flavour. Is my mainboard(with latest bios)
>>> going to run ok with XP2600+ and PC133 RAM. Is anyone here running
>>> PC133 with these CPUs. I have 500W PSU, and a lot of cooling fans.
>>>
>>> Thanks!
>
> Hi snajper,
> on the ver 3.1 it works fine when the BIOS is not too old, for the ver 1.1
> you search the ECS archives below
> http://www.ecs.com.tw/ECSWeb/Downloads/Archive_Download...
> i've upgraded some puters with those processors.
> In the BIOSsetup during the startup you can adjust the processor- and
> memoryspeed to 133 each,
> success Jan
>
>
Anonymous
a b à CPUs
a b V Motherboard
January 9, 2005 4:16:39 AM

Archived from groups: alt.comp.periphs.mainboard.elitegroup (More info?)

is it still possible to acquire such chips?
"Mick B." <gragravar@hotmail.com> wrote in message
news:xbydnRfjIK5vpxncRVn-sw@rogers.com...
> No problems with my 2400+ cpu and 760 mb of pc133...
>
> Mick
>
> "Ikke01" <javadoGEEN@HOOFDLETTERShome.nl> wrote in message
> news:2u753aF266bj5U1@uni-berlin.de...
>> snajper wrote:
>>>> Hi,
>>>>
>>>> I currently have xp1600+ and 760Mb of PC133 RAM sitting on my K7S5A
>>>> rev1 board. I am after a cheap upgrade to XP2400+ or XP2600+. I can
>>>> get both CPUs in 266Mhz flavour. Is my mainboard(with latest bios)
>>>> going to run ok with XP2600+ and PC133 RAM. Is anyone here running
>>>> PC133 with these CPUs. I have 500W PSU, and a lot of cooling fans.
>>>>
>>>> Thanks!
>>
>> Hi snajper,
>> on the ver 3.1 it works fine when the BIOS is not too old, for the ver
>> 1.1
>> you search the ECS archives below
>> http://www.ecs.com.tw/ECSWeb/Downloads/Archive_Download...
>> i've upgraded some puters with those processors.
>> In the BIOSsetup during the startup you can adjust the processor- and
>> memoryspeed to 133 each,
>> success Jan
>>
>>
>
>
!