Sign in with
Sign up | Sign in
Your question

K7S5A Won't Boot @133 & 133 Settings

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
November 10, 2004 4:07:48 AM

Archived from groups: alt.comp.periphs.mainboard.elitegroup (More info?)

I flashed my Bios with 030811.

There were no operation problems prior to the upgrade. I was working
on a LNB upgrade for a 250 Gig Hard Drive. Thought a bios upgrade
might help in recognizing the big drive.

I now have two problems:

#1 - I can't boot my system with Processor/Memory set at 133/133. The
system only gives me a black screen as monitor has yellow light. The
CD and DVD drive lights flash back and forth. When I set the
Processor/Memory down to 100/100, then I get a clean boot . . . except
for problem #2.

#2 - When I do use the 100/100 settings, I must have a boot CD in the
CD drive for my system t continue the boot process. If I don't have a
bootable CD in the drive, I get a Norvell error that asks for a boot
floppy in the A-Drive to continue.

I now have a big drive, but I can only run my machin at about AMD1200
speed (instead of 2000) with a boot CD in the CD drive everytime I
boot up.
Anonymous
a b V Motherboard
November 10, 2004 8:00:10 PM

Archived from groups: alt.comp.periphs.mainboard.elitegroup (More info?)

"Joopman" <dugger@earthlink-dot-net.no-spam.invalid> wrote in message
news:4191b034$1_3@alt.athenanews.com...
> I flashed my Bios with 030811.
>
> There were no operation problems prior to the upgrade. I was working
> on a LNB upgrade for a 250 Gig Hard Drive. Thought a bios upgrade
> might help in recognizing the big drive.
>
> I now have two problems:
>
> #1 - I can't boot my system with Processor/Memory set at 133/133. The
> system only gives me a black screen as monitor has yellow light. The
> CD and DVD drive lights flash back and forth. When I set the
> Processor/Memory down to 100/100, then I get a clean boot . . . except
> for problem #2.
>
> #2 - When I do use the 100/100 settings, I must have a boot CD in the
> CD drive for my system t continue the boot process. If I don't have a
> bootable CD in the drive, I get a Norvell error that asks for a boot
> floppy in the A-Drive to continue.
>
> I now have a big drive, but I can only run my machin at about AMD1200
> speed (instead of 2000) with a boot CD in the CD drive everytime I
> boot up.

Try only one stick of ram for troubleshooting purposes.
Check your boot drive preferences in the BIOS?
What OS are you using?
What version K7S5a motherboard do you have?
According to the BIOS you flashed to, it sounds like the K7S5a Pro.
The K7S5a ver 3.1 doesn't use that number.
If you can't get that BIOS to work, try the HoneyX BIOS and set it to 138/138.
Anonymous
a b V Motherboard
November 10, 2004 8:11:07 PM

Archived from groups: alt.comp.periphs.mainboard.elitegroup (More info?)

"Buffalo" <eric(nospam)@nada.com.invalid> wrote in message
news:uOrkd.81383$R05.14318@attbi_s53...
[snip]

> The K7S5a ver 3.1 doesn't use that number.

[snip]

I just noticed on the tw site that the 030811 is listed for the version 3.1
also.
Related resources
Anonymous
a b V Motherboard
November 10, 2004 8:11:08 PM

Archived from groups: alt.comp.periphs.mainboard.elitegroup (More info?)

I got it going with the Honey-X bios running at 138/138. The 143/143
option also worked, but worried about overheating, so I dropped it
back down to 138/138.

THANKS
Anonymous
a b V Motherboard
November 11, 2004 2:43:19 AM

Archived from groups: alt.comp.periphs.mainboard.elitegroup (More info?)

"Joopman" <dugger@earthlink-dot-net.no-spam.invalid> wrote in message
news:41927578$1_1@alt.athenanews.com...
> I got it going with the Honey-X bios running at 138/138. The 143/143
> option also worked, but worried about overheating, so I dropped it
> back down to 138/138.
>
> THANKS

Happy to hear it worked well for you. If you are using SDram, the 138/138
setting seems to be more stable than 133/133.
Enjoy
!