Headphones do not work.

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I try to plug headphones into the jack on the CD-ROM
drive, but I can never get the sound to work through it.
All audio continues to come through my speakers. Can
anyone help me with this problem?
2 answers Last reply
More about headphones work
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    This may be the way the computer was built. The CD ROM has to be
    connected to the sound card with a special cable and the sound card has
    to support this. Personally, I have never connected the audio cable
    because my speakers have a jack on the front of them. The only thing I
    know of that mutes the speakers when you plug in a jack that goes on the
    front of your computer is the Front Panel for the Audigy 2 Platinum.

    -----
    Nathan McNulty

    Spacemonkey wrote:
    > I try to plug headphones into the jack on the CD-ROM
    > drive, but I can never get the sound to work through it.
    > All audio continues to come through my speakers. Can
    > anyone help me with this problem?
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    "Nathan McNulty" <newsgroups@msn.com> wrote in message
    news:%23tEbN$ZqEHA.1668@TK2MSFTNGP14.phx.gbl...
    > This may be the way the computer was built. The CD ROM has to be
    > connected to the sound card with a special cable and the sound card has
    > to support this. Personally, I have never connected the audio cable
    > because my speakers have a jack on the front of them. The only thing I
    > know of that mutes the speakers when you plug in a jack that goes on the
    > front of your computer is the Front Panel for the Audigy 2 Platinum.
    >
    > -----
    > Nathan McNulty
    >
    > Spacemonkey wrote:
    > > I try to plug headphones into the jack on the CD-ROM
    > > drive, but I can never get the sound to work through it.
    > > All audio continues to come through my speakers. Can
    > > anyone help me with this problem?

    What's probably happening here is that digital audio is
    enabled for the drive. If you do that, there will be no
    analog audio to the front panel jack.

    To turn digital audio off:

    Device Manager>>DVD/CDROM Drive>>select your drive>>
    Properties>>Properties>>uncheck "Enable digital CD audio
    for this CD-ROM device."

    Note that when you do this, your speakers will probably
    stop working unless there's an analog cable connected
    internally from the drive to the sound hardware.
Ask a new question

Read More

Hardware Headphones Microsoft Windows XP