Sign in with
Sign up | Sign in
Your question

Can't boot from Part.Magic 8.01 or DriveImage 2002 Floppies

Last response: in Windows XP
Share
Anonymous
October 4, 2004 3:23:54 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

My daughter's system is a single hard drive, which I partitioned using PM
8.01 via their boot floppies, into a 3 gb OS partition, and a 7 gb Data
partition. After installing the OS and applications, I used Drive Image
2002, again using the boot floppies, to image the OS partition onto the Data
partition. I have had to on occasion restore that image, doing so via the
boot floppies, without incident. This was all set up a couple of years ago.

Her OS partition needs to be a little larger, as she's running out of space,
so I thought I'd just redistribute the space using PM 8.01. I tried to boot
from the same, original boot floppies (created on my desktop system, on
which PM 8.01 is installed), and it fails to load. It gets as far as asking
for the 2nd floppy, the screen comes up indicating that PM is loading, but
then the monitor goes blank, and it never loads. Prior to the loading
screen, there is a brief DOS message indicating that the mouse driver hasn't
loaded (which didn't occur before).

I tried this twice, but the same thing occurred. So I grabbed my DriveImage
2002 boot floppies, and the same sequence occurred, with the monitor going
blank, and nothing happening, once the loading screen came up.

The system can boot into XP Home, with mouse loading normally. I got into
Recovery Console, ran CHKDSK /r, apparently a few errors were repaired, but
this did not change the problem.

I still need to redistribute the space allocated to the OS and Data
partitions, but am unable to boot either PM 8.01 or DI 2002. I have been
able to do so previously, using the same physical set of floppies generated
by these programs.

I'm stumped by this, and need advice on where the problem is, so I can get
the job done.

(Another thought - could SP2 have anything to do with this? To minimize
maintenance time on hers, I have it set up to auto-update, and SP2 has been
installed a month or so ago.)

Thanks.

--
Don
Photo Website at:
http://www.dlcphotography.net

[Remove the "lens cap" for email]
October 5, 2004 3:47:26 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Remember reading somewhere that to access a drive with PM after SP2 you
needed to have version 8.02 which does change the floppy discs (or at least
it says to make new ones).

FWIW,
Len

"Don Cohen" <doncohen@lens-cap.alltel.net> wrote in message
news:o N-dnUM4dM-R9vzcRVn-ug@adelphia.com...
> My daughter's system is a single hard drive, which I partitioned using PM
> 8.01 via their boot floppies, into a 3 gb OS partition, and a 7 gb Data
> partition. After installing the OS and applications, I used Drive Image
> 2002, again using the boot floppies, to image the OS partition onto the
> Data
> partition. I have had to on occasion restore that image, doing so via the
> boot floppies, without incident. This was all set up a couple of years
> ago.
>
> Her OS partition needs to be a little larger, as she's running out of
> space,
> so I thought I'd just redistribute the space using PM 8.01. I tried to
> boot
> from the same, original boot floppies (created on my desktop system, on
> which PM 8.01 is installed), and it fails to load. It gets as far as
> asking
> for the 2nd floppy, the screen comes up indicating that PM is loading, but
> then the monitor goes blank, and it never loads. Prior to the loading
> screen, there is a brief DOS message indicating that the mouse driver
> hasn't
> loaded (which didn't occur before).
>
> I tried this twice, but the same thing occurred. So I grabbed my
> DriveImage
> 2002 boot floppies, and the same sequence occurred, with the monitor going
> blank, and nothing happening, once the loading screen came up.
>
> The system can boot into XP Home, with mouse loading normally. I got into
> Recovery Console, ran CHKDSK /r, apparently a few errors were repaired,
> but
> this did not change the problem.
>
> I still need to redistribute the space allocated to the OS and Data
> partitions, but am unable to boot either PM 8.01 or DI 2002. I have been
> able to do so previously, using the same physical set of floppies
> generated
> by these programs.
>
> I'm stumped by this, and need advice on where the problem is, so I can get
> the job done.
>
> (Another thought - could SP2 have anything to do with this? To minimize
> maintenance time on hers, I have it set up to auto-update, and SP2 has
> been
> installed a month or so ago.)
>
> Thanks.
>
> --
> Don
> Photo Website at:
> http://www.dlcphotography.net
>
> [Remove the "lens cap" for email]
>
>
>
Anonymous
October 5, 2004 5:01:34 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi Len,

> Remember reading somewhere that to access a drive with PM after SP2 you
> needed to have version 8.02 which does change the floppy discs (or at
least
> it says to make new ones).

I'll have another look at Symantec's site. I was pretty sure I had checked
and saw only an upgrade to 8.01 (which I've done), but I'll check again.

Thanks for the suggestion.

--
Don
Photo Website at:
http://www.dlcphotography.net

[Remove the "lens cap" for email]
!