Sign in with
Sign up | Sign in
Your question

My new system build freezes while trying to load windows 7

Last response: in Windows 7
Share
February 2, 2011 2:28:13 AM

I'm pretty sure it's Windows 7 that is causing the problem but I don't know what to do. I built a new system, had it running and then began to have problems with freezing and error messages. I decided it was my mother board so I returned it and my new one arrived yesterday. I now can't even load windows 7 because the system keeps freezing up.
What do I do and what might be the problem?
a b $ Windows 7
a c 117 V Motherboard
February 2, 2011 2:44:47 AM

I'll assume this is a fresh/clean install on a formatted hdd.
Otherwise you could have faulty ram or hdd.
Try using only one module of ram.
m
0
l
February 2, 2011 4:11:47 AM

Incompatible drivers with the new mobo?
m
0
l
Related resources
a b $ Windows 7
a b V Motherboard
February 2, 2011 7:23:13 AM

Please explain in detail the steps you followed when replacing the mobo and trying to re-install Windows.
m
0
l
a b $ Windows 7
February 2, 2011 9:57:39 AM

new build not built correctly, prob worng ram voltages etc, and +1 on Herr_koos comment.
m
0
l
a b $ Windows 7
a c 208 V Motherboard
February 2, 2011 11:36:39 AM

1. Run Memtest86+ before trying to install ..... if it runs overnight, without errors, proceed onward. http://memtest.org/

2. When redoing the install, first reformat the Hard Drive.

3. Install as normal from there.

m
0
l
February 12, 2011 5:07:13 PM

rmenken said:
I'm pretty sure it's Windows 7 that is causing the problem but I don't know what to do. I built a new system, had it running and then began to have problems with freezing and error messages. I decided it was my mother board so I returned it and my new one arrived yesterday. I now can't even load windows 7 because the system keeps freezing up.
What do I do and what might be the problem?


system info i5k with eco all in one liquid cooler with msi p55GD80 and, 4x2GB for corsair dominator ram, 40GB OZC SSD boot drive and 1TB of WD HD, then a Nvidia 470GTX form msi and a 850W PCU from corsair all raped up in the siverstone raven 2 case

ok now for more info on the problem: be for i added the SSD that i bout around X-mas i have the pc up and working (working as if i was able to play starcraft 2 and mirror edge or metro 2033 and about to go about with out problems) then i when to add the ssd but i wanted to try this Darik's Boot and Nuke so see if it work i thought it would be nice to start off on a clean system so i used it and it work took for ever though.
Then i installed win 7 on the ssd and had it all nice and working with the internet and so on then it when to add the 1TB and i didnt know how to do that so i when to the western digital web site and they had a program called true image that would help i downloaded it and when to add/format the HD some how i partitioned it and then lock it down were i couldnt asses the HD at all so i uninstalled the program and used the boot and nuke on it and it went back to being not formatted. so then i did more research and found out how to do it properly but going though the computer then click the manage button and so on. so i got it back and working and installed a few games one of them was wow for my brother convinced me to play again so check out cataclysm so i was able to play it just fine and well for a wile when ever once en a while it would freeze the hole pc during game play randomly and vary offend. so ok i thought it was the internet or some thing simply the i got crisis game off of steam for cheep i couldnt get pasted the first ten min before the game froze just the game and that all not the hole pc. so i uninstalled and reinstalled and every time the same thing. so i wiped the win 7 off the ssd and wiped the HD to try one more time i got win 7 reinstalled window was working and thats went i started having problem with the freezing. so for a will i didnt even add the 1TB just see if that was the problem. then i was fine for a while then it started to freeze on start up or in the first min for getting into win 7. so i tried using just the 1TB it would freeze on installation so i went back to the SSD i was able to get into so safe mode fine but that it i tryed repair mode it froze during that too. so i thought it was the motherboard i returned it and was replaced with a refurbished one same problem. so i tried seeing if it was the ram not the problem i try using a gt220 video carded not the problem so i thought i was my win7 i got a holed of my friends win7 not the problem so now i stuck with a pc that will not start up in windows. i can asses bios witch is updated of cores but will freezes then win7 started what do i do
m
0
l
!