Sign in with
Sign up | Sign in
Your question

Digital Camera Driver Problem

Last response: in Windows XP
Share
October 6, 2004 4:10:38 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I have tried to install a new digital camera to xp home.
The issue is that the pc does not link up properly and
will not see the camera. I have tried using add hardware
wizard - no luck. I have uninstalled and re-installed the
camera driver / software disk - no luck. The camera is
recognised on another xp machine at work. What can I do
to solve the issue.

Thanks
Anonymous
October 6, 2004 6:36:42 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hello

Try going to the maker of that camera website and look
for the most up-to-date drivers and give that a try

Alvin


gary wrote:

> I have tried to install a new digital camera to xp home.
> The issue is that the pc does not link up properly and
> will not see the camera. I have tried using add hardware
> wizard - no luck. I have uninstalled and re-installed the
> camera driver / software disk - no luck. The camera is
> recognised on another xp machine at work. What can I do
> to solve the issue.
>
> Thanks
Anonymous
October 7, 2004 1:40:11 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

"gary" <anonymous@discussions.microsoft.com> wrote in message
news:37b301c4abd8$2a51dc30$a501280a@phx.gbl...
> I have tried to install a new digital camera to xp home.
> The issue is that the pc does not link up properly and
> will not see the camera. I have tried using add hardware
> wizard - no luck. I have uninstalled and re-installed the
> camera driver / software disk - no luck. The camera is
> recognised on another xp machine at work. What can I do
> to solve the issue.
>
> Thanks

which camera? make/model, USB or serial connector? did you install the
driver first or plug in the camera first?

B
Anonymous
October 7, 2004 11:58:03 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

always install the dirvers first before connecting any new hardware....
this is a common mistake....if u havnt then uninstall all,then install
the dirver softareand only then connect the new hardware..... if u dont
install it and try connecting...most often than not - a yellow sign pops
up next to the device (right click on on 'my computer',go to
properties->hardare-> then device manager) .
[image: http://img75.exs.cx/img75/1871/screen57.jpg]

thumbnail -> '[image: http://img75.exs.cx/img75/1871/screen57.th.jpg]'
(http://img75.exs.cx/my.php?loc=img75&image=screen57.jpg)

<a href="http://img75.exs.cx/my.php?loc=img75&image=screen57.jpg"
target="_blank"><img
src="http://img75.exs.cx/img75/1871/screen57.th.jpg" border="0" /></a>


--
bosky101
------------------------------------------------------------------------
bosky101's Profile: http://forums.tech-arena.com/member.php?userid=465
View this thread: http://forums.tech-arena.com/showthread.php?t=9537
Tech-Arena - http://www.tech-arena.com
!