Sign in with
Sign up | Sign in
Your question

USB mass storage device is not recognised.

Last response: in Windows XP
Share
Anonymous
a b G Storage
October 7, 2004 8:29:05 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I had used my USB mass storage device (external HDD and card reader) for 1
year. They worked properly in winXP SP1a.
Last week, I was asked to updated my winXP to SP2 through live update. After
installing, I could not enter the win an even safe mode. I reinstalled my
winxp then. However, when I finish installing winXP and pluging my devices to
my computer, winXP told me an "USB unrecognized device installed" (direct
translation). I have updated the chipset driver of my motherboard and updated
to SP2. But the problem is not solved.
Please help me if you can.

PS: the devices can be used when I plug them to my notebook computer.
Anonymous
a b G Storage
October 8, 2004 4:11:06 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Two things. First, you need to make sure you update the chipset drivers
AFTER updating to SP2. Second, if the devices still don't work (try
removing them from Device Manager and rebooting first), then try editing
the registry as explained below:

Disconnect the devices and open the Registry Editor (Start-Run-regedit).
Navigate to HKLM\System\CCS\Enum\USB and look for the folder
containing information about the problematic devices. Now right click
on the folder labeled Vid_Xxxx that contains the information about the
problematic devices and click Permission. Allow full control of the
key, then right click on it and delete it. Now reboot and try again

-----
Nathan McNulty

Banana wrote:
> I had used my USB mass storage device (external HDD and card reader) for 1
> year. They worked properly in winXP SP1a.
> Last week, I was asked to updated my winXP to SP2 through live update. After
> installing, I could not enter the win an even safe mode. I reinstalled my
> winxp then. However, when I finish installing winXP and pluging my devices to
> my computer, winXP told me an "USB unrecognized device installed" (direct
> translation). I have updated the chipset driver of my motherboard and updated
> to SP2. But the problem is not solved.
> Please help me if you can.
>
> PS: the devices can be used when I plug them to my notebook computer.
!