Sign in with
Sign up | Sign in
Your question

Does 8rda+ support "hi-speed" usb 2.0?

Tags:
  • Epox
  • Support
  • USB
  • Motherboards
Last response: in Motherboards
Share
Anonymous
a b V Motherboard
June 23, 2004 2:23:03 PM

Archived from groups: alt.comp.periphs.mainboard.epox (More info?)

Hi all,

Have the 8rda+ which sports 6 usb 2.0 ports built in... However, I
can't find anywhere where it specifies whether or not these are
hi-speed ports (for usb 2.0, hi-speed is 480, full speed is 12) v.
usb 1.1 which is 1.5.

Whenever I plug my flash card reader into a port, I get the message
"HI-SPEED USB Device Plugged into non-HI-SPEED USB Hub"

Running XP Pro / Sp1. I've tried installing both the epox 3.13
drivers and the nvidia 4.2 drivers. I've even deleted all of the usb
devices from the hardware manager and then scanned to find them again
with no luck.

More about : 8rda support speed usb

June 24, 2004 10:31:19 PM

Archived from groups: alt.comp.periphs.mainboard.epox (More info?)

Are you using one of the rear ports? If using a front port on a case, not
all cases support 2.0.
And yes, it does support USB 2.0.


"Alex Ferguson" <ajf3_net@yahoo.com> wrote in message
news:3aee61e7.0406230923.50d8d639@posting.google.com...
> Hi all,
>
> Have the 8rda+ which sports 6 usb 2.0 ports built in... However, I
> can't find anywhere where it specifies whether or not these are
> hi-speed ports (for usb 2.0, hi-speed is 480, full speed is 12) v.
> usb 1.1 which is 1.5.
>
> Whenever I plug my flash card reader into a port, I get the message
> "HI-SPEED USB Device Plugged into non-HI-SPEED USB Hub"
>
> Running XP Pro / Sp1. I've tried installing both the epox 3.13
> drivers and the nvidia 4.2 drivers. I've even deleted all of the usb
> devices from the hardware manager and then scanned to find them again
> with no luck.
!