Sign in with
Sign up | Sign in
Your question

WIN 7 install shuts down during first time use (it took 1000 try's)

Tags:
Last response: in Windows 7
Share
February 2, 2011 3:37:30 PM

ok i have a newish wiped hd sata hook up ive had one hell of a time forcing this install ive ran ubuntu just fine (but have you ever use that crap??? haha yea right....) ok so i wiped that ,reformatted it, partitioned it and finally got it threw the first setup then its normal restart and finally got it going threw the registry setup then opening screen of "first time use" asks me for name pass and then product key...
RIGHT there is where it seems to hates me at the "most" and it just shuts down right there.....now ive disabled the onboard lan and surge protection in the bios i have a asus mother board m4a785-m (i know right bad ass huh over surge and under volt protection built into a mother board??? ill turn that back on once i get the install done..) sigh.. yet im at a loss of what to do next sometimes it will shut down at the windows is starting up screen too.. i might add that if i run as fast as i can! i have once got threw the product key install and then windows is starting up and it just shuts down right there and i have to redo the whole "first time use" setup and then im having to redo a new name too cause the other one is still in use from the last setup so after it shuts down that time and i seen that i came here im looking for help cause i cant find anything on it in google anywhere...now this is a burnt disk that ive used before on the same hd in my laptop its worked no probs there and on another laptop of mine i know for a fact that i have a good disk its a fresh iso burn with the windows 7 tool to dvd CLEAN DISK and everything is good but what would be causing this shut down??? also i might add that when it dose shut down i have a green light on my mother board that stays on when power is going to it now it will not turn back on till i flick the power switch on the back and wait for the light to go out flip it back on and it powers right up (im blaming this WHOLE thing on the mother board and its bios settings it also has overclocking features and ect all are set to factory auto no disabling features there) does anyone here have a better understanding of WHAT and WHY? its shutting down like this cause im at whits end with it i cant wait to see this fast ass son of a gun run please help out a fellow pc builder and thanks to any and all knowledge that is giving to me and the pc community and god bless all thanks again for every and any kind of help (sorry for the bad punctuation i never seem to use them)
a b $ Windows 7
February 2, 2011 3:43:10 PM

Try installing the Windows 7 DVD using 1 DIMM of RAM in slot 1 only. Also, in BIOS set the RAM's speed, timing and voltage to the RAM Mfg.'s specifications.
m
0
l
February 2, 2011 3:47:02 PM

ok thats not a bad idea ill have to research my stats for it and i do/did have mismatch ram 2g of high performance ram and 2g of ehh used ram lol but ill look into it and get RIGHT back to ya keep the replys coming and thanks! do you know if the ram would cause such an issue?????
m
0
l
Related resources
a b $ Windows 7
February 2, 2011 3:48:50 PM

Bad or misconfigured RAM is often the cause of software installation failure.
m
0
l
February 2, 2011 4:13:28 PM

ok so i took out the old ram and left in the new stuff by itself a Kingston HyperX PC8500 1066MHz 2GB DDR2 and just started it up and ran it still shut down at windows is starting up screen..now i didnt configure it as mostly new to the overclocking part of pc's except for some video overclocking progs that seemed very easy now in my bios under advanced / jumperfree config i have
memory timming and voltage with mem clock mode , dram timing mode , and mem over voltage and idk what all this is cause ive never messed with oc mem and tigerdirect dont seem to have stats for this and im not about to just put some random made up numbers in there any idea on where i can find these stats for my ram (this is what i see from tigerdirect thye usually have everything i needed to know but im new to oc so i guess not)
under mem clock mode option i have are 200mhz to 533 mhz???(guess this is not the 1066 mhz i seen in my speed)
then dram timing mode i have auto dct0 dct1 and both (idk what the hell this is)
lastly but NOT LEAST i have mem overvoltage and they give me options of auto only? idk? cause i havent set any other values yet???


what tiger direct tell me about the ram

Memory Type: DDR2
Memory Speed: PC8500
Memory Speed MHz: 1066MHz
Memory Size: 2048MB
Total Memory Size: 2GB
Memory Modules: 1
Memory Channels: Dual
Memory Socket: DIMM
Pins: 240
..................................................mostly duh (is my mhz to high for this mother board??? ill try the other stick and see)
m
0
l
February 2, 2011 4:26:26 PM

shut right down w/o any settings changes.. redoing it again.....and ....loads to setup? yes.. first time use again... good. now shuts down at entering the name.....try again...starting windows.. loaded..good..shuts down at name again but only after i mve the mouse just like last time...???? usb settings in the bios? i have no idea... sigh this happened to me over and over again installing it it finally got this far what else can i do here the low or ehhh memory shouldn't have had a prob with the mother boards settings id thnk since it should fit right into its factory settings or auto features right?
m
0
l
a b $ Windows 7
February 2, 2011 4:33:20 PM

If using the PC28500:

1. Install 1 DIMM in slot 1.

2. Boot into BIOS.

3. Set the CAS LAT to 5.

4. Set the RAM voltage to 2.0v. May also try 2.1v on the PC28500.

5. The RAM will default to PC2 6400 800MHz. which will be fine on that system.
m
0
l
February 2, 2011 5:13:15 PM

here is some stats i found on the mem

FEATURES:
Power supply : Vdd: 1.8V ± 0.1V, Vddq: 1.8V ± 0.1V
Double-data-rate architecture; two data transfers per clock cycle
Bidirectional data strobe(DQS)
Differential clock inputs(CK and CK)
DLL aligns DQ and DQS transition with CK transition
Programmable Read latency 5 (clock)
Burst Length: 4, 8 (Interleave/nibble sequential)
Programmable Burst type (sequential & interleave)
Timing Reference: 5-5-5-18 at +1.8V / 5-5-5-15 at +2.2V
Edge aligned data output, center aligned data input
Auto & Self refresh, 7.8us refresh interval (8K/64ms refresh)
Serial presence detect with EEPROM
High Performance Heat Spreader
PCB : Height 1.180” (30.00mm), double sided component
PERFORMANCE:
Clock Cycle Time (tCK) CL=5 2.5ns (min.) / 8ns (max.)
Row Cycle Time (tRC) 51.5ns (min.)
Refresh to Active/Refresh Command Time (tRFC) 127.5ns
Row Active Time (tRAS) 39ns (min.) / 70,000ns (max.)
Single Power Supply of +1.8V (+/- .1V)
Power 1.584 W (operating)
UL Rating 94 V - 0
Operating Temperature 0
o
C to 55
o
C
Storage Temperature -55
o
C to +125
o
C


man i cant quite understand all of it once i set my thing to dct 0 it gives me HELLA options then..my book says i can read it at 1066 but on in one slot at a time with my cpu amd 4 core yesh! haha but wtf these options and names to them are really confusing wonder if i can upload a pic of all of em to help out
cause after setting the cas to option 5 and voltage to 2.01 something saved n rebooted it shuts down at the name entrance w/o mouse movement now in bios i mean it this has options for every thing known to this memory to be changed EVERYTHING i have like??? idk im guess from what it last shown me but there is about ehhh 15 different options on there!!!
m
0
l
February 2, 2011 7:02:39 PM

must be something else going on here all the settings are correct plus ive never had to go threw so much just so memory would read correctly plus its a win 7 compliant motherboard "supposedly" and it has had ubuntu running on it completly fine but thats not what i want on there and ill never settle for it ill send this damn thing back part by part if i cant get it working as MUCH as i dont want to do that but its been like 7 days trying to get this to install ive never got so far with it yet and im scared to mess it up any further with repeat installs and to many user accounts but ill manage i guess maybe its just a matter of me forcing it threw with repeat attempts till it takes and holds down a nice complete install.....ill be running this like that from now on till i get more reply from you guys reading the above posts should give you a good idea of what ive got and what im dealing with (its a unknown bitch) i do appreciate the reply's that i did get it helped me get into understanding the oc procedures that ill be doing once i get it launched and running (i did have win 7 on a hd and running on this computer w/o a problem just fucked it up by installing ubuntu on it) >>>>>(SO NEVER DO THAT GOOGLE WINDOWS & UBUNTU + drivers and see if you like what you see)<<<<<
m
0
l
February 3, 2011 3:23:43 AM

no ubuntu suxs for the 64 bit version that i want to run for my future upgrades of mem the drivers they really dont exists for that then games apps and power robbing performance issues alfa wireless crad issues so on so forth i was running it and did not dual boot it if i was putting windows on there that all ill run no reason to even have ubuntu if i have windows none at all it had nothing to offer me.. but no i took the sata drive outta my pc popped it in my laptop ran it threw there worked perfectly right away to less than 3 mins and no probs at all its somewhere in the hd not wanting to be on that com or the motherboards BIOS settings but not the boot drive at all..... like i said ive used it before plenty of times and even burned a new cd to make sure and even did a new version dl and made sure it was a good iso so now ill im really looking at is removing the devices that automatically sets its self there in the final stages idk how that works with win 7 !?!?!? but im trying it with some luck the com wouldn't read it right away got in there and done the uninstalls and i could get the mouse to show and the opening screen where you select your login but just flashes and shuts right down so now im back to taken that out putting it back into that laptop and opening it back up and redoing so more uninstalls of the devices idk but i think im having a hard time with removing the device for the cpu while running inside windows any help with what im doing would be nice btw as of now no internet hooked up to it im running wifi hence why im needing windows so that mean i havent activated it yet till i get my wifi going and then everything should be kosher!!! i hope but its so close i can taste it ifi only knew wtf was keeping my computer from not wanting to install windows threw that computers hardware and or settings it must be that it just must be and as for the mem ran a test to see how it was doing no probs at all so i know im good there.....well thats a long one i like that you asked that question cause i want every one that has this prob like i did to be able to solve it relatively quickly or atleast a hell of alot faster than what ive done it in i used to think i was the guy u called to come fix your com but nooo i got knocked down quite a few notches here but live and learn listen and teach....
m
0
l
February 3, 2011 11:53:19 AM

Blackjack2010... I can't even read your post due to lack of punctuation...
that being said being completely unaware of your problem outside your problem statement, I had a crashing problem with an x58 system where the RAM timing/voltage automatically set by the motherboard was incorrect which caused crashing. Also my video card had sound drivers that conflicted with my onboard audio; once that was disabled and the timing/voltage was correctly set, the issue is now Prime stable for 24+ hrs.
Let us know how it goes...
m
0
l
February 4, 2011 6:09:04 AM

yea im sorry for that... blame on my 8th grade edgimacation ha..but no seriously im truly wondering about this memory timing and voltage since the first post...now w/e i did i didnt get any further or any worse, but ive ran a memory test and it came back good. it wasnt the advanced scan but the mid level one, but no errors where found now it. i did install ubuntu easily too??? dude has deleted his comment that he posted about how ubuntu was badass but no its not im wanting a 64bit version.. right now im going to try a work around on this thing the other post i said i was deleting the devices in device manager (drivers) once windows 7 is installed easily on a computer that proved a little more difficult than i thought i got it to load all the way up to the login screen of win7 but it only flashes it to a shut down...crap/... soooooo
right now im going to try this windows xp..get it running on that computer should be alot less harder for this computer to install and if i love the performance increase in it i may keep it on there!?!?! im about to burn the disk right now once its done and i get it loaded and installed ill let you guys know if it installs w/o a hitch if so then i know its somehting to do with win7 no liking to install that way now once that happens ill grab another hd and basically double it and install xp on that one too now at that point ill upgrade to vista then upgrade that to win7 and it should run just fine..... ive tried soooo many damn things its unbelievable this is the LONGEST and HARDEST install ive EVeR SEEN the only other time ive seen it be this hard was about 8 years ago when my hd was fucked and i had to do LOTS of crap to get that working correctly but i know its not the hd since ive tried it on 3 different once and get the same results now about this memory and my mother board im kinda needing help on that voltage and timing i sorta do understand how that can cause a problem but still very new to it my motherboard is a ASUS M4A785-M and <MEMORY> is a Kingston HyperX PC8500 1066MHz 2GB <CPU> is a AMD Phenom X4 9600 Black Edition Quad-Core Processor hope this helps BTW for anyone else having this problem ive read several times that if your running it threw your dvi during the win7 install it will shut down like that too run it threw a vga line or with an adapter...
m
0
l
February 4, 2011 6:38:52 AM

omg i should have done the "quick" format instead of the long one this is TAKING FOREVER but so far its not had a problem with restarts or anything i truly hope this works its been about 9 days since i built this computer and im damn well and ready to run me some games on this thing...
m
0
l
February 4, 2011 7:00:54 AM

When it reboots, before the operating system starts the step BEFORE it prompts you to enter username, pw, etc..., before the system boots into that step, pause the booting, see if you can somehow turn it off for a while (10 minutes or so) then turn it on to continue. It might be overheating shutdown because the computer is rendering the boxes and the GUI and stuff without the help of the GPU, causing heavy load on the CPU
m
0
l
February 4, 2011 7:18:24 AM

i was thinking the same thing!!! but the cpu only runs at about 65W!! 85 on load and i have a HUGE heatsink on it plus with this board i can choose whether or not if i want to run 1 or all for cores too awesome no? i also have some good butter on it too (paste)and a opened side case( cause im switching back and forth hd's from here to there) + ive flet the heat sink while it was off and that thing was not hot at all NONE! i loved that....but no really thats a legit comment cause that was my very first thought about it when it did the first shut down it said @ the open screen that it shut down due an unstable power supply or aka over volt and under volt protection so i turned that feature off on the motherboard yet it still proceeded to shut down..wtf right now ill hold my personal opinions about why it did that till i get this thing fixed but im sure thats not why it shut down (reopening the bios and checking if it was "reenabled" and it wasnt so it shouldnt even give me that message anymore but wait for my opinion on that till the end.....) well im at 79% done with the format in about 15-20 mins ill be installing it and i know that the power supply is stable cause it ran ubuntu with no problems and have let it set on oer night with no worries and ie never even seen the fan cut on a high speed but il be back in a few guys god bless all
m
0
l
February 4, 2011 7:22:54 AM

Please write with more punctuation. And please try to not write such a long essay, as I can't read a statement written like this.

Secondly, please be sure about the temperature because I am sure you can't measure while the system is not set up. Please try my steps first and then (with proper punctuation and grammar), post the results on here and we'll work from there.

Until then

Edmond419
m
0
l
February 4, 2011 7:30:39 AM

ok that didnt work and it quit half way threw the install now what?
m
0
l
February 4, 2011 7:31:36 AM

the heat sink is not hot nor is anything else
m
0
l
February 4, 2011 9:17:32 AM

alright now guys here is what ive done so far (this is a work around not a fix for you if you only have one pc)...ive taken the hard drive outta the desktop and placed it in my old laptop installed win xp on it. it went right on it with out any problems took it out and placed it in the pc and booted it to safe mode using f8 it ran it booted just fine only prob there is i only use a usb mouse and that dont work in such an old pc just yet...i waited till it found new hardware as it has and now im installing new drivers (automatically find the best drivers) im writing this as im doing it so far this is the only way ive got to install windows on here ill let yall know more as it comes i only hope this over writes the other drivers and take or take priority over the others and when i restart windows it should startup without any probs (i hope) ill keep yall updated
m
0
l
February 4, 2011 11:07:51 AM

this seems to have fixed my issue so far ive installed all my drivers that i need on here and some still are not compatible with xp pro & it did restart twice once windows xp was running w/o the device drivers installed but this has not restarted (yet) and im about to put vista on here ill say that im nervous to do that and im wondering if i can just jump right to win 7 and skip the vista upgrade then to win7..now after nero gets threw installing and i see that it WILL NOT restart on its own during that ill be certain that i can try this update my bigest issue right now is whats very very obvious to me its the drivers for my motherboard and devices... it seems that since windows vista and win 7 does not have verified drivers that work with my system windows WOULD shut down during the install i know thats true just never gave me an error on that but ive never ran into it either ill say this i wont buy another board like this altho i do love them well nero is done being installed and its still running lol :)  well i guess its time to pop in that win 7 dvd and see what happens next just truly worried about this upgrade remember win 7 needs its own drivers and cant use most or all xp drivers....hope this works
m
0
l
February 4, 2011 11:22:27 AM

got a little smart and installed the asus dvd to the hard drive so that i dont have to use the disk to install it there fore i should be able to access them and continue with the install i just hope i have the skills to do it if its not automatic haha
m
0
l
February 4, 2011 1:40:21 PM

well i have vista installing with out a hitch this only confirms to me that i was right about the drivers and devices it was that simple kinda hard to believe it all but its true that that was all it was now if you know another way to install you drivers for the asus motherboard m4a785-m then i suggest you do so i think there MIGHT be some command prompts you can use to do that im just not sure what they are i havent used that in a very very long time so you have to look that up on your own btw all these disk are burnt from iso's.....
m
0
l
!