Sign-in / Sign-up
Your question

slow logon when wireless is enabled

Tags:
  • Wireless
  • Login
  • Systems
  • Wireless Networking
Last response: in Wireless Networking
February 22, 2005 4:15:04 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Good Day,

We recently purchased new laptops ( compaq nc 6000) for our sales department
and they are wireless enabled systems. We're running xp pro and the systems
login to a domain. If the wireless card is enabled then the loading the
profile is extremly slow, if I disable the wireless card then login is
normal.

I've updated the computers with the latest updates, driver updates ..
nothing seems to help.

any help would be appreciated



Ray

More about : slow logon wireless enabled

Anonymous
a b F Wireless
February 22, 2005 4:56:48 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

What kind of wireless security are you using? On common issue that causes
slow boot over wireless is authentication. If you are using something that
involves 802.1X (WPA, WPA2, Dynamic WEP) your users may be authenticating,
but not your computers. If the computer account doesn't have the proper
credentials and group memberships, it will not be granted wireless access.
There are a couple of timeouts and retries before the OS fails out and moves
on.

Cheers,


--
Mark Gamache
Certified Security Solutions
http://www.css-security.com



"Ray" <Ray@discussions.microsoft.com> wrote in message
news:3E008B8C-2F4D-4BCB-AA87-807DCCDA2CE2@microsoft.com...
> Good Day,
>
> We recently purchased new laptops ( compaq nc 6000) for our sales
> department
> and they are wireless enabled systems. We're running xp pro and the
> systems
> login to a domain. If the wireless card is enabled then the loading the
> profile is extremly slow, if I disable the wireless card then login is
> normal.
>
> I've updated the computers with the latest updates, driver updates ..
> nothing seems to help.
>
> any help would be appreciated
>
>
>
> Ray
February 22, 2005 5:41:08 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi Mark,

I should have been a little more clear, we don't currently have wireless
access point in our office, the clients are connected through a network cable
and logging on to a domain.

Thanks,
Ray



"Mark Gamache" wrote:

> What kind of wireless security are you using? On common issue that causes
> slow boot over wireless is authentication. If you are using something that
> involves 802.1X (WPA, WPA2, Dynamic WEP) your users may be authenticating,
> but not your computers. If the computer account doesn't have the proper
> credentials and group memberships, it will not be granted wireless access.
> There are a couple of timeouts and retries before the OS fails out and moves
> on.
>
> Cheers,
>
>
> --
> Mark Gamache
> Certified Security Solutions
> http://www.css-security.com
>
>
>
> "Ray" <Ray@discussions.microsoft.com> wrote in message
> news:3E008B8C-2F4D-4BCB-AA87-807DCCDA2CE2@microsoft.com...
> > Good Day,
> >
> > We recently purchased new laptops ( compaq nc 6000) for our sales
> > department
> > and they are wireless enabled systems. We're running xp pro and the
> > systems
> > login to a domain. If the wireless card is enabled then the loading the
> > profile is extremly slow, if I disable the wireless card then login is
> > normal.
> >
> > I've updated the computers with the latest updates, driver updates ..
> > nothing seems to help.
> >
> > any help would be appreciated
> >
> >
> >
> > Ray
>
>
>
Anonymous
a b F Wireless
February 22, 2005 10:13:01 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Create a new hardware profile.
1Go to system properties, 2 hardware tab, 3 click on hardware profiles, 4
copy and name your hardware profile e.g. Wired LAN, 5 save your changes, 6
restart you computer and select "Wired LAN" When prompted 7 Go to system
properties "device manager" look for "network adapters" click on the + sign
if you don't see the name of your wireless device, 8 when you locate de
wireless adapter select it right click and click on "properties" 9 at the
bottom of the window where it reads "Device usage:" click on the drop down
arrow and select the option that reads "do not use this device in this
profile", 10 Restart and select "Wired LAN" your login time to the domain
will be the way you want it.
"Ray" wrote:

> Hi Mark,
>
> I should have been a little more clear, we don't currently have wireless
> access point in our office, the clients are connected through a network cable
> and logging on to a domain.
>
> Thanks,
> Ray
>
>
>
> "Mark Gamache" wrote:
>
> > What kind of wireless security are you using? On common issue that causes
> > slow boot over wireless is authentication. If you are using something that
> > involves 802.1X (WPA, WPA2, Dynamic WEP) your users may be authenticating,
> > but not your computers. If the computer account doesn't have the proper
> > credentials and group memberships, it will not be granted wireless access.
> > There are a couple of timeouts and retries before the OS fails out and moves
> > on.
> >
> > Cheers,
> >
> >
> > --
> > Mark Gamache
> > Certified Security Solutions
> > http://www.css-security.com
> >
> >
> >
> > "Ray" <Ray@discussions.microsoft.com> wrote in message
> > news:3E008B8C-2F4D-4BCB-AA87-807DCCDA2CE2@microsoft.com...
> > > Good Day,
> > >
> > > We recently purchased new laptops ( compaq nc 6000) for our sales
> > > department
> > > and they are wireless enabled systems. We're running xp pro and the
> > > systems
> > > login to a domain. If the wireless card is enabled then the loading the
> > > profile is extremly slow, if I disable the wireless card then login is
> > > normal.
> > >
> > > I've updated the computers with the latest updates, driver updates ..
> > > nothing seems to help.
> > >
> > > any help would be appreciated
> > >
> > >
> > >
> > > Ray
> >
> >
> >