Wireless Zero Config + connection dropping

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi,

I am using Windows XP Home with SP2, and have NTL BB via a cable modem, and
have wireless networking between two identical computers. My networking
equipment is the Belkin Cable/DSL Wireless Gateway Router + the 54Mbps USB
adapter.

I use the Wireless Zero Configuration Utility for this network, as the
Belkin one causes my PC to crash. The problem is, every few minutes the
connection drops and then connects again, giving the annoying message about
having connected. It always has "very good" connection status.

How can I stop the connection dropping? It's nothing to do with the power
saving, no Belkin software is still installed, and Wireless Zero is enabled
always.

Thanks, Lewis.
2 answers Last reply
More about wireless config connection dropping
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Lewis,

    You might want to check to ensure that you haven't somehow accidentally
    enabled 802.1x on the connection. To do this follow these instructions:
    - Open Network Connections
    - Right-click the connection for which you want to enable or disable IEEE
    802.1x authentication, and then click Properties.
    - Click on the Wireless Networks tab.
    - Highlight the network name you are connecting to and click the Properties
    button.
    - On the Authentication tab, clear the Network access control using IEEE
    802.1X check box.

    Dave
    --
    "Please do not send e-mail directly to this alias. This alias is for
    newsgroup purposes only."
    This posting is provided "AS IS" with no warranties, and confers no rights.
    OR if you wish to include a script sample in your post please add "Use of
    included script samples are subject to the terms specified at
    http://www.microsoft.com/info/cpyright.htm"


    "collantine114" <collantine114@discussions.microsoft.com> wrote in message
    news:CFD42618-6AFC-499B-8BB5-573732099B40@microsoft.com...
    > Hi,
    >
    > I am using Windows XP Home with SP2, and have NTL BB via a cable modem,
    > and
    > have wireless networking between two identical computers. My networking
    > equipment is the Belkin Cable/DSL Wireless Gateway Router + the 54Mbps USB
    > adapter.
    >
    > I use the Wireless Zero Configuration Utility for this network, as the
    > Belkin one causes my PC to crash. The problem is, every few minutes the
    > connection drops and then connects again, giving the annoying message
    > about
    > having connected. It always has "very good" connection status.
    >
    > How can I stop the connection dropping? It's nothing to do with the power
    > saving, no Belkin software is still installed, and Wireless Zero is
    > enabled
    > always.
    >
    > Thanks, Lewis.
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Thanks for your reply Dave.

    When I go to the place you mentioned, it is all greyed out and a message at
    the bottom says that I cannot use 801.xx as I am not using encryption. When I
    try to use encryption or security settings, the connection doesn't seem to
    work....I must be using the wrong combination because they are supported. It
    is currently set to Open, with encryption Off.

    Connection still dropping.

    Lewis

    "collantine114" wrote:

    > Hi,
    >
    > I am using Windows XP Home with SP2, and have NTL BB via a cable modem, and
    > have wireless networking between two identical computers. My networking
    > equipment is the Belkin Cable/DSL Wireless Gateway Router + the 54Mbps USB
    > adapter.
    >
    > I use the Wireless Zero Configuration Utility for this network, as the
    > Belkin one causes my PC to crash. The problem is, every few minutes the
    > connection drops and then connects again, giving the annoying message about
    > having connected. It always has "very good" connection status.
    >
    > How can I stop the connection dropping? It's nothing to do with the power
    > saving, no Belkin software is still installed, and Wireless Zero is enabled
    > always.
    >
    > Thanks, Lewis.
Ask a new question

Read More

Wireless Connection Networking Wireless Networking