Sign in with
Sign up | Sign in
Your question

USB Harddrive not recognized under XP

Tags:
  • USB
  • Windows XP
Last response: in Windows XP
Share
Anonymous
October 13, 2004 5:11:07 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

For the last 4 month I have been using my new Maxtor External Hard Drive
(160GB, 5000DV) with no problems. I have saved alot of data on the drive and
I have had absolutely no problems with it. I have a PCI USB/Firewire card
connected.

Then I installed XP SP2 still no problems everything worked fine for a few
weeks then suddenly I had problems with the drive disappearing from My
Computer or windows explorer.

Also noticed that when the drive is connected that windows hangs on start up
before the computer has finished booting. When this happens if you disconnect
the power or usb cable for a second the computer continues to boot as normal.

I have tried looking for the drive under Computer Management/Disk Management
but it does not show up there at all. I have the most up to date BIOS and I
have tried to re-install XP.....all to no avail.

I am not sure what else to try as I can't even re-format the drive and start
again, even though this is not my preferred option.

I also tried connecting it to my laptop which previously recognized it as
well and it is gone from there too.....

Any Ideas???

Computer Spec is:

Dell Computer Corporation XPST550
Board: Intel Corporation SE440BX-3 AA722396-108
1000 megahertz Intel Pentium III
32 kilobyte primary memory cache
256 kilobyte secondary memory cache
Belarc PC Management shows the following information:

102.64 Gigabytes Usable Hard Drive Capacity
34.95 Gigabytes Hard Drive Free Space
TOSHIBA DVD-ROM SD-M1212 [CD-ROM drive]
IBM-DJNA-372200 [Hard drive] (22.61 GB) -- drive 0, s/n GX0GXFN4269, rev
J71OA30K, SMART Status: Healthy
Maxtor 5000DV v01.00.00 USB Device [Hard drive] (163.92 GB) -- drive 3
MAXTOR 6L080L4 [Hard drive] (80.05 GB) -- drive 1, s/n 664210318247, rev
A93.0500, SMART Status: Healthy
SanDisk SDDR33USB/SDMMC USB Device -- drive 2

Intel(r) 82371AB/EB PCI to USB Universal Host Controller
NEC PCI to USB Enhanced Host Controller (B1)
NEC PCI to USB Open Host Controller
NEC PCI to USB Open Host Controller

More about : usb harddrive recognized

Anonymous
October 13, 2004 7:18:04 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

If two different computer that used to recognize the drive can not see it,
then start thinking about the drive being bad.

But, before tossing it away (1) try a third PC that is known to handle USB
drives, any PC running XP shoud suffice, (2) try a new USB cable, (2) try a
new power cord and/or power transformer for the USB drive.

"Armyboy1067" <Armyboy1067@discussions.microsoft.com> wrote in message
news:FB06EF1D-A459-4E8C-84BF-05EC84606956@microsoft.com...
> For the last 4 month I have been using my new Maxtor External Hard Drive
> (160GB, 5000DV) with no problems. I have saved alot of data on the drive
> and
> I have had absolutely no problems with it. I have a PCI USB/Firewire card
> connected.
>
> Then I installed XP SP2 still no problems everything worked fine for a few
> weeks then suddenly I had problems with the drive disappearing from My
> Computer or windows explorer.
>
> Also noticed that when the drive is connected that windows hangs on start
> up
> before the computer has finished booting. When this happens if you
> disconnect
> the power or usb cable for a second the computer continues to boot as
> normal.
>
> I have tried looking for the drive under Computer Management/Disk
> Management
> but it does not show up there at all. I have the most up to date BIOS and
> I
> have tried to re-install XP.....all to no avail.
>
> I am not sure what else to try as I can't even re-format the drive and
> start
> again, even though this is not my preferred option.
>
> I also tried connecting it to my laptop which previously recognized it as
> well and it is gone from there too.....
>
> Any Ideas???
>
> Computer Spec is:
>
> Dell Computer Corporation XPST550
> Board: Intel Corporation SE440BX-3 AA722396-108
> 1000 megahertz Intel Pentium III
> 32 kilobyte primary memory cache
> 256 kilobyte secondary memory cache
> Belarc PC Management shows the following information:
>
> 102.64 Gigabytes Usable Hard Drive Capacity
> 34.95 Gigabytes Hard Drive Free Space
> TOSHIBA DVD-ROM SD-M1212 [CD-ROM drive]
> IBM-DJNA-372200 [Hard drive] (22.61 GB) -- drive 0, s/n GX0GXFN4269, rev
> J71OA30K, SMART Status: Healthy
> Maxtor 5000DV v01.00.00 USB Device [Hard drive] (163.92 GB) -- drive 3
> MAXTOR 6L080L4 [Hard drive] (80.05 GB) -- drive 1, s/n 664210318247, rev
> A93.0500, SMART Status: Healthy
> SanDisk SDDR33USB/SDMMC USB Device -- drive 2
>
> Intel(r) 82371AB/EB PCI to USB Universal Host Controller
> NEC PCI to USB Enhanced Host Controller (B1)
> NEC PCI to USB Open Host Controller
> NEC PCI to USB Open Host Controller
Anonymous
October 14, 2004 5:59:29 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Bob,

Thanks for the post. I am waiting until a friend comes back from holiday to
test my harddrive with them. I have tried a new USB cable to no avail. The
power cable seems fine.

Is there any diagnostics software that I can use to test the drive myself.
I bought it by mail order from US and don't want to return it unless
absolutely necessaru, plus been onto Maxtor and they deny that it is a drive
issue......well they would wouldn't they...



"Bob Harris" wrote:

> If two different computer that used to recognize the drive can not see it,
> then start thinking about the drive being bad.
>
> But, before tossing it away (1) try a third PC that is known to handle USB
> drives, any PC running XP shoud suffice, (2) try a new USB cable, (2) try a
> new power cord and/or power transformer for the USB drive.
>
> "Armyboy1067" <Armyboy1067@discussions.microsoft.com> wrote in message
> news:FB06EF1D-A459-4E8C-84BF-05EC84606956@microsoft.com...
> > For the last 4 month I have been using my new Maxtor External Hard Drive
> > (160GB, 5000DV) with no problems. I have saved alot of data on the drive
> > and
> > I have had absolutely no problems with it. I have a PCI USB/Firewire card
> > connected.
> >
> > Then I installed XP SP2 still no problems everything worked fine for a few
> > weeks then suddenly I had problems with the drive disappearing from My
> > Computer or windows explorer.
> >
> > Also noticed that when the drive is connected that windows hangs on start
> > up
> > before the computer has finished booting. When this happens if you
> > disconnect
> > the power or usb cable for a second the computer continues to boot as
> > normal.
> >
> > I have tried looking for the drive under Computer Management/Disk
> > Management
> > but it does not show up there at all. I have the most up to date BIOS and
> > I
> > have tried to re-install XP.....all to no avail.
> >
> > I am not sure what else to try as I can't even re-format the drive and
> > start
> > again, even though this is not my preferred option.
> >
> > I also tried connecting it to my laptop which previously recognized it as
> > well and it is gone from there too.....
> >
> > Any Ideas???
> >
> > Computer Spec is:
> >
> > Dell Computer Corporation XPST550
> > Board: Intel Corporation SE440BX-3 AA722396-108
> > 1000 megahertz Intel Pentium III
> > 32 kilobyte primary memory cache
> > 256 kilobyte secondary memory cache
> > Belarc PC Management shows the following information:
> >
> > 102.64 Gigabytes Usable Hard Drive Capacity
> > 34.95 Gigabytes Hard Drive Free Space
> > TOSHIBA DVD-ROM SD-M1212 [CD-ROM drive]
> > IBM-DJNA-372200 [Hard drive] (22.61 GB) -- drive 0, s/n GX0GXFN4269, rev
> > J71OA30K, SMART Status: Healthy
> > Maxtor 5000DV v01.00.00 USB Device [Hard drive] (163.92 GB) -- drive 3
> > MAXTOR 6L080L4 [Hard drive] (80.05 GB) -- drive 1, s/n 664210318247, rev
> > A93.0500, SMART Status: Healthy
> > SanDisk SDDR33USB/SDMMC USB Device -- drive 2
> >
> > Intel(r) 82371AB/EB PCI to USB Universal Host Controller
> > NEC PCI to USB Enhanced Host Controller (B1)
> > NEC PCI to USB Open Host Controller
> > NEC PCI to USB Open Host Controller
>
>
>
October 15, 2004 12:37:25 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

As an aside. The Computer (440BX chipset) is really dated.
Since you have tried it on different computers I would think that
the drive went bad. Try it on a third more up to date computer
to verify. The drive should still be under warranty.

"Armyboy1067" <Armyboy1067@discussions.microsoft.com> wrote in message
news:FB06EF1D-A459-4E8C-84BF-05EC84606956@microsoft.com...
> For the last 4 month I have been using my new Maxtor External Hard
> Drive
> (160GB, 5000DV) with no problems. I have saved alot of data on the
> drive and
> I have had absolutely no problems with it. I have a PCI USB/Firewire
> card
> connected.
>
> Then I installed XP SP2 still no problems everything worked fine for
> a few
> weeks then suddenly I had problems with the drive disappearing from
> My
> Computer or windows explorer.
>
> Also noticed that when the drive is connected that windows hangs on
> start up
> before the computer has finished booting. When this happens if you
> disconnect
> the power or usb cable for a second the computer continues to boot
> as normal.
>
> I have tried looking for the drive under Computer Management/Disk
> Management
> but it does not show up there at all. I have the most up to date
> BIOS and I
> have tried to re-install XP.....all to no avail.
>
> I am not sure what else to try as I can't even re-format the drive
> and start
> again, even though this is not my preferred option.
>
> I also tried connecting it to my laptop which previously recognized
> it as
> well and it is gone from there too.....
>
> Any Ideas???
>
> Computer Spec is:
>
> Dell Computer Corporation XPST550
> Board: Intel Corporation SE440BX-3 AA722396-108
> 1000 megahertz Intel Pentium III
> 32 kilobyte primary memory cache
> 256 kilobyte secondary memory cache
> Belarc PC Management shows the following information:
>
> 102.64 Gigabytes Usable Hard Drive Capacity
> 34.95 Gigabytes Hard Drive Free Space
> TOSHIBA DVD-ROM SD-M1212 [CD-ROM drive]
> IBM-DJNA-372200 [Hard drive] (22.61 GB) -- drive 0, s/n GX0GXFN4269,
> rev
> J71OA30K, SMART Status: Healthy
> Maxtor 5000DV v01.00.00 USB Device [Hard drive] (163.92 GB) -- drive
> 3
> MAXTOR 6L080L4 [Hard drive] (80.05 GB) -- drive 1, s/n 664210318247,
> rev
> A93.0500, SMART Status: Healthy
> SanDisk SDDR33USB/SDMMC USB Device -- drive 2
>
> Intel(r) 82371AB/EB PCI to USB Universal Host Controller
> NEC PCI to USB Enhanced Host Controller (B1)
> NEC PCI to USB Open Host Controller
> NEC PCI to USB Open Host Controller
!