Sign in with
Sign up | Sign in
Your question

USB2 help please

Last response: in Motherboards
Share
December 22, 2004 12:56:44 PM

Archived from groups: alt.comp.periphs.mainboard.epox (More info?)

I have an Epox EP-KA8R M/B that states on the box that it has USB2,
but when
I plug a USB2 device ( Card Reader ) into it,it doesn't work, (the
reader works on a friends PC with USB2 installed, so I know the card
works).
I am running Windows XP with service pack 2 installed, but it has only
installed USB1.1 I have checked EPOX web site for USB2 drivers /
Support for this board and cannot find one, does anybody know how I
get USB2 to work. ANY help would be most appreciated as I don't really
understand how USB works, as I just plug in and hope for the best!

More about : usb2

December 22, 2004 7:46:34 PM

Archived from groups: alt.comp.periphs.mainboard.epox (More info?)

Check the cmos setup, Integrated peripherals section. Make sure USB 1.1 +
2.0 is enabled under onchip usb. Did you load the USB 2.0 support driver
from http://www.epox.com/USA/article.asp?ID=1038 ? If all is already done
then try reinstalling the service pack.

DaveL


"David" <vectraman18@tiscali.co.uk> wrote in message
news:1235e35.0412220956.7405207d@posting.google.com...
> I have an Epox EP-KA8R M/B that states on the box that it has USB2,
> but when
> I plug a USB2 device ( Card Reader ) into it,it doesn't work, (the
> reader works on a friends PC with USB2 installed, so I know the card
> works).
> I am running Windows XP with service pack 2 installed, but it has only
> installed USB1.1 I have checked EPOX web site for USB2 drivers /
> Support for this board and cannot find one, does anybody know how I
> get USB2 to work. ANY help would be most appreciated as I don't really
> understand how USB works, as I just plug in and hope for the best!
December 30, 2004 11:28:00 AM

Archived from groups: alt.comp.periphs.mainboard.epox (More info?)

Have checked the cmos setup and both are set to "enabled".
The Epox website only has a driver for WinME, and says that for WinXP
users, you have to install the driver under the WinXP update system.
Unfortunately there is no driver there, so what am I to do?
Anyone with any ideas?
Related resources
December 30, 2004 7:25:58 PM

Archived from groups: alt.comp.periphs.mainboard.epox (More info?)

Yeah sorry. You did say XP. Any way, did you try the usb ports that are
connected directly to the motherboard on the back? I ask this because I had
a friend who could not get usb 2.0 devices to work in his front ports but
worked fine in the back. Evidently, the wiring going from his front usb
header to the case ports was marginal at best.

DaveL


"David" <vectraman18@tiscali.co.uk> wrote in message
news:1104424080.639063.277820@z14g2000cwz.googlegroups.com...
> Have checked the cmos setup and both are set to "enabled".
> The Epox website only has a driver for WinME, and says that for WinXP
> users, you have to install the driver under the WinXP update system.
> Unfortunately there is no driver there, so what am I to do?
> Anyone with any ideas?
>
Anonymous
a b V Motherboard
January 26, 2005 10:34:55 PM

Archived from groups: alt.comp.periphs.mainboard.epox (More info?)

have you installed the chipset drivers? Is this intel or amd board.
Different procedures for each of these. You'll have to force the install
thru "device manager" more than likely.


"David" <vectraman18@tiscali.co.uk> wrote in message
news:1235e35.0412220956.7405207d@posting.google.com...
> I have an Epox EP-KA8R M/B that states on the box that it has USB2,
> but when
> I plug a USB2 device ( Card Reader ) into it,it doesn't work, (the
> reader works on a friends PC with USB2 installed, so I know the card
> works).
> I am running Windows XP with service pack 2 installed, but it has only
> installed USB1.1 I have checked EPOX web site for USB2 drivers /
> Support for this board and cannot find one, does anybody know how I
> get USB2 to work. ANY help would be most appreciated as I don't really
> understand how USB works, as I just plug in and hope for the best!
!