Sound Card Suddenly Stopped Working in XP

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi,

My sound card was working 2 days ago - i haven't installed any service
packs or software in that time - it appears to have stopped working
for no reason. The volume is not muted or low. there are no device
conflicts, xp reports that it is working properly - i've uninstalled
the card and reinstalled it and all its drivers without any joy.

Any ideas on what the problem may me - the sound card is an on board
realtek AC97 via on a MSI board.

Thanks
1 answer Last reply
More about sound card suddenly stopped working
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Scott, did you check in Control Panel>Sound and Audio Devices>Volume
    Tab-Advanced. Make sure none of the Mute boxes are checked. Also the
    Hardware Tab. Look for audio codecs, Realtec AC97 and legacy audio drivers.
    I have the
    same audio chip on my Motherboard. Go to MSI's site and see if they have
    updated audio drivers. Otherwise it could be
    a audio chip failure. Rare though.
    "Scott" <scott.mcalister@fullgroove.com> wrote in message
    news:e60b7ff5.0410150018.657d3de2@posting.google.com...
    > Hi,
    >
    > My sound card was working 2 days ago - i haven't installed any service
    > packs or software in that time - it appears to have stopped working
    > for no reason. The volume is not muted or low. there are no device
    > conflicts, xp reports that it is working properly - i've uninstalled
    > the card and reinstalled it and all its drivers without any joy.
    >
    > Any ideas on what the problem may me - the sound card is an on board
    > realtek AC97 via on a MSI board.
    >
    > Thanks
Ask a new question

Read More

Sound Cards Windows XP