Sign in with
Sign up | Sign in
Your question

Problems With Screen Rotation

Last response: in Video Games
Share
Anonymous
February 2, 2005 10:44:38 PM

Archived from groups: alt.games.mame (More info?)

I have been using Mame V0.67 on the kids' comp for a while. Unfortunately
the comp blew up, and needed replacing. I copied the same version (and
settings) from my comp, but have a problem.

The screen is rotated by 90 degrees anti-clockwise (which makes everything
very thin, and the games uncommonly tricky to play). If I rotate the screen
clockwise in the default settings, the screen is then 90 degrees clockwise.
Setting the default to "none" gives me the warning screen the right way up,
but on "press any key" the game is once again rotated (but not all thin).

Any ideas?
Anonymous
February 3, 2005 1:50:31 AM

Archived from groups: alt.games.mame (More info?)

"Sune Salminen" <salminen@monkeydoktor.dk> wrote in message
news:ctrkiq$10b$1@news.cybercity.dk...
> Graybags wrote:
>> I have been using Mame V0.67 on the kids' comp for a while.
>> Unfortunately the comp blew up, and needed replacing. I copied the
>> same version (and settings) from my comp, but have a problem.
>>
>> The screen is rotated by 90 degrees anti-clockwise (which makes
>> everything very thin, and the games uncommonly tricky to play). If I
>> rotate the screen clockwise in the default settings, the screen is
>> then 90 degrees clockwise. Setting the default to "none" gives me the
>> warning screen the right way up, but on "press any key" the game is
>> once again rotated (but not all thin).
>> Any ideas?
>
> Sounds like the legendary "Intel on-board video problem".
>
> Go to display properties -> advanced, and disable auto rotation.
>
Sounds perfect, but the Display Properties doesn't have an advanced tab.
There is an Advanced tab in the general "properties" section, but no mention
of auto rotation.

Graybags
February 3, 2005 2:11:06 AM

Archived from groups: alt.games.mame (More info?)

* Graybags Wrote in alt.games.mame:

>
> "Sune Salminen" <salminen@monkeydoktor.dk> wrote in message
> news:ctrkiq$10b$1@news.cybercity.dk...
>> Graybags wrote:
>>> I have been using Mame V0.67 on the kids' comp for a while.
>>> Unfortunately the comp blew up, and needed replacing. I copied
>>> the same version (and settings) from my comp, but have a
>>> problem.
>>>
>>> The screen is rotated by 90 degrees anti-clockwise (which makes
>>> everything very thin, and the games uncommonly tricky to play).
>>> If I rotate the screen clockwise in the default settings, the
>>> screen is then 90 degrees clockwise. Setting the default to
>>> "none" gives me the warning screen the right way up, but on
>>> "press any key" the game is once again rotated (but not all
>>> thin). Any ideas?
>>
>> Sounds like the legendary "Intel on-board video problem".
>>
>> Go to display properties -> advanced, and disable auto rotation.
>>
> Sounds perfect, but the Display Properties doesn't have an
> advanced tab. There is an Advanced tab in the general "properties"
> section, but no mention of auto rotation.
>
> Graybags
>
>
>

How about Options / Default game options / Display tab

Set Rotation to default?

--
David
Related resources
Anonymous
February 3, 2005 2:11:52 AM

Archived from groups: alt.games.mame (More info?)

"SINNER" <arcade.master@googlemail.net> wrote in message
news:Xns95F1AED0FE9B0Louiscypherhellorg@140.99.99.130...
>* Graybags Wrote in alt.games.mame:
>
>>
>> "Sune Salminen" <salminen@monkeydoktor.dk> wrote in message
>> news:ctrkiq$10b$1@news.cybercity.dk...
>>> Graybags wrote:
>>>> I have been using Mame V0.67 on the kids' comp for a while.
>>>> Unfortunately the comp blew up, and needed replacing. I copied
>>>> the same version (and settings) from my comp, but have a
>>>> problem.
>>>>
>>>> The screen is rotated by 90 degrees anti-clockwise (which makes
>>>> everything very thin, and the games uncommonly tricky to play).
>>>> If I rotate the screen clockwise in the default settings, the
>>>> screen is then 90 degrees clockwise. Setting the default to
>>>> "none" gives me the warning screen the right way up, but on
>>>> "press any key" the game is once again rotated (but not all
>>>> thin). Any ideas?
>>>
>>> Sounds like the legendary "Intel on-board video problem".
>>>
>>> Go to display properties -> advanced, and disable auto rotation.
>>>
>> Sounds perfect, but the Display Properties doesn't have an
>> advanced tab. There is an Advanced tab in the general "properties"
>> section, but no mention of auto rotation.
>>
>> Graybags
>>
>>
>>
>
> How about Options / Default game options / Display tab
>
> Set Rotation to default?
That's how it was when I loaded her up. Still nada.
February 28, 2007 4:17:49 PM

Quote:
"SINNER" <arcade.master@googlemail.net> wrote in message
news:Xns95F1AED0FE9B0Louiscypherhellorg@140.99.99.130...
>* Graybags Wrote in alt.games.mame:
>
>>
>> "Sune Salminen" <salminen@monkeydoktor.dk> wrote in message
>> news:ctrkiq$10b$1@news.cybercity.dk...
>>> Graybags wrote:
>>>> I have been using Mame V0.67 on the kids' comp for a while.
>>>> Unfortunately the comp blew up, and needed replacing. I copied
>>>> the same version (and settings) from my comp, but have a
>>>> problem.
>>>>
>>>> The screen is rotated by 90 degrees anti-clockwise (which makes
>>>> everything very thin, and the games uncommonly tricky to play).
>>>> If I rotate the screen clockwise in the default settings, the
>>>> screen is then 90 degrees clockwise. Setting the default to
>>>> "none" gives me the warning screen the right way up, but on
>>>> "press any key" the game is once again rotated (but not all
>>>> thin). Any ideas?
>>>
>>> Sounds like the legendary "Intel on-board video problem".
>>>
>>> Go to display properties -> advanced, and disable auto rotation.
>>>
>> Sounds perfect, but the Display Properties doesn't have an
>> advanced tab. There is an Advanced tab in the general "properties"
>> section, but no mention of auto rotation.
>>
>> Graybags
>>
>>
>>
>
> How about Options / Default game options / Display tab
>
> Set Rotation to default?
That's how it was when I loaded her up. Still nada.

Im having the same problem but with 0.90u1
anyone knows how to fix this?
funnily, only happenswith certain games, not all of them..
like strikers II and III are rotated
but moonwalker and metalslug arent..
July 29, 2008 12:54:03 AM

i myself had same issue with rotation of screen..to fix go to control panel > display > choose tab settings > then advanced on bottom of settings screen >then choose the tab that has your graphics etc >on this tab at bottom choose graphics properties > choose tab rotation > tick NORMAL and ok your way out.... hope this helps happydays
!