Sign in with
Sign up | Sign in
Your question

installing sound card

Last response: in Windows XP
Share
October 16, 2004 6:21:02 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

hi can anybody help me ? ia am trying to install a trust 5.1 surround card it
starts to load the sofware but comes to a point when my computer shuts down
and will not start windows up again untill i go to known good last setting
then it will restart

More about : installing sound card

Anonymous
October 16, 2004 3:34:55 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Ray, try different PCI slots. Disable onboard sound if your Motherboard
provides it in the Bios.
"ray" <ray@discussions.microsoft.com> wrote in message
news:82C2DB24-E403-4325-A178-8620935DB4E6@microsoft.com...
> hi can anybody help me ? ia am trying to install a trust 5.1 surround card
> it
> starts to load the sofware but comes to a point when my computer shuts
> down
> and will not start windows up again untill i go to known good last setting
> then it will restart
October 16, 2004 6:47:05 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

have already tryed different slot it was still the same also i had
uninstalled my other sound programe to no joy

"Rich Barry" wrote:

> Ray, try different PCI slots. Disable onboard sound if your Motherboard
> provides it in the Bios.
> "ray" <ray@discussions.microsoft.com> wrote in message
> news:82C2DB24-E403-4325-A178-8620935DB4E6@microsoft.com...
> > hi can anybody help me ? ia am trying to install a trust 5.1 surround card
> > it
> > starts to load the sofware but comes to a point when my computer shuts
> > down
> > and will not start windows up again untill i go to known good last setting
> > then it will restart
>
>
>
October 16, 2004 9:12:03 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

"ray" <ray@discussions.microsoft.com> wrote in message
news:82C2DB24-E403-4325-A178-8620935DB4E6@microsoft.com...
> hi can anybody help me ? ia am trying to install a trust 5.1
> surround card it
> starts to load the sofware but comes to a point when my computer
> shuts down
> and will not start windows up again untill i go to known good last
> setting
> then it will restart

The old card, and any instance of their drivers or software must be
removed. (not an easy thing to accomplish)
!