Sign in with
Sign up | Sign in
Your question

8RDA+ problem with sound

Last response: in Motherboards
Share
April 9, 2005 10:20:14 AM

Archived from groups: alt.comp.periphs.mainboard.epox (More info?)

My old MB died and I switched back to my 8RDA+. After
installing windows, I'm having problems with XP seeing my
audio device. When I go to "Control Panel -> Sound and
Audio Devices", on the 'Audio' tab it is showing "No Playback
Devices" under default device and the select box is greyed out.
The same is true for the default device for "Sound Recording"
but the default device for "MIDI music playback" is set to be
'MPU-401' with no other option available.
Under the 'Hardware' tab, it is showing the following devices:

MPU-401 Compatible MIDI Device
Standard Game Port
Realtek AC'97 Audio
NVIDIA(R) nFormce(TM) MCP Audio Processing Unit
Audio Codecs
Legacy Audio Drivers
Media Control Devices
Legacy Capture Devices
Video Codecs

Clicking the 'Properties' button for each shows that the device
is working correctly. Going into the device manager shows the
following devices:

Audio Codecs
Legacy Audio Drivers
Legacy Video Capture Devices
Media Control Devices
MPU-401 Compatible MIDI Device
NVIDIA(R) nFormce(TM) MCP Audio Processing Unit
Realtek AC'97 Audio
Standard Game Port
Video Codecs

none of which have the yellow question mark by them. I've gone
to the Epox site, downloaded and installed all the latest drivers
but for the life of me I can't figure out why it's not showing anything
that can be used to play sound.

Any help, ideas or suggestions would be greately appreciated!

thnx,
Christoph

More about : 8rda problem sound

April 9, 2005 12:05:12 PM

Archived from groups: alt.comp.periphs.mainboard.epox (More info?)

You installed the wrong motherboard driver (whether it be your fault or
Epox). You should not have "Realtek AC'97 Audio" in device manager. In
it's place you should have "Nforce Audio Codec". I use this driver set
with my 8RDA+ and it works well.
http://www.nvidia.com/object/nforce_udp_winxp_2.45.html


DaveL


"Christoph" <jcboget@yahoo.com> wrote in message
news:4YOdncP8ie31J8rfRVn-gw@eatel.net...
> My old MB died and I switched back to my 8RDA+. After
> installing windows, I'm having problems with XP seeing my
> audio device. When I go to "Control Panel -> Sound and
> Audio Devices", on the 'Audio' tab it is showing "No Playback
> Devices" under default device and the select box is greyed out.
> The same is true for the default device for "Sound Recording"
> but the default device for "MIDI music playback" is set to be
> 'MPU-401' with no other option available.
> Under the 'Hardware' tab, it is showing the following devices:
>
> MPU-401 Compatible MIDI Device
> Standard Game Port
> Realtek AC'97 Audio
> NVIDIA(R) nFormce(TM) MCP Audio Processing Unit
> Audio Codecs
> Legacy Audio Drivers
> Media Control Devices
> Legacy Capture Devices
> Video Codecs
>
> Clicking the 'Properties' button for each shows that the device
> is working correctly. Going into the device manager shows the
> following devices:
>
> Audio Codecs
> Legacy Audio Drivers
> Legacy Video Capture Devices
> Media Control Devices
> MPU-401 Compatible MIDI Device
> NVIDIA(R) nFormce(TM) MCP Audio Processing Unit
> Realtek AC'97 Audio
> Standard Game Port
> Video Codecs
>
> none of which have the yellow question mark by them. I've gone
> to the Epox site, downloaded and installed all the latest drivers
> but for the life of me I can't figure out why it's not showing anything
> that can be used to play sound.
>
> Any help, ideas or suggestions would be greately appreciated!
>
> thnx,
> Christoph
>
>
!