Sign in with
Sign up | Sign in
Your question

Lockups

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
May 26, 2005 4:29:30 AM

Archived from groups: alt.comp.periphs.mainboard.epox (More info?)

Here's my setup:

Epox 8RDA+ w/ 7/29/04 BIOS
Athlon XP 3200+ running at 12.5 x 189Mhz (2366)
Thermeltake Silent Cooler
Zalman 400W PS
(3) Corsair CMX512-3200 (1.5 GB)
GF 6800 GT (eVga) stock cooler
WD 200 GB 7200rpm 8MB hard drive

Just put in the eVGA and get lockups in Doom3 after 3 minutes of start of
intro to game. Currently running at 400Mhz/1000Mhz on the 6800 (I believe
stock is 350/1000). Should I lower that down? 3dmark03 also locked up
after about 5 minutes.

What are the things I should try first to increase stability?

Thanks!

--
Michael Sovitzky
MCSE: W2K

More about : lockups

May 26, 2005 1:11:00 PM

Archived from groups: alt.comp.periphs.mainboard.epox (More info?)

My two 8RDA+ boards won't run stable at that FSB. The first thing to try is
lowering that to 170 of so. I guess you have an unlocked chip. Try 13 x
170mhz.

DaveL


"Michael Sovitzky" <msovitzky@c-gconsulting.com> wrote in message
news:KL8le.3230$LT2.3029@tornado.rdc-kc.rr.com...
> Here's my setup:
>
> Epox 8RDA+ w/ 7/29/04 BIOS
> Athlon XP 3200+ running at 12.5 x 189Mhz (2366)
> Thermeltake Silent Cooler
> Zalman 400W PS
> (3) Corsair CMX512-3200 (1.5 GB)
> GF 6800 GT (eVga) stock cooler
> WD 200 GB 7200rpm 8MB hard drive
>
> Just put in the eVGA and get lockups in Doom3 after 3 minutes of start of
> intro to game. Currently running at 400Mhz/1000Mhz on the 6800 (I believe
> stock is 350/1000). Should I lower that down? 3dmark03 also locked up
> after about 5 minutes.
>
> What are the things I should try first to increase stability?
>
> Thanks!
>
> --
> Michael Sovitzky
> MCSE: W2K
>
Anonymous
a b V Motherboard
May 27, 2005 6:18:56 AM

Archived from groups: alt.comp.periphs.mainboard.epox (More info?)

Well, it was the CPU. I went from a 188 FSB to 175. I then ran 3dmark03,
and got up to 7400 3dmarks being able to run the card at 415/1100 with no
problems in 3dmark03 and Doom3 running ultra quality @ 1280x1024.

Very sweet! Thanks for all your help!

Michael

"DaveL" <dave1027@comcast.net> wrote in message
news:M9ydndVe2vDgaQjfRVn-gg@comcast.com...
> My two 8RDA+ boards won't run stable at that FSB. The first thing to try
> is lowering that to 170 of so. I guess you have an unlocked chip. Try 13
> x 170mhz.
>
> DaveL
>
>
> "Michael Sovitzky" <msovitzky@c-gconsulting.com> wrote in message
> news:KL8le.3230$LT2.3029@tornado.rdc-kc.rr.com...
>> Here's my setup:
>>
>> Epox 8RDA+ w/ 7/29/04 BIOS
>> Athlon XP 3200+ running at 12.5 x 189Mhz (2366)
>> Thermeltake Silent Cooler
>> Zalman 400W PS
>> (3) Corsair CMX512-3200 (1.5 GB)
>> GF 6800 GT (eVga) stock cooler
>> WD 200 GB 7200rpm 8MB hard drive
>>
>> Just put in the eVGA and get lockups in Doom3 after 3 minutes of start of
>> intro to game. Currently running at 400Mhz/1000Mhz on the 6800 (I
>> believe stock is 350/1000). Should I lower that down? 3dmark03 also
>> locked up after about 5 minutes.
>>
>> What are the things I should try first to increase stability?
>>
>> Thanks!
>>
>> --
>> Michael Sovitzky
>> MCSE: W2K
>>
>
Related resources
May 27, 2005 11:58:37 AM

Archived from groups: alt.comp.periphs.mainboard.epox (More info?)

It's not the CPU. It's the motherboard.

DaveL


"Michael Sovitzky" <msovitzky@c-gconsulting.com> wrote in message
news:ksvle.867$k43.186@tornado.rdc-kc.rr.com...
> Well, it was the CPU. I went from a 188 FSB to 175. I then ran 3dmark03,
> and got up to 7400 3dmarks being able to run the card at 415/1100 with no
> problems in 3dmark03 and Doom3 running ultra quality @ 1280x1024.
>
> Very sweet! Thanks for all your help!
>
> Michael
>
> "DaveL" <dave1027@comcast.net> wrote in message
> news:M9ydndVe2vDgaQjfRVn-gg@comcast.com...
>> My two 8RDA+ boards won't run stable at that FSB. The first thing to try
>> is lowering that to 170 of so. I guess you have an unlocked chip. Try
>> 13 x 170mhz.
>>
>> DaveL
>>
>>
>> "Michael Sovitzky" <msovitzky@c-gconsulting.com> wrote in message
>> news:KL8le.3230$LT2.3029@tornado.rdc-kc.rr.com...
>>> Here's my setup:
>>>
>>> Epox 8RDA+ w/ 7/29/04 BIOS
>>> Athlon XP 3200+ running at 12.5 x 189Mhz (2366)
>>> Thermeltake Silent Cooler
>>> Zalman 400W PS
>>> (3) Corsair CMX512-3200 (1.5 GB)
>>> GF 6800 GT (eVga) stock cooler
>>> WD 200 GB 7200rpm 8MB hard drive
>>>
>>> Just put in the eVGA and get lockups in Doom3 after 3 minutes of start
>>> of intro to game. Currently running at 400Mhz/1000Mhz on the 6800 (I
>>> believe stock is 350/1000). Should I lower that down? 3dmark03 also
>>> locked up after about 5 minutes.
>>>
>>> What are the things I should try first to increase stability?
>>>
>>> Thanks!
>>>
>>> --
>>> Michael Sovitzky
>>> MCSE: W2K
>>>
>>
>
>
Anonymous
a b V Motherboard
May 27, 2005 8:11:42 PM

Archived from groups: alt.comp.periphs.mainboard.epox (More info?)

What version 8RDA do you have?
Smiffy
"Michael Sovitzky" <msovitzky@c-gconsulting.com> wrote in message news:ksvle.867$k43.186@tornado.rdc-kc.rr.com...
> Well, it was the CPU. I went from a 188 FSB to 175. I then ran 3dmark03, and got up to 7400 3dmarks being able to run the card
> at 415/1100 with no problems in 3dmark03 and Doom3 running ultra quality @ 1280x1024.
>
> Very sweet! Thanks for all your help!
>
> Michael
>
> "DaveL" <dave1027@comcast.net> wrote in message news:M9ydndVe2vDgaQjfRVn-gg@comcast.com...
>> My two 8RDA+ boards won't run stable at that FSB. The first thing to try is lowering that to 170 of so. I guess you have an
>> unlocked chip. Try 13 x 170mhz.
>>
>> DaveL
>>
>>
>> "Michael Sovitzky" <msovitzky@c-gconsulting.com> wrote in message news:KL8le.3230$LT2.3029@tornado.rdc-kc.rr.com...
>>> Here's my setup:
>>>
>>> Epox 8RDA+ w/ 7/29/04 BIOS
>>> Athlon XP 3200+ running at 12.5 x 189Mhz (2366)
>>> Thermeltake Silent Cooler
>>> Zalman 400W PS
>>> (3) Corsair CMX512-3200 (1.5 GB)
>>> GF 6800 GT (eVga) stock cooler
>>> WD 200 GB 7200rpm 8MB hard drive
>>>
>>> Just put in the eVGA and get lockups in Doom3 after 3 minutes of start of intro to game. Currently running at 400Mhz/1000Mhz
>>> on the 6800 (I believe stock is 350/1000). Should I lower that down? 3dmark03 also locked up after about 5 minutes.
>>>
>>> What are the things I should try first to increase stability?
>>>
>>> Thanks!
>>>
>>> --
>>> Michael Sovitzky
>>> MCSE: W2K
>>>
>>
>
>
Anonymous
a b V Motherboard
May 28, 2005 6:18:39 AM

Archived from groups: alt.comp.periphs.mainboard.epox (More info?)

I 'believe' rev 2.0. Too lazy to open up the case right now.. :) 

Michael

"John Smith" <zilch@zilch.com> wrote in message
news:D 77grt$smk$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
> What version 8RDA do you have?
> Smiffy
> "Michael Sovitzky" <msovitzky@c-gconsulting.com> wrote in message
> news:ksvle.867$k43.186@tornado.rdc-kc.rr.com...
>> Well, it was the CPU. I went from a 188 FSB to 175. I then ran
>> 3dmark03, and got up to 7400 3dmarks being able to run the card at
>> 415/1100 with no problems in 3dmark03 and Doom3 running ultra quality @
>> 1280x1024.
>>
>> Very sweet! Thanks for all your help!
>>
>> Michael
>>
>> "DaveL" <dave1027@comcast.net> wrote in message
>> news:M9ydndVe2vDgaQjfRVn-gg@comcast.com...
>>> My two 8RDA+ boards won't run stable at that FSB. The first thing to
>>> try is lowering that to 170 of so. I guess you have an unlocked chip.
>>> Try 13 x 170mhz.
>>>
>>> DaveL
>>>
>>>
>>> "Michael Sovitzky" <msovitzky@c-gconsulting.com> wrote in message
>>> news:KL8le.3230$LT2.3029@tornado.rdc-kc.rr.com...
>>>> Here's my setup:
>>>>
>>>> Epox 8RDA+ w/ 7/29/04 BIOS
>>>> Athlon XP 3200+ running at 12.5 x 189Mhz (2366)
>>>> Thermeltake Silent Cooler
>>>> Zalman 400W PS
>>>> (3) Corsair CMX512-3200 (1.5 GB)
>>>> GF 6800 GT (eVga) stock cooler
>>>> WD 200 GB 7200rpm 8MB hard drive
>>>>
>>>> Just put in the eVGA and get lockups in Doom3 after 3 minutes of start
>>>> of intro to game. Currently running at 400Mhz/1000Mhz on the 6800 (I
>>>> believe stock is 350/1000). Should I lower that down? 3dmark03 also
>>>> locked up after about 5 minutes.
>>>>
>>>> What are the things I should try first to increase stability?
>>>>
>>>> Thanks!
>>>>
>>>> --
>>>> Michael Sovitzky
>>>> MCSE: W2K
>>>>
>>>
>>
>>
>
>
Anonymous
a b V Motherboard
May 28, 2005 5:21:20 PM

Archived from groups: alt.comp.periphs.mainboard.epox (More info?)

Hi
Well if rev 2 it should do 200Mhz fsb.
try dumping multiplier down first and also run memtest
as some of the 8RDas ive had we not to happy with some of Corsairs stuff
Smiffy
"Michael Sovitzky" <msovitzky@c-gconsulting.com> wrote in message news:3yQle.2295$lI2.482@tornado.rdc-kc.rr.com...
>I 'believe' rev 2.0. Too lazy to open up the case right now.. :) 
>
> Michael
>
> "John Smith" <zilch@zilch.com> wrote in message news:D 77grt$smk$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
>> What version 8RDA do you have?
>> Smiffy
>> "Michael Sovitzky" <msovitzky@c-gconsulting.com> wrote in message news:ksvle.867$k43.186@tornado.rdc-kc.rr.com...
>>> Well, it was the CPU. I went from a 188 FSB to 175. I then ran 3dmark03, and got up to 7400 3dmarks being able to run the
>>> card at 415/1100 with no problems in 3dmark03 and Doom3 running ultra quality @ 1280x1024.
>>>
>>> Very sweet! Thanks for all your help!
>>>
>>> Michael
>>>
>>> "DaveL" <dave1027@comcast.net> wrote in message news:M9ydndVe2vDgaQjfRVn-gg@comcast.com...
>>>> My two 8RDA+ boards won't run stable at that FSB. The first thing to try is lowering that to 170 of so. I guess you have an
>>>> unlocked chip. Try 13 x 170mhz.
>>>>
>>>> DaveL
>>>>
>>>>
>>>> "Michael Sovitzky" <msovitzky@c-gconsulting.com> wrote in message news:KL8le.3230$LT2.3029@tornado.rdc-kc.rr.com...
>>>>> Here's my setup:
>>>>>
>>>>> Epox 8RDA+ w/ 7/29/04 BIOS
>>>>> Athlon XP 3200+ running at 12.5 x 189Mhz (2366)
>>>>> Thermeltake Silent Cooler
>>>>> Zalman 400W PS
>>>>> (3) Corsair CMX512-3200 (1.5 GB)
>>>>> GF 6800 GT (eVga) stock cooler
>>>>> WD 200 GB 7200rpm 8MB hard drive
Anonymous
a b V Motherboard
May 31, 2005 5:20:35 AM

Archived from groups: alt.comp.periphs.mainboard.epox (More info?)

As far as I know, my CPU is not unlocked. Changing the multiplier in the
BIOS does nothing when I post...

Odd...

Michael

"John Smith" <zilch@zilch.com> wrote in message
news:D 79r8g$rvk$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
> Hi
> Well if rev 2 it should do 200Mhz fsb.
> try dumping multiplier down first and also run memtest
> as some of the 8RDas ive had we not to happy with some of Corsairs stuff
> Smiffy
> "Michael Sovitzky" <msovitzky@c-gconsulting.com> wrote in message
> news:3yQle.2295$lI2.482@tornado.rdc-kc.rr.com...
>>I 'believe' rev 2.0. Too lazy to open up the case right now.. :) 
>>
>> Michael
>>
>> "John Smith" <zilch@zilch.com> wrote in message
>> news:D 77grt$smk$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
>>> What version 8RDA do you have?
>>> Smiffy
>>> "Michael Sovitzky" <msovitzky@c-gconsulting.com> wrote in message
>>> news:ksvle.867$k43.186@tornado.rdc-kc.rr.com...
>>>> Well, it was the CPU. I went from a 188 FSB to 175. I then ran
>>>> 3dmark03, and got up to 7400 3dmarks being able to run the
>>>> card at 415/1100 with no problems in 3dmark03 and Doom3 running ultra
>>>> quality @ 1280x1024.
>>>>
>>>> Very sweet! Thanks for all your help!
>>>>
>>>> Michael
>>>>
>>>> "DaveL" <dave1027@comcast.net> wrote in message
>>>> news:M9ydndVe2vDgaQjfRVn-gg@comcast.com...
>>>>> My two 8RDA+ boards won't run stable at that FSB. The first thing to
>>>>> try is lowering that to 170 of so. I guess you have an
>>>>> unlocked chip. Try 13 x 170mhz.
>>>>>
>>>>> DaveL
>>>>>
>>>>>
>>>>> "Michael Sovitzky" <msovitzky@c-gconsulting.com> wrote in message
>>>>> news:KL8le.3230$LT2.3029@tornado.rdc-kc.rr.com...
>>>>>> Here's my setup:
>>>>>>
>>>>>> Epox 8RDA+ w/ 7/29/04 BIOS
>>>>>> Athlon XP 3200+ running at 12.5 x 189Mhz (2366)
>>>>>> Thermeltake Silent Cooler
>>>>>> Zalman 400W PS
>>>>>> (3) Corsair CMX512-3200 (1.5 GB)
>>>>>> GF 6800 GT (eVga) stock cooler
>>>>>> WD 200 GB 7200rpm 8MB hard drive
>
>
>
May 31, 2005 1:24:32 PM

Archived from groups: alt.comp.periphs.mainboard.epox (More info?)

If it's not unlocked then your cpu is probably not fully compatible with
your motherboard. Correct me if I'm wrong but I believe a AXP 3200+ is a 11
x 200 chip (2.2 ghz). If your 8rda+ cannot attain a stable 200 mhz fsb then
you cannot run the cpu a it's full potential.

DaveL


"Michael Sovitzky" <msovitzky@c-gconsulting.com> wrote in message
news:D ZOme.4709$lI2.3482@tornado.rdc-kc.rr.com...
> As far as I know, my CPU is not unlocked. Changing the multiplier in the
> BIOS does nothing when I post...
>
> Odd...
>
> Michael
>
> "John Smith" <zilch@zilch.com> wrote in message
> news:D 79r8g$rvk$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
>> Hi
>> Well if rev 2 it should do 200Mhz fsb.
>> try dumping multiplier down first and also run memtest
>> as some of the 8RDas ive had we not to happy with some of Corsairs stuff
>> Smiffy
>> "Michael Sovitzky" <msovitzky@c-gconsulting.com> wrote in message
>> news:3yQle.2295$lI2.482@tornado.rdc-kc.rr.com...
>>>I 'believe' rev 2.0. Too lazy to open up the case right now.. :) 
>>>
>>> Michael
>>>
>>> "John Smith" <zilch@zilch.com> wrote in message
>>> news:D 77grt$smk$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
>>>> What version 8RDA do you have?
>>>> Smiffy
>>>> "Michael Sovitzky" <msovitzky@c-gconsulting.com> wrote in message
>>>> news:ksvle.867$k43.186@tornado.rdc-kc.rr.com...
>>>>> Well, it was the CPU. I went from a 188 FSB to 175. I then ran
>>>>> 3dmark03, and got up to 7400 3dmarks being able to run the
>>>>> card at 415/1100 with no problems in 3dmark03 and Doom3 running ultra
>>>>> quality @ 1280x1024.
>>>>>
>>>>> Very sweet! Thanks for all your help!
>>>>>
>>>>> Michael
>>>>>
>>>>> "DaveL" <dave1027@comcast.net> wrote in message
>>>>> news:M9ydndVe2vDgaQjfRVn-gg@comcast.com...
>>>>>> My two 8RDA+ boards won't run stable at that FSB. The first thing to
>>>>>> try is lowering that to 170 of so. I guess you have an
>>>>>> unlocked chip. Try 13 x 170mhz.
>>>>>>
>>>>>> DaveL
>>>>>>
>>>>>>
>>>>>> "Michael Sovitzky" <msovitzky@c-gconsulting.com> wrote in message
>>>>>> news:KL8le.3230$LT2.3029@tornado.rdc-kc.rr.com...
>>>>>>> Here's my setup:
>>>>>>>
>>>>>>> Epox 8RDA+ w/ 7/29/04 BIOS
>>>>>>> Athlon XP 3200+ running at 12.5 x 189Mhz (2366)
>>>>>>> Thermeltake Silent Cooler
>>>>>>> Zalman 400W PS
>>>>>>> (3) Corsair CMX512-3200 (1.5 GB)
>>>>>>> GF 6800 GT (eVga) stock cooler
>>>>>>> WD 200 GB 7200rpm 8MB hard drive
>>
>>
>>
>
>
Anonymous
a b V Motherboard
June 2, 2005 2:35:49 AM

Archived from groups: alt.comp.periphs.mainboard.epox (More info?)

I believe I purchased a 2800+ XP chip. I'm running now at 12.5 * 175 (2187
Mhz). It seems 12.5 is the only multiplier that works...

Michael

"DaveL" <dave1027@comcast.net> wrote in message
news:IPmdnZzOpI0hEgHfRVn-tw@comcast.com...
> If it's not unlocked then your cpu is probably not fully compatible with
> your motherboard. Correct me if I'm wrong but I believe a AXP 3200+ is a
> 11 x 200 chip (2.2 ghz). If your 8rda+ cannot attain a stable 200 mhz fsb
> then you cannot run the cpu a it's full potential.
>
> DaveL
>
>
> "Michael Sovitzky" <msovitzky@c-gconsulting.com> wrote in message
> news:D ZOme.4709$lI2.3482@tornado.rdc-kc.rr.com...
>> As far as I know, my CPU is not unlocked. Changing the multiplier in the
>> BIOS does nothing when I post...
>>
>> Odd...
>>
>> Michael
>>
>> "John Smith" <zilch@zilch.com> wrote in message
>> news:D 79r8g$rvk$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
>>> Hi
>>> Well if rev 2 it should do 200Mhz fsb.
>>> try dumping multiplier down first and also run memtest
>>> as some of the 8RDas ive had we not to happy with some of Corsairs stuff
>>> Smiffy
>>> "Michael Sovitzky" <msovitzky@c-gconsulting.com> wrote in message
>>> news:3yQle.2295$lI2.482@tornado.rdc-kc.rr.com...
>>>>I 'believe' rev 2.0. Too lazy to open up the case right now.. :) 
>>>>
>>>> Michael
>>>>
>>>> "John Smith" <zilch@zilch.com> wrote in message
>>>> news:D 77grt$smk$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
>>>>> What version 8RDA do you have?
>>>>> Smiffy
>>>>> "Michael Sovitzky" <msovitzky@c-gconsulting.com> wrote in message
>>>>> news:ksvle.867$k43.186@tornado.rdc-kc.rr.com...
>>>>>> Well, it was the CPU. I went from a 188 FSB to 175. I then ran
>>>>>> 3dmark03, and got up to 7400 3dmarks being able to run the
>>>>>> card at 415/1100 with no problems in 3dmark03 and Doom3 running ultra
>>>>>> quality @ 1280x1024.
>>>>>>
>>>>>> Very sweet! Thanks for all your help!
>>>>>>
>>>>>> Michael
>>>>>>
>>>>>> "DaveL" <dave1027@comcast.net> wrote in message
>>>>>> news:M9ydndVe2vDgaQjfRVn-gg@comcast.com...
>>>>>>> My two 8RDA+ boards won't run stable at that FSB. The first thing
>>>>>>> to try is lowering that to 170 of so. I guess you have an
>>>>>>> unlocked chip. Try 13 x 170mhz.
>>>>>>>
>>>>>>> DaveL
>>>>>>>
>>>>>>>
>>>>>>> "Michael Sovitzky" <msovitzky@c-gconsulting.com> wrote in message
>>>>>>> news:KL8le.3230$LT2.3029@tornado.rdc-kc.rr.com...
>>>>>>>> Here's my setup:
>>>>>>>>
>>>>>>>> Epox 8RDA+ w/ 7/29/04 BIOS
>>>>>>>> Athlon XP 3200+ running at 12.5 x 189Mhz (2366)
>>>>>>>> Thermeltake Silent Cooler
>>>>>>>> Zalman 400W PS
>>>>>>>> (3) Corsair CMX512-3200 (1.5 GB)
>>>>>>>> GF 6800 GT (eVga) stock cooler
>>>>>>>> WD 200 GB 7200rpm 8MB hard drive
>>>
>>>
>>>
>>
>>
>
!