Sign in with
Sign up | Sign in
Your question

VA503+ problems

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
August 22, 2004 10:05:15 AM

Archived from groups: alt.comp.periphs.mainboard.fic (More info?)

I've got a VA503+ w/the following configuration:

48MB EDO DRAM
K62 400 (actually an overclocked K62-380)
GeForce 2/GTS AGP vid-card
20GB and 15GB Hard drives
250Watt PSU
98SE

The problem is, I'm locked in 640x480x16 color mode. I can't switch
resolutions! It's absolutely maddening.

I'm beginning to think it may be overheating (even though I've got an
Athlon-class heatsink on it).

Any ideas anyone? I'd heard that the VA503+ wasn't very compatible w/AGP
vid-cards.
-Bill (remove "botizer" to reply via email)

More about : va503 problems

August 22, 2004 4:25:23 PM

Archived from groups: alt.comp.periphs.mainboard.fic (More info?)

Also, don't forget to have the correct monitor installed.


On 22 Aug 2004 06:05:15 GMT, wblane@aol.combotizer (Wblane) wrote:

>I've got a VA503+ w/the following configuration:
>
>48MB EDO DRAM
>K62 400 (actually an overclocked K62-380)
>GeForce 2/GTS AGP vid-card
>20GB and 15GB Hard drives
>250Watt PSU
>98SE
>
>The problem is, I'm locked in 640x480x16 color mode. I can't switch
>resolutions! It's absolutely maddening.
>
>I'm beginning to think it may be overheating (even though I've got an
>Athlon-class heatsink on it).
>
>Any ideas anyone? I'd heard that the VA503+ wasn't very compatible w/AGP
>vid-cards.
>-Bill (remove "botizer" to reply via email)
August 22, 2004 5:39:10 PM

Archived from groups: alt.comp.periphs.mainboard.fic (More info?)

Wblane wrote:
> I've got a VA503+ w/the following configuration:
>
> 48MB EDO DRAM
> K62 400 (actually an overclocked K62-380)
> GeForce 2/GTS AGP vid-card
> 20GB and 15GB Hard drives
> 250Watt PSU
> 98SE
>
> The problem is, I'm locked in 640x480x16 color mode. I can't switch
> resolutions! It's absolutely maddening.

The inability to select other resolutions is generally due to not
having the correct video driver installed for your video card. That is,
unless the card has insufficient memory or defective memory for a higher
resolution. I would seek a current video driver for your video card if
it were my machine.
>
> I'm beginning to think it may be overheating (even though I've got an
> Athlon-class heatsink on it).
>
> Any ideas anyone? I'd heard that the VA503+ wasn't very compatible w/AGP
> vid-cards.
> -Bill (remove "botizer" to reply via email)
Anonymous
a b V Motherboard
August 23, 2004 12:57:52 AM

Archived from groups: alt.comp.periphs.mainboard.fic (More info?)

It turned out there was a memory conflict between the GeForce 2/GTS and an old
ISA SMC NIC. Once this was resolved all problems disappeared.

>Also, don't forget to have the correct monitor installed.
>
>
>On 22 Aug 2004 06:05:15 GMT, wblane@aol.combotizer (Wblane) wrote:
>
>>I've got a VA503+ w/the following configuration:
>>
>>48MB EDO DRAM
>>K62 400 (actually an overclocked K62-380)
>>GeForce 2/GTS AGP vid-card
>>20GB and 15GB Hard drives
>>250Watt PSU
>>98SE
>>
>>The problem is, I'm locked in 640x480x16 color mode. I can't switch
>>resolutions! It's absolutely maddening.
>>
>>I'm beginning to think it may be overheating (even though I've got an
>>Athlon-class heatsink on it).
>>
>>Any ideas anyone? I'd heard that the VA503+ wasn't very compatible w/AGP
>>vid-cards.
>>-Bill (remove "botizer" to reply via email)


-Bill (remove "botizer" to reply via email)
!