Sign in with
Sign up | Sign in
Your question

DVD/CDRW combo wont play DVDs

Last response: in Windows XP
Share
October 20, 2004 12:49:29 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

My Toshiba Satellite A10 DVD/CDRW combo drive (Panasonic matshita ujda750)
has been working well for just under a year now. However since installing xp
sp 2 , MediaPlayer 10, and updates to Nero 6 and Nero InCD I am unable to
play any DVDs. Playing VCDs , Audio CDs and CD burning using Nero are fine
........but no DVD. I use Power DVD 5 and/or Windows Mediaplayer .
The drive just will not display any content of the DVD no files no nothing.
Also there are no error msgs. Driver files as indicated in device manager
show all to be xp sp2 updates. DVDs will also not play using media player.
Have tried DVDs from different regions and those that are region free to no
avail.

Have carried out the following trouble shooting.
1.Rolled back MPlayer 10 to MPlayer 9
2.Rolled back MPlayer format runtime to previous version.
3.Uninstalled Nero InCD.
4 Have tried to use system restore using restore points prior to SP2 and at
a know good condition but restore incomplete msg comes up... unable to
restore to any prior date !!!! Have also tried system restore in safe mode
...... still unable to restore.
5 Have carried out the troubleshooting as stated on the Cyberlink website
upto uninstall and reinstall PwrDVD still no good.
6 Uninstalled xp hotfixes downloaded from windows update on 19oct2004.

Deatils of my notebook are
Toshiba Sattelite A10
Win xp professional SP2
Power DVD 5 with latest patch
Nero 6
Lavasoft Adaware SE professional
Norton AntiVirus and Norton Sys Works2003 all uptodate


Would appreciate any help in sorting this condition. Is this a hardware
problem or a software glitch ???
Regards
Ash
Anonymous
October 22, 2004 2:52:10 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Tried this?
http://support.microsoft.com/default.aspx?scid=kb;en-us;321641

Also, don't forget that you need to have a DVD Decoder installed in
order to play a DVD movie. You may want to try a different DVD Software
just to test it out.

-----
Nathan McNulty

Ash wrote:
> My Toshiba Satellite A10 DVD/CDRW combo drive (Panasonic matshita ujda750)
> has been working well for just under a year now. However since installing xp
> sp 2 , MediaPlayer 10, and updates to Nero 6 and Nero InCD I am unable to
> play any DVDs. Playing VCDs , Audio CDs and CD burning using Nero are fine
> .......but no DVD. I use Power DVD 5 and/or Windows Mediaplayer .
> The drive just will not display any content of the DVD no files no nothing.
> Also there are no error msgs. Driver files as indicated in device manager
> show all to be xp sp2 updates. DVDs will also not play using media player.
> Have tried DVDs from different regions and those that are region free to no
> avail.
>
> Have carried out the following trouble shooting.
> 1.Rolled back MPlayer 10 to MPlayer 9
> 2.Rolled back MPlayer format runtime to previous version.
> 3.Uninstalled Nero InCD.
> 4 Have tried to use system restore using restore points prior to SP2 and at
> a know good condition but restore incomplete msg comes up... unable to
> restore to any prior date !!!! Have also tried system restore in safe mode
> ..... still unable to restore.
> 5 Have carried out the troubleshooting as stated on the Cyberlink website
> upto uninstall and reinstall PwrDVD still no good.
> 6 Uninstalled xp hotfixes downloaded from windows update on 19oct2004.
>
> Deatils of my notebook are
> Toshiba Sattelite A10
> Win xp professional SP2
> Power DVD 5 with latest patch
> Nero 6
> Lavasoft Adaware SE professional
> Norton AntiVirus and Norton Sys Works2003 all uptodate
>
>
> Would appreciate any help in sorting this condition. Is this a hardware
> problem or a software glitch ???
> Regards
> Ash
>
>
>
>
>
>
>
Anonymous
November 19, 2004 10:38:12 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I am having the same problem as you are, I have a sharp and the same
dvd/cdrw combo and after installing sp2 my it won't play dvd's. If you
find the answer please let me know. I will post a follow up if I
figure out the problem.

"Ash" <ashlee@vsnl.com> wrote in message news:<uvPbcPltEHA.2680@TK2MSFTNGP15.phx.gbl>...
> My Toshiba Satellite A10 DVD/CDRW combo drive (Panasonic matshita ujda750)
> has been working well for just under a year now. However since installing xp
> sp 2 , MediaPlayer 10, and updates to Nero 6 and Nero InCD I am unable to
> play any DVDs. Playing VCDs , Audio CDs and CD burning using Nero are fine
> .......but no DVD. I use Power DVD 5 and/or Windows Mediaplayer .
> The drive just will not display any content of the DVD no files no nothing.
> Also there are no error msgs. Driver files as indicated in device manager
> show all to be xp sp2 updates. DVDs will also not play using media player.
> Have tried DVDs from different regions and those that are region free to no
> avail.
>
> Have carried out the following trouble shooting.
> 1.Rolled back MPlayer 10 to MPlayer 9
> 2.Rolled back MPlayer format runtime to previous version.
> 3.Uninstalled Nero InCD.
> 4 Have tried to use system restore using restore points prior to SP2 and at
> a know good condition but restore incomplete msg comes up... unable to
> restore to any prior date !!!! Have also tried system restore in safe mode
> ..... still unable to restore.
> 5 Have carried out the troubleshooting as stated on the Cyberlink website
> upto uninstall and reinstall PwrDVD still no good.
> 6 Uninstalled xp hotfixes downloaded from windows update on 19oct2004.
>
> Deatils of my notebook are
> Toshiba Sattelite A10
> Win xp professional SP2
> Power DVD 5 with latest patch
> Nero 6
> Lavasoft Adaware SE professional
> Norton AntiVirus and Norton Sys Works2003 all uptodate
>
>
> Would appreciate any help in sorting this condition. Is this a hardware
> problem or a software glitch ???
> Regards
> Ash
Related resources
Anonymous
November 19, 2004 8:56:14 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I made a similar post on this a few weeks ago.
I had the exact same problem. However I had no proof that it was
a sp2 problem because prior to the upgrade I could not recall
having used my drive for DVD's. I have a samsung combo DVD/CD-RW drive
the CD-RW worked but not the DVD

Anyway I tried all the software solutions below but none of them worked
Since I have a triple boot system I tried the DVD in win98 and it did not
work
either. I also tried another DVD drive and it worked in my PC.
Therefore I determined that it was likely a hardware related problem.
My drive was still under the manufacturers standard 1 year warranty, so I
contacted samsung.
They adviced me to return the drive for repair and so I did.
One week later I received a new drive from Samsung, and it worked perfectly.
There were no explanation
but since I got a new drive rather than my old one. I believe it same to
assume that I was definately a
hardware related problem.

So if I were you I would try to determine wether it is truly a software
problem
or your drives manufacturer problem. To do that you can

Try the drive in another computer, maybe a friend, relative or anyone
willing willing to have you open up their system.
( For the laptop, that may not be possible so I beleive it is same to assume
that it is a hardware
problem since you have tried all those other solutions. In that case I would
proceed to the return/replacement process)

If the problem persist then it is likely a hardware problem. You said that
it woked for over a year. If the drive came with your computer and your
parts & labor warranty is not
expired then they should replace or repair it.

If you brought the drive separately from the computer then
you may be out of luck and would have to replace the drive yourself
since the standard manufacturers warrantly if often only for 1 year.

Good luck.

Zimran



"joel gomez" <jvgomez@gmail.com> wrote in message
news:bb183e9f.0411190738.1ea13340@posting.google.com...
>I am having the same problem as you are, I have a sharp and the same
> dvd/cdrw combo and after installing sp2 my it won't play dvd's. If you
> find the answer please let me know. I will post a follow up if I
> figure out the problem.
>
> "Ash" <ashlee@vsnl.com> wrote in message
> news:<uvPbcPltEHA.2680@TK2MSFTNGP15.phx.gbl>...
>> My Toshiba Satellite A10 DVD/CDRW combo drive (Panasonic matshita
>> ujda750)
>> has been working well for just under a year now. However since installing
>> xp
>> sp 2 , MediaPlayer 10, and updates to Nero 6 and Nero InCD I am unable to
>> play any DVDs. Playing VCDs , Audio CDs and CD burning using Nero are
>> fine
>> .......but no DVD. I use Power DVD 5 and/or Windows Mediaplayer .
>> The drive just will not display any content of the DVD no files no
>> nothing.
>> Also there are no error msgs. Driver files as indicated in device manager
>> show all to be xp sp2 updates. DVDs will also not play using media
>> player.
>> Have tried DVDs from different regions and those that are region free to
>> no
>> avail.
>>
>> Have carried out the following trouble shooting.
>> 1.Rolled back MPlayer 10 to MPlayer 9
>> 2.Rolled back MPlayer format runtime to previous version.
>> 3.Uninstalled Nero InCD.
>> 4 Have tried to use system restore using restore points prior to SP2 and
>> at
>> a know good condition but restore incomplete msg comes up... unable to
>> restore to any prior date !!!! Have also tried system restore in safe
>> mode
>> ..... still unable to restore.
>> 5 Have carried out the troubleshooting as stated on the Cyberlink website
>> upto uninstall and reinstall PwrDVD still no good.
>> 6 Uninstalled xp hotfixes downloaded from windows update on 19oct2004.
>>
>> Deatils of my notebook are
>> Toshiba Sattelite A10
>> Win xp professional SP2
>> Power DVD 5 with latest patch
>> Nero 6
>> Lavasoft Adaware SE professional
>> Norton AntiVirus and Norton Sys Works2003 all uptodate
>>
>>
>> Would appreciate any help in sorting this condition. Is this a hardware
>> problem or a software glitch ???
>> Regards
>> Ash
Anonymous
January 11, 2005 12:09:02 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I've searched this subject relentlessly and keep coming to the same
conclusion...
"After installing SP2 my combo drive no longer recognizes DVDs!!!"

We've all tried the same things...system restore, uninstall and reinstall
drivers, uninstall device, remove and reinstall programs, blah, blah, blah...

I think it's safe to say this is NOT a hardware issue. We need a fix from
Microsoft.

FYI mine is a Dell Latitude with a Samsung DVD/CD-RW Combo that came with
the system. Running XP-Pro.

HAPPY NEW YEAR!

"Ash" wrote:

> My Toshiba Satellite A10 DVD/CDRW combo drive (Panasonic matshita ujda750)
> has been working well for just under a year now. However since installing xp
> sp 2 , MediaPlayer 10, and updates to Nero 6 and Nero InCD I am unable to
> play any DVDs. Playing VCDs , Audio CDs and CD burning using Nero are fine
> ........but no DVD. I use Power DVD 5 and/or Windows Mediaplayer .
> The drive just will not display any content of the DVD no files no nothing.
> Also there are no error msgs. Driver files as indicated in device manager
> show all to be xp sp2 updates. DVDs will also not play using media player.
> Have tried DVDs from different regions and those that are region free to no
> avail.
>
> Have carried out the following trouble shooting.
> 1.Rolled back MPlayer 10 to MPlayer 9
> 2.Rolled back MPlayer format runtime to previous version.
> 3.Uninstalled Nero InCD.
> 4 Have tried to use system restore using restore points prior to SP2 and at
> a know good condition but restore incomplete msg comes up... unable to
> restore to any prior date !!!! Have also tried system restore in safe mode
> ...... still unable to restore.
> 5 Have carried out the troubleshooting as stated on the Cyberlink website
> upto uninstall and reinstall PwrDVD still no good.
> 6 Uninstalled xp hotfixes downloaded from windows update on 19oct2004.
>
> Deatils of my notebook are
> Toshiba Sattelite A10
> Win xp professional SP2
> Power DVD 5 with latest patch
> Nero 6
> Lavasoft Adaware SE professional
> Norton AntiVirus and Norton Sys Works2003 all uptodate
>
>
> Would appreciate any help in sorting this condition. Is this a hardware
> problem or a software glitch ???
> Regards
> Ash
>
>
>
>
>
>
>
>
Anonymous
January 11, 2005 2:24:07 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

If you uninstall SP2, does the drive now function correctly?
--
Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
www.coribright.com

"SM" <SM@discussions.microsoft.com> wrote in message
news:647E6DB1-E051-4E4B-AD24-FBEC243050F8@microsoft.com...
> I've searched this subject relentlessly and keep coming to the same
> conclusion...
> "After installing SP2 my combo drive no longer recognizes DVDs!!!"
>
> We've all tried the same things...system restore, uninstall and reinstall
> drivers, uninstall device, remove and reinstall programs, blah, blah,
> blah...
>
> I think it's safe to say this is NOT a hardware issue. We need a fix from
> Microsoft.
>
> FYI mine is a Dell Latitude with a Samsung DVD/CD-RW Combo that came with
> the system. Running XP-Pro.
>
> HAPPY NEW YEAR!
>
> "Ash" wrote:
>
>> My Toshiba Satellite A10 DVD/CDRW combo drive (Panasonic matshita
>> ujda750)
>> has been working well for just under a year now. However since installing
>> xp
>> sp 2 , MediaPlayer 10, and updates to Nero 6 and Nero InCD I am unable to
>> play any DVDs. Playing VCDs , Audio CDs and CD burning using Nero are
>> fine
>> ........but no DVD. I use Power DVD 5 and/or Windows Mediaplayer .
>> The drive just will not display any content of the DVD no files no
>> nothing.
>> Also there are no error msgs. Driver files as indicated in device manager
>> show all to be xp sp2 updates. DVDs will also not play using media
>> player.
>> Have tried DVDs from different regions and those that are region free to
>> no
>> avail.
>>
>> Have carried out the following trouble shooting.
>> 1.Rolled back MPlayer 10 to MPlayer 9
>> 2.Rolled back MPlayer format runtime to previous version.
>> 3.Uninstalled Nero InCD.
>> 4 Have tried to use system restore using restore points prior to SP2 and
>> at
>> a know good condition but restore incomplete msg comes up... unable to
>> restore to any prior date !!!! Have also tried system restore in safe
>> mode
>> ...... still unable to restore.
>> 5 Have carried out the troubleshooting as stated on the Cyberlink website
>> upto uninstall and reinstall PwrDVD still no good.
>> 6 Uninstalled xp hotfixes downloaded from windows update on 19oct2004.
>>
>> Deatils of my notebook are
>> Toshiba Sattelite A10
>> Win xp professional SP2
>> Power DVD 5 with latest patch
>> Nero 6
>> Lavasoft Adaware SE professional
>> Norton AntiVirus and Norton Sys Works2003 all uptodate
>>
>>
>> Would appreciate any help in sorting this condition. Is this a hardware
>> problem or a software glitch ???
>> Regards
>> Ash
>>
>>
>>
>>
>>
>>
>>
>>
>
Anonymous
March 6, 2005 5:57:22 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I have a Dell Lattitude w/ a Samsung cd drive as well. I bought it
yesterday. The operating system was not originally installed on the pc. The
cd drive worked long enough to install the operating system/ Windows XP Pro.
Now the drive won't acknowledge or read anything I put in it.

I am coming to you guys for help on this issue. I have noticed some postings
regarding this and am trying to come up with the conclusion. I noticed
SvcPk2 was mentioned. Has anyone found a fixer for this problem? Also does
Microsoft monitor these sites? Or will we have to contact them directly and
tell them our problem with this?

Thanks in Advance,
--
MERANDA BASSHAM
Anonymous
March 7, 2005 5:10:34 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Try the registry setting from the MS site(though your issue is a bit
different than what described on MS site):

http://support.microsoft.com/default.aspx?scid=kb;en-us;320553

Let us know if this helps. Though these newgroups are monitored by MS, you
can contact them for additional support.

http://support.microsoft.com/?scid=gp;[ln];cntactms&style=home



"MERANDA" <FairyPrncss26@comcast.net> wrote in message
news:u%23AM$aoIFHA.1396@TK2MSFTNGP10.phx.gbl...
>I have a Dell Lattitude w/ a Samsung cd drive as well. I bought it
>yesterday. The operating system was not originally installed on the pc. The
>cd drive worked long enough to install the operating system/ Windows XP
>Pro. Now the drive won't acknowledge or read anything I put in it.
>
> I am coming to you guys for help on this issue. I have noticed some
> postings regarding this and am trying to come up with the conclusion. I
> noticed SvcPk2 was mentioned. Has anyone found a fixer for this problem?
> Also does Microsoft monitor these sites? Or will we have to contact them
> directly and tell them our problem with this?
>
> Thanks in Advance,
> --
> MERANDA BASSHAM
>
Anonymous
March 7, 2005 5:10:35 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I am so sorry. That was weird, my reply just sent itself, lol. I am still
trying to get use to this touchy laptop! Anywho.... I am contacting MS and
will let you all know what happens, Thanks again!

--
MERANDA BASSHAM
!